Contents

Oklahoma Geological Chart

About Pangaea Inc
About This Chart
Formations In Alphabetical Order:
Abernathy
Ada
Ada Mayes [Ahloso]
Adkins Sand
Admire
Aldridge
Allen
Alma
Altamont
Amazonia
Anadarche Ls
Anderson
Arbuckle
Arbuckle Group
Arbuckle Sd
Ark Novaculite [Middle]
Ark Novaculite [Lower]
Ark Novaculite [Upper]
Armstrong [Gunsight]
Arnold Sd
Ash Shalintubbi Sand
Atlantic Sand
Atoka
Atokan
Avant Ls
Bad Hole Sand
Baker Sand
Bandera
Barnes Sand
Barnett Sh
Bartlesville Sd
Basal McLish Sd
Basal O C Sd
Basal Pontotoc
Bateman Sand
Batesville Sd
Baum Ls
Bayou
Belle City
Belveal Sand
Bennett Sand
Bennington Mari
Big Branch
Big Lime
Big Lime [Oolagah]
Big Shale
Bigfork Chert
Bigheart
Bilbo Sand
Billings Sand
Bird Creek Ls
Birdseye Lime
Bixler Sand
Black Marker [Horsefly Sd]
Black Ostracod Ls
Black River
Black Sand
Blackjack School
Blackwell Sand
Blaine Gyp
Blakely Sd
Blaydes Sand
Blaylock Sd
Bloyd
Blue Jackets Sd [Glen Salt]
Boatwright
Bog Creek Shale
Boggy
Bois D Arc
Bokehita Fm
Bonneterre Dol
Booch Sd [Warner]
Boone
Booth Sand
Bostwick Congl
Bowles Sand
Boynton Sand
Brad
Brassfield Ls
Brazil
Brentwood Ls
Briscoe Sand
Britt Sd
Britt Sd [Anderson]
Bromide
Bromide Dense
Brooks Sand
Brown Dolomite
Brown Lime
Brown Sand
Brownville Ls
Broyles-Layton Sand
Bruhlmeyer Sand
Brundidge Sand
Brunner Sand
Burbank
Burgen Sd
Burgess Sand
Burkes Sand
Burkhart Sand
Burlingame Ls
Butterly Dol
Buttermilk Lime
Buzzard Sand
Cabaniss
Cache Creek Sand
Caddo Creek
Calvin
Campbell Sand
Cameron Sd
Canadian [Beekmantown]
Cane Hill
Caney Sh
Canyon Group
Carmichael
Carpenter
Casey-Freilburg
Cashion Sand
Cason Sh
Castle Rock Sand
Cecil Series
Champlainian
Chappel
Charleson Sd [Kistler]
Chase
Chattanooga Sh
Chattanoogian
Chazyan
Checkerboard Ls
Chelsea Sd
Cherokee
Chester
Chesterian
Chickasaw Crk
Chickasha
Chicken Farm Sand
Chimney Hill
Chubbee
Cimarron
Cincinnatian
Cisco
Cisco [Non-Arkosic Red Beds]
Cisco Sands
Clear Fork
Cleveland [Jones]
Cleveland Sd
Clifty Ls
Cline Sand
Cloud Chief
Coffeyville
Colbert Porphery
Cole Wash
Coline Sand
Collier Fm
Collings Ranch
Colman Junction
Comanchean
Confederate Ls
Coody
Cool Creek
Cooper Sand
Corbin Ranch
Cosden Sand
Cottage Grove [Mussellem]
Cotter Dol
Cottonwood Ls
Council Grove
County Line Limestone
Covington Sand
Cox Sand
Cravens Unconformity
Cretaceous
Crews Sand
Crinerville Ls
Crinoidad Lime
Croixan
Cromwell Sd [Union Valley Sd]
Cross Sand
Cryptozoan
Crystal Mtn Sd
Culberson
Culp Sand
Cunningham Sd
Cunningham Sd [Hutson]
Cushing Lime
Daube Ls
Davis
Deaner Sand
Deer Creek
Deener Sds
Deese
Deese Maroon Shale
Dense Lime
Derby-Doevum
Des Moinesian
Detrich Sand
Detrital Sand
Devils Kitchen Sd
Devonian
Dewey Ls
Dillard Sand
Dirty Creek
Dog Creek Sh
Dog Creek Sh [San Andres]
Doggett Sand
Dolman
Dora Sand
Dotson Sand
Douglas
Doyle Ls [County Line]
Doyle Ls [Loco]
Duck Creek Fm
Duncan
Dunlap Sand
Dunn Maguire
Dutcher
Dutcher Sd
Dyer Sand
Eagle Ford
Earlsboro Sd
Eason Sand
Ebert Sand
Edwards Sand
El Reno
Elgin [Carmichael]
Elgin Sd
Elmont-Reading
Eminence Dol
Endicott Sd
Enid
Errotic Boulder
Evans
Everton
False Mayes
Fanshawe
Fay
Fayetteville Sh
Fernvale
Fernvale Ls
Fields Sand
Fifth Deese [Osborn]
First Bromide
First Checkerboard
First Deese Sd [Abernathy]
First Lovell [Toronto]
First Mix Zn
First Oolitic Ls
First Wilcox
Fite Ls
Flattop
Florence
Flowerpot [Glorietta]
Flowerpot Sh
Foraker Ls
Fortuna Sds
Fourmile
Fourth Deese
Francis
Fredricksburg
Frensley Ls
Frisco Ls
Ft Riley Ls
Ft Scott Ls
Ft Sill Ls
Ft Worth Lm
Fulton Sand
Funk
Funston Ls
Fusulinid Ls
Game Refuge
Garber
Garner Sd
Garrett
Garvin Beds
Gasconade
Gene Autry Sh
Georges Fork
Gibson
Gilcrease
Glauconitic Lime
Glen Salt
Glen of Morris Sand
Glorietta
Golf Ball Zone
Golf Course
Goddard
Goodland Ls
Goodwin [Flattop]
Goodwin [Frensley]
Gose
Graford
Graham
Grand River
Granite
Grayhorse
Grayson Mari
Green Sh Sd
Green Shale
Gregory Lm
Grey Ls
Griffin Ls
Griffin Sand
Grindstone Grit
Guadalupian
Gulf
Gunsight
Hale
Hamilton Switch Sand
Hammar Haindl Sd
Happy Hollow
Haragan
Harjo Sand
Harryman Sand
Hart Ls
Hart Ls
Hart Sand
Hartshorne
Haskell Ls
Healdton
Hedland Sd
Heebner
Hefner
Helderbergian
Helm Sand
Henderson
Hendon Sand
Hennessey
Hennessey [Clear Fork]
Henryhouse
Hensley Wash
Herington Ls
Hervey Sand
Hewitt
Hilltop Fm
Hindsville
Hindsville Ls [Grand River]
Hix
Hodges
Hogshooter
Hogshooter Ls
Holdenville
Holland Sand
Hollandburg
Homer Ls
Hominy Lime
Hominy Sand
Honey Creek Ls
Hoopes Sand
Hoover Sd
Horsefly Sand
Horton Sand
Hotson Sand
House Sand
Howard
Hoxbar
Hoxbar Oolites
Hoxsey Sand
Hoy Sand
Huber Sand
Hudson Sells
Humphreys
Hunton
Hutson
Independence Sand
Ingram
Inola Ls
Inola Sand
Inscore
Irish Sand
Jackfork
Jacob Sand
Jefferson City
Jefferson Sd
Jesse Lime
Jester Sand
JN Bateman Sand
Joachim Dolo
Johnson Sand
Johnson-Atlantic Sand
Johns Valley
Johns Valley
Johnson [Hoopes] Sd
Joins
Joliff Ls
Jones
Kagay Sand
Kansas City
Kelly Sand
Kelly Wash
Kelso Sand
Keokuk
Kessler Ls
Kewster
Keyes
Kiamichi Clay
Kickapoo Creek
Kimmswick Limestone
Kindblade
Kinderhook Sh
Kinderhookian
Kingwood
Kinter
Kirk Sand
Kisner Sand
Kistler
Knox Sand
Konowa Sand
Krebs Group
Krider
L Fusulinia
L Glover Sd
L Hart
L Pooler Sd
Labette Sh - Peru Sd
Lackey Sand
Lael Sand
Lake Ardmore
Lake Murray
Lake Pinto
Lamotte Sd
Lansford
Lansing
Lawton Sand
Layton [True]
Layton Sand
Le Compton
Leidecker Sand
Lenepah Ls
Leonardian
Lester Ls
Lips Sand
Little Lime
Little Oswego Lime
Loco
Lone Camp
Lone Grove Series
Lovell Ls
Lower Ark Novaculite
Lower Dornick Hills
Lower Tonkawa
Lowery Sand
Lowery Sand
Lukfata Sd
Lyons Ls
Lyons Sd [Cromwell]
M Pooler Sd
M A Bateman Sand
Madill Sand
Main Oolitic Ls
Manning [Chester]
Marchand Sd
Marland Sand
Marion
Marion
Markham
Markham Mill
Marlow
Marmaton
Maroon Shale
Marshall
Martin Sand
Mauldin Sand
Mayes
Mayes [Argillaceous very micaceous]
Maysville Eden
Mazarn Sh
McAlester
McDaniel Wash
McDonald Sand
McEwin Sand
McKenzie Hill
McKinney Sand
McLish
McWhirter Sand
Meadows Sand
Meaner Sand
Medrano
Megargle Ls [Rocky Mound]
Melton
Melton Oolitic
Meramec
Meramecian
Mervihe Sand
Middle Ark Novaculite
Middle Atoka
Miller Sand
Millsap Lake
Misener Sd
Miss Chat
Miss Ls
Mississipian
Missouri Mountain
Missourian
Mohawkian
Mollie Miller Sand
Mollman Sand
Mona Sd
Montgomery Sand
Moorefield
Morris
Morris-Self-Tackett
Morrow
Morrow Sd [Keyes][Mocane]
Morrowan
Mose Carr Sand
Mounds Sand
Moyer Sand
Moyers
Muncrief Sand
Muskogee Lime
Muskogee Sand
Mussellem
Musselman Sd
Natsy Ls
Nelagoney Vamoosa
Nelly Bly
Nemire Sand
Neva Ls
Newberry Sand
Newkirk Sand
Niagaran & Alexandrian
Nichlas Sand
Nichols Sand
Nigh Sand
Niles Ls
Niles Sds
Ninety-Sixth Meridian Sand
Noble Olson Sds
Norris
Nowata Sh
O C Checkerboard
Ochelata
Ochoan
Oil City Lime
Oil Creek
Oil Creek Sh
Olds Sand
Olson Sand
Olympic Sand
Okesa Sd
Oolagah Ls
Oolitic Lime
Oolitic Lime
Oolitic Lime 1st
Oolitic Lime Lower
Oolitic Lime Upper
Ordovician
Oread Ls
Oriskany
Osage
Osage Layton
Osage Ls
Osagean
Osborne
Oscar Sand
Oswego Ls
Oswego Ls [Ft Scott]
Otterville Ls
Overbrook
Palacine Shale
Palo Pinto
Paluxy Sd
Panhandle Big Lime
Panhandle Dolomite
Panola
Papoose Sand
Parks Sand
Patchell Sand
Patsy Sand
Patty Sand
Pawhuska
Pawhuska Ls [Deer Creek]
Pawnee
Peach Orchard Sand
Penn Caney
Pennsylvanian
Penters Chert
Peoples Sand
Permian
Permian [Undiff]
Perry Gas Sand
Perryman Sand
Peru Sand
Pharoah
Pickens [Sledge Carpenter]
Pink Crinoidad Lime
Pink Ls
Pitkin Ls
Plattin Ls
Polk Creek
Ponca Sand
Pontotoc
Pope Chapel
Post Oak Congl
Potosi
Powell Dol
Prague Limestone
Prairie Grove
Prairie Mtn
Precambrian
Preston Sand
Preston-Arbuckle
Priddy Sand
Primrose Ls
Primrose Sd
Primrose Sd [Woods]
Prosperity
Prue Sd
Pruitt Sand
Pumpkin Creek Ls
Purdy Sd
Quartermaster
Quinn Sand
Ragan Sand
Ragsdale Sand
Ramsey Sand
Ramsey Sand
Randolph Sand
Reagan Sd
Red Cave
Red Eagle Ls
Red Fork [Cherokee Sd]
Red Fork Sd
Red Fork Sd [Burbank]
Red Oak
Reed Spring
Reynolds
Richmond
Rocky Point Congl
Rod Club
Rose Sand
Roubidoux
Roundprairie
Rowe Ls
Rowe Sds
Rowland
Royer Dol
Rue
Ruel Blade Sand
Rush Springs
Russell Barton
Sallisaw Sd
Salt
Sam Creek
Sames
Sams
San Andres
Sapulpa Sand
Sasakawa Ls
Savanna
School Ld [Vencel] Sd
Scott Sand
Sears Sand
Seay Sand
Second Bromide
Second Checkerboard
Second Deese [Rue]
Second Deese Sd [Pharoah]
Second Lovell [Toronto]
Second Mix Zn
Second Wilcox
Sells
Seminole
Seminole-Mayes
Senora [Allen]
Shawnee
Shelton Sand
Sholom Alechem Lime
Signal Mtn Ls
Sikes Sand
Silurian
Simpson
Simpson Dense
Simpson Dol [Marshall]
Simpson Dolo
Simpson Sd
Sims [Velma]
Skiatook
Skinner Sd
Sledge
Smith Sand
Smith Sand
Soldier Creek Sand
Sorrels
Spainiard
Spavinaw
Spears Sand
Spencer Sand
Spergen
Spicular Limestone
Spiers
Spiro
Spiro Sandstone
Springer
Springeran
Squaw Sand
Squirrel Sd
St Clair Ls
St Genevieve
St Joe
St Louis
St Peter Sd
Stalnaker
Stamper Ls
Stanley
Still Sand
Stonebraker Ls
Stratford
Stratford [Arkosic]
Strawn Group
Stuart
Sturgis Sand
Sumner
Surber Sand
Sutherland Sand
Swaggert Sand
Swastika
Swenson Sand
Swenson Sand
Sycamore
Sycamore [more calcareous slley sli mic]
Sylamore Sd
Sylvan
Sylvan Dol
Taneha
Tatums Sand
Tenmile Creek
Teter Conglomerate
Third Bromide
Third Deese Sd [Gibson]
Thirteen Finger Ls
Thomas Sd
Thompson Sand
Thrifty
Thurman
Timber Ridge Sand
Timbered Hills
Tishomingo
Todd Sand
Tonkawa Lime
Tonkawa Sd
Tonkawa Sd [Stainaker]
Topeka Ls
Toronto
Towanda
Trenton
Trentonian
Trinty
Trosper Sand
True Layton
Tubb
Tugman Sand
Tuley Sand
Tulip Creek
Turk Sand
Turkey Mountain Lime
Tussy
Twin Lime
Tyner Sh
U Fusulina
U Glover Sd
U Hart
U Pooler Sd
Ulsterian
Unconformity Sd
Union Valley Ls
Upper Ark Novaculite
Upper Dornick Hills
Upper Tonkawa
Vamoosa
Vann Sand
Vanoss
Velma
Verdigris Ls
Vertz Sand
Viola
Virgilian
Vowell Sand
Wabaunsee
Wade Sand
Wainwright Sand
Walker Sand
Walker Sand
Wallace Sand
Wannette Sand
Wann Fm
Wapanucka Ls [Chicachoc Chert]
Warden Lime
Warner
Warsaw
Washita
Watchhorn Sand
Wayside Sd
Webbers Falls
Weddington Sd
Weiser Sand
Welden
Wellington
Wesley
West Spring Creek
Wetumka
Wewoka
Wheeler Ool Ls
White Horse
White Horse [Artesia]
White Lime
Whiting Sand
Whitney Sand
Whitt
Wichita
Wichita-Clear Fork
Wigton Sand
Wilcox
Wildhorse Ls
Wildhorse Ls [Avant]
Wildhorse Mtn
Willams Ls
Williams [Morris Griffen Hefner]
Willie Sd
Wimberly Sand
Winfield
Wolfcampian
Wolfe Sand
Womble Sh
Woodbine
Woodford Chert & Sh
Woodford Sh
Woodmansee Sand
Woods
Woolsey
Wreford Ls
Wynne Lime
Wynona Sd
Yates Sand
Youngstown Sand
Yule [Funk] Sd
Zuckerman Ls
Zypsie Sand


A Little Info About Pangaea Inc.

Pangaea, Inc. was formed in 1991. At the time there was no inexpensive, accurate and cost-effective alternative to the oil and gas industry for Oklahoma Corporation Commission data. If an individual or company needed spacing abstracts, copies of orders or pending applications, well records, general research or daily activity reports, the only means to procure this data was to research it themselves, pay to have it researched or rely on a private vendor for the information.

Well spacing information was usually obtained as a matter of course through Oil Law Records Corporation, a private company, which then as now, is a reliable method of obtaining accurate information. Unfortunately, for the industry, this information is expensive. Pangaea has, for many years now, provided accurate and reliable spacing abstracts to attorneys and landmen in the industry at prices far below Oil Law Records Corporation. Our data is a complete product in a simple and useful format.

In today's oil and gas market you can certainly spend more money for your Commission data. Pangaea and its competitors all provide reliable information. The difference is price and Pangaea's commitment to personal service. We are here to answer your questions and provide your needs, be it from your office, in your car, at the courthouse or when visiting a client.

There is no other information service in existence that offers this total comittment to a one on one, person to person way of doing business. Only thing is, you will never know if you don't give us a try.

Please feel free to contact us if you have any questions or would like information on prices or our services. Remember, because we compete, the industry as a whole benefits.

Philip Zacker

President & Co-owner

Jan Zacker

Vice President & Co-owner

Phone: (405) 341-0474

Faxes: (405) 340-1639 (405) 340-2369


Chart Information

This electronic help file represents the Oklahoma Geologic Correlation Chart used by the Oklahoma Corporation Commission as to spacing nomenclature. We have attempted to make an accurate representation of the synonymous nomenclature for the formations listed on the Correlation Chart; however, the final determination will be up to the technical staff of the Oklahoma Corporation Commission.

The formations on the chart are listed in alphabetical order.

When you click on the underlined formation, all of the synonymous formations on the chart are listed in alphabetical order also. These zones represent all of those that intersect, horizontally on the chart, the listed zone. The System, Series(s), Group(s) and Area(s) on the chart are also listed. In this way you can immediately reference the location on the chart each of the primary zones.

The zones not on the Geographical Chart were taken from the book Subsurface Stratagraphic Names of Oklahoma, Oklahoma Geological Survey Guide Book VI, 1957 by Louise Jordan. This book is used by the Commission for nomenclature of zones not listed on the Correlation Chart.

The compilation of this file is the culmination of many hours of work over the course of 10 months of chart examination, data entry and coding of this help file.

You may distribute this file to anyone you like or make as many copies as you need. There are no restrictions on its use, with the exception that, you may not alter its content in any manner, without the expressed written permission of Pangaea, Inc. We hope you will find this utility beneficial.

Special Thanks to Louise Lashley for her diligence in this endeavor.


Abernathy

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See First Deese


ADA

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | McAlester Basin

Synonymous Formations

Armstrong(Gunsight)
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Endicott
First Lovell (Toronto)
Griffin Ls
Heebner
Lovell Ls
Megargle Ls (Rocky Mound)
Oread
Pennsylvanian
Shawnee
Virgilian
Wynona Sd


Ada Mayes [Ahloso]

System | Mississippian
Series | Meramecian
Group | N/A
Area | Ouchita Region

Synonymous Formations

Caney Sh
Chappel
Chickasaw Crk
Mayes
Mayes (argillaceous very micaceous)
Meramec
Meramecian
Miss Chat
Miss Ls
Mississippian
Moorefield
Moyers
Spergen
St Geneieve
St Louis
Stanley
Sycamore
Tenmile Creek
Warsaw


Adkins Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (Same as 1st Rowe)


Admire

System | Permian
Series | Wolfcampian
Group | Admire
Area | Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Basal Pontotoc
Hart Ls
Permian
Permian (Undiff)
Pontotoc
Post Oak Congl
Stratford (Arkosic)
Wolfcampian


Aldridge

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Cement Chickasha

Synonymous Formations

Cunningham Sd
Cunningham Sd (Hutson)
Errotic Boulder
Johns Valley
Lake Ardmore
Pennsylvanian
Springer
Springeran


Allen

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Senora


Alma

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | Northern Arkansas

Synonymous Formations

Atoka
Atokan
Blackjack School
Frensley Ls
Gilcrease
Lake Murray
Pennsylvanian
Thirteen Finger
Upper Dornick Hills


Altamont

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | NE Oklahoma

Synonymous Formations

Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
Lenepah Ls
Marmaton
Natsy Ls
Norris
Oolagah Ls
Pennsylvanian
Second Deese (Rue)
Strawn Group
U Glover Sd
Wewoke


Amazonia

System | Pennsylvanian
Series | Virgilian
Group | Cisco
Area | NW Oklahoma

Synonymous Formations

Armstrong (Gunsight)
Bigheart
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Graham
Lovell Ls
Lovell Sd
Nelagoney Vamoosa
Pennsylvanian
Rowe Ls
Vamoosa
Virgilian


Anadarche Ls

System | Pennsylvanian
Series | Missourian
Group | Hoxbar
Area | Southern Oklahoma

Synonymous Formations

Bayou
Belle City
Big Shale
Brad
Canyon Group
Dewey Ls
Francis
Graford
Hogshooter Ls
Hoxbar
Kansas City
Missourian
Nelly Bly
Pennsylvanian
Skiatook
Wade Sd
Willie Sd


Anderson

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Britt Sand


Arbuckle

System | Ordovician Precambrian
Series | Canadian [Beekmantown] Croixan
Group | Arbuckle Group
Area | Bradley Golden Trend Velma Doyle Cement Chickasha Hollis Basin Oklahoma City NW Oklahoma Nemaha Ridge McAlester Basin

Synonymous Formations

Arbuckle Group
Butterly Dol
Canadian (Beekmantown)
Collier Fm
Cool Creek
Cotter Dol
Croixan
Crystal Mtn Sd
Davis
Derby-Doevum
Eminence Dol
Ft Sill Ls
Gasconade
Jefferson City
Kindblade
Lukfata Sd
Mazarn Sh
McKenzie Hill
Ordovician
Potosi
Powell Dol
Precambrian
Roubidoux
Royer Dol
Signal Mtn Ls
West Spring Creek


Arbuckle Group

System | Ordovician Precambrian
Series | Canadian [Beekmantown] Croixan
Group | N/A
Area | N/A

Synonymous Formations

Arbuckle
Butterly Dol
Canadian (Beekmantown)
Collier Fm
Cool Creek
Cotter Dol
Croixan
Crystal Mtn Sd
Davis
Derby-Doevum
Eminence Dol
Ft Sill Ls
Gasconade
Jefferson City
Kindblade
Lukfata Sd
Mazarn Sh
McKenzie Hill
Ordovician
Potosi
Powell Dol
Precambrian
Roger Dol
Roubidoux
Signal Mtn Ls
West Spring Creek


Arbuckle Sd

System | Cretaceous
Series | Comanchean
Group | Trinty
Area | Southern Oklahoma

Synonymous Formations

Comanchean
Cretaceous
Paluxy Sd
Trinty


Ark Novaculite [Lower]

System | Devonian
Series | Chattanoogian
Group | N/A
Area | NE Oklahoma

Synonymous Formations

Chattanooga Sh
Cattanoogian
Devonian
Woodford Chert & Sh
Woodford Sh


Ark Novaculite [Middle]

System | Mississippian
Series | Kinderhookian
Group | N/A
Area | NE Oklahoma

Synonymous Formations

Kinderhook Sh
Kinderhookian
Mississippian


Ark Novaculite [Upper]

System | Mississippian
Series | Osagean
Group | N/A
Area | NE Oklahoma

Synonymous Formations

Boone
Keokuk
Mayes
Miss Chat
Miss Ls
Mississippian
Osage
Osage Ls
Osagean
Reed Spring
St Joe
Sycamore
Sycamore (more calcareous slley, sli, mic)
Welden


Armstrong [Gunsight]

System | Pennsylvanian
Series | Virgilian
Group | Cisco
Area | Hollis Basin

Synonymous Formations

Ada
Amazonia
Bigheart
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collins Ranch
Douglas
First Lovell (Toronto)
Graham
Griffin Ls
Lovell Ls
Lovell Sd
Nelagoney Vamoosa
Pennsylvanian
Rowe Ls
Rowe Sds
Second Lovell (Toronto)
Shawnee
Upper Tonkawa
Vamoosa
Virgilian


Arnold Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Southern Oklahoma

Synonymous Formations

Bartlesville Sd
Blue Jacket Sd (Glen, Salt)
Boggy
Brown Lime
Cabaniss
Cherokee
Deese
Des Moinesian
Dutcher Sd
Earlsboro Sd
Fourth Deese
Hart Ls
Inola Ls
Krebs Group
L Fusulinia
L Hart
L Pooler Sd
Lone Camp
Lone Grove Series
M Pooler Sd
Millsap Lake
Mona Sd
Pennsylvanian
Pickens (Sledge, Carpenter)
Pink Ls
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Sam Creek
Savanna
Spainard
Squirrel Sd
Strawn Group
Third Deese Sd (Gibson)
Thurman
Tussy
U Fusulina
U Hart
U Pooler Sd


Ash Shalintubbi Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (Above Dornick Hills)


Atlantic Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (Below Johnson)


Atoka

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | McAlester Basin Ouachita Region NE Oklahoma Northern Arkansas

Synonymous Formations

Alma
Atokan
Blackjack School
Bostwick Congl
Carpenter
Casey-Freilburg
Cecil Series
Coody
Deeser Sds
Dirty Creek
Dunn, Maguire
Dutcher
Frensley Ls
Georges Fork
Gilcrease Sds
Hudson, Sells
Lake Murray
Lester Ls
Morris-Self-Tackett
Pennsylvanian
Pope Chapel
Red Oak
Russell, Barton
Spiro
Thirteen Finger Ls
Upper Dornick Hills
Webbers Falls


Atokan

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | N/A

Synonymous Formations

Alma
Atoka
Blackjack School
Bostwick Congl
Carpenter
Casey-Freilburg
Cecil Series
Coody
Deener Sds
Dirty Creek
Dunn, Maguire
Dutcher
Frensley Ls
Georges Fork
Gilcrease Sds
Hudson, Sells
Lake Murray
Lester Ls
Morris-Self-Tackett
Pennsylvanian
Pope Chapel
Red Oak
Russell, Barton
Spiro
Thirteen Finger Ls
Upper Dornick Hills
Webbers Falls


Avant Ls

System | Pennsylvanian
Series | Missourian
Group | Hoxbar
Area | Oklahoma City Nemaha Ridge NW Oklahoma NE Oklahoma

Synonymous Formations

Black Ostracod Ls
Brad
Caddo Creek
Canyon Group
Cottage Grove (Mussellem)
Daube Ls
Doyle Ls (County Line)
Doyle Ls (Loco)
First Oolitics Ls
Healdton
Hewitt
Hilltop Fm
Hoxbar
Lansing
Main Oolitic Ls
Missourian
Musselman Sd
Ochelata
Okesa Sd
Osage Layton
Pennsylvanian
Perry Gas Sand
Wann Fm
Wildhorse Ls
Wildhorse Ls (Avant)
Yule (Funk) Sd
Zuckerman Ls


Bad Hole Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (Georges Fork Member)


Baker Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (Marchand)


Bandera

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | NE Oklahoma

Synonymous Formations

Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
L Glover Sd
Lone Camp
Marmaton
Natsy Ls
Norris
Oolagah Ls
Pennsylvanian
Second Deese (Rue)
Strawn Group
Wewoka


Barnes Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (Crews)


Barnett Sh

System | Mississippian
Series | Chesterian
Group | N/A
Area | Hollis Basin

Synonymous Formations

Batesville Sd
Caney Sh
Chesterian
False Mayes
Hindsville
Hindsville Ls (Grand River)
Jackfork
Manning (Chester)
Markham Mill
Mississippian
Prairie Mtn


Bartlesville Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Oklahoma City Nemeha Ridge NW Oklahoma

Synonymous Formations

Arnold Sd
Bluse Jacket Sd (Glen, Salt)
Boggy
Cherokee
Deese
Des Moinesian
Fourth Deese
Hart Ls
Inola Ls
Krebs Group
L Fusulinia
L Hart
L Pooler Sd
Lone Grove Series
Millsap Lake
Mona Sd
Pennsylvanian
Savanna
Strawn Group
Tussy


Basal McLish Sd

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Bradley Golden Trend

Synonymous Formations

Blakely Sd
Champlainian
Chazyan
Hammar Haindl Sd
Joachim Dolo
McLish
Ordovician
Simpson
Simpson Sd
Tuner Sh


Basal Pontoc

System | Permian
Series | Wolfcampian
Group | Chase Council Grove
Area | Cement Chickasha

Synonymous Formations

Admire
Chase
Colman Junction
Cottonwood Ls
Council Grove
Foraker Ls
Funston Ls
Hart Ls
Neva Ls
Permian
Permian (Undiff)
Pontotoc
Post Oak Congl
Red Eagle Ls
Stratford
Stratford (Arkosic)
Wolfcampian


Basal O C Sd

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Bradley Golden Trend

Synonymous Formations

Blakely Sd
Burgen Sd
Champlainian
Chazyan
Everton
Johnson (Hoopes) Sd
Oil Creek
Ordovician
Simpson


Bateman Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (below Marchand)


Batesville Sd

System | Mississippian
Series | Chesterian
Group | N/A
Area | Northern Arkansas

Synonymous Formations

Ada Mayes (Ahloso)
Barnett Sh
Caney Sh
Chesterian
False Mayes
Hindsville
Hindsville Ls (Grand River)
Jackfork
Manning (Chester)
Mississippian
Prairie Mtn
Wildhorse Mtn


Baum Ls

System | Cretaceous
Series | Comanchean
Group | Trinty
Area | Southern Oklahoma

Synonymous Formations

Comanchean
Cretaceous
Paluxy Sd
Trinity


Bayou

System | Pennsylvanian
Series | Missourian
Group | Hoxbar
Area | Southern Oklahoma

Synonymous Formations

Anadarche Ls
Belle City
Big Shale
Brad
Canyon Group
Daube Ls
Dewey Ls
Francis
Graford
Hogshooter
Hoxbar
Kansas City
Missourian
Nelly Bly
Pennsylvanian
Skiatook
Wade Sand
Willie Sd


Belle City

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Bradley Golden Trend Oklahoma City McAlester Basin

Synonymous Formations

Anadarche Ls
Bayou
Big Shale
Canyon Group
Crinerville Ls
Chubbee
Dewey Ls
Francis
Graford
Hedland Sd
Hogshooter Ls
Hoxbar
Hoxbar Oolites
Kansas City
Layton (True)
Layton Sand
Medrano
Missourian
Nelly Bly
Palo Pinto
Pennsylvanian
Skiatook
Wade Sand
Whitt
Willie Sd


Belveal Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (below Foraker)


Bennett Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Tussy)


Bennington Mari

System | Cretaceous
Series | Comanchean
Group | Washita
Area | Ouachita Region

Synonymous Formations

Comanchean
Cretaceous
Washita


Big Branch

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Southern Oklahoma

Synonymous Formations

Booch Sd (Warner)
Cherokee
Deese
Des Moinesian
Fifth Deese (Osborn)
Hartshorne
Kickapoo Creek
Krebs Group
L Hart
McAlester
Mona Sd
Pennsylvanian
Pumpkin Creek Ls
Strawn Group
Unconformity Sd
Warner
Williams (Morris, Griffen, Hefner)


Bigfork Chert

System | Ordovician
Series | Cincinnatian Champlanian
Group | Maysville Eden Richmond Mohawkian Trentonian
Area | Ouachita Region

Synonymous Formations

Champlanian
Cincinnatian
Fernvale
Fernvale Ls
First Wilcox
Maysville Eden
Mohawkian
Ordovician
Richmond
Seminole
Trenton
Trentonian
Viola


Bigheart

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | NE Oklahoma

Synonymous Formations

Amazonia
Armstrong (Gunsight)
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Graham
Haskell Ls
Lovell Ls
Lovell Sd
Nelagoney Vamoosa
Niles Ls
Pennsylvanian
Rowe Ls
Rowe Sds
Second Lovell (Toronto)
Swastika
Upper Tonkawa
Vamoosa
Virgilian


Big Lime

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Bandera
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
L Glover Sd
Labette Sh - Peru Sd
Lone Camp
Marmaton
Natsy Ls
Norris
Oolagah Ls
Oswego
Oswego Ls (Ft Scott)
Pawnee
Pennsylvanian
Second Deese (Rue)
Strawn Group
Wewoka
Willams Ls


Big Lime [Oolagah]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | Nemaha Ridge

Synonymous Formations

Altamont
Bandera
Big Lime
Deese
Des Moinesian
First Deese Sd (Abernathy)
Holdenville
Homer Ls
L Glover Sd
Lenepah Ls
Lone Camp
Marmaton
Natsy Ls
Norris
Nowata Sh
Oolagah Ls
Pawnee
Pennsylvanian
Sasakawa Ls
Second Deese (Rue)
Strawn Group
U Glover Sd
Wayside Sd
Wewoka


Big Shale

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Cement Chickasha

Synonymous Formations

Anadarche Ls
Bayou
Belle City
Canyon Group
Dewey Ls
Francis
Graford
Hogshooter Ls
Hoxbar
Kansas City
Missourian
Nelly Bly
Pennsylvanian
Skiatook
Willie Sd


Bilbo Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Trinty (part of Paluxy)


Billings Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (same as Hoover)


Bird Creek Ls

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee
Area | Nemaha Ridge

Synonymous Formations

Brownville Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Garner Sd
Gregory Lm
Howard
Pennsylvanian
Thomas Sd
Thrifty
Vanoss
Virgilian
Wabaunsee


Birdseye Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Simpson (same as Mclish)


Bixler Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Prue)


Black Marker [Horsefly Sd]

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Bradley Golden Trend

Synonymous Formations

Boatwright
Errotic Boulders
Goddard
Goodwin (Flattop)
Johns Valley
Pennsylvanian
Springeran
Springer


Black Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Morrowan (same as Cromwell)


Blackjack School

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | McAlester Basin

Synonymous Formations

Alma
Atoka
Atokan
Carpenter
Frensley Ls
Gilcrease
Lake Murry
Pennsylvanian
Thirteen Finger Ls
Upper Dornick Hills


Black Ostracod Ls

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Cement Chickasha

Synonymous Formations

Avant Ls
Caddo Creek
Doyle Ls (County Line)
Hewitt
Hilltop Fm
Hoxbar
Lansing
Missourian
Ochelata
Pennsylvanian
Wann Fm
Zuckerman Ls


Black River

System | Ordovician
Series | Champlainian
Group | Mohawkian Simpson
Area | N/A

Synonymous Formations

Bromide
Bromide Dense
Champlainian
Corbin Ranch
First Bromide
First Wilcox
Green Shale
Mohawkian
Ordovician
Second Bromide
Second Wilcox
Simpson
Simpson Dense
Simpson Dol (Marshall)
Simpson Dolo
Wilcox
Womble Sh


Blackwell Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (part of Neva Lime)


Blaine Gyp

System | Permian
Series | Guadalupian
Group | N/A
Area | Hollis Basin

Synonymous Formations

Chickasha
El Reno
Gualalupian
Permian
Permian (Undiff)
Prosperity


Blakely Sd

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Ouachita Region

Synonymous Formations

Basal McLish Sd
Basal O C Sd
Burgen Sd
Champlainian
Chazyan
Everton
First Mix Zn
Fite Ls
Hammar Haindl Sd
Joachim Dolo
Johnson (Hoopes) Sd
Joins
McLish
Oil Creek
Oil Creek Sh
Ordovician
Plattin Ls
School Ld (Vencel) Sd
Second Mix Zn
Simpson
Simpson Sd
St Peter Sd
Stamper Ls
Tyner Sh


Blaydes Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (part of Upper Cisco)


Blaylock Sd

System | Silurian
Series | Niagaran & Alexandrian
Group | Hunton
Area | Ouachita Region

Synonymous Formations

Brassfield Ls
Chimney Hill
Haragan
Henryhouse
Hunton
Niagaran & Alexandrian
Silurian
St Clair Ls


Bloyd

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | NE Oklahoma

Synonymous Formations

Bloyd Sd
Brentwood Ls
Golf Course
Joliff Ls
Kessler Ls
Lower Dornick Hills
Lyons Ls
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Otterville Ls
Pennsylvanian
Primrose Ls
Purdy Sd
Wapanucka Ls (Chicachoc Chert)
Woolsey


Blue Jackets Sd [Glen Salt]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | NE Oklahoma

Synonymous Formations

Arnold Sd
Bartlesville
Boggy
Cherokee
Deese
Des Moinesian
Earlsboro Sd
Fourth Deese
Hart Ls
Inola Ls
Krebs Group
L Fusulinia
L Hart
L Pooler Sd
Lone Camp
Lone Grove Series
Millsap Lake
Mona Sd
Pennsylvanian
Red Fork (Cherokee Sd)
Red Fork Sd
Strawn Group
Tussy
U Hart


Boatwright

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Bradley Golden Trend

Synonymous Formations

Black Marker (Horsefly Sd)
Goddard
Goodwin (Flattop)
Pennsylvanian
Springer
Springeran


Bog Creek Shale

System | Permian
Series | Guadalupian
Group | N/A
Area | Hollis Basin

Synonymous Formations

Chickasha
Dog Creek Sh (San Andres)
El Reno
Guadalupian
Permian
Permian (Undiff)
Prosperity


Boggy

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | McAlester Basin

Synonymous Formations

Arnold Sd
Bartlesville
Blue Jacket Sd (Glen, Salt)
Cherokee
Deese
Des Moinesian
Earlsboro Sd
Fourth Deese
Hart Ls
Inola Ls
Krebs Group
L Fusulinia
L Hart
L Pooler Sd
Lone Camp
Lone Grove Series
M Pooler Sd
Millsap Lake
Mona Sd
Pennsylvanian
Pink Ls
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Squirrel Sd
Strawn Group
Third Deese Sd (Gibson)
Tussy
U Hart


Bois D Arc

System | Devonian
Series | Helderbergian Ulsterian
Group | Hunton
Area | Bradly Golden Trend Southern Oklahoma Velma Doyle Cement Chickisha Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Devonian
Frisco Ls
Haragan
Helderbergian
Hunton
Penters Chert
Ulsterian


Bokehita Fm

System | Cretaceous
Series | Comanchean
Group | Washita
Area | Ouachita Region

Synonymous Formations

Comanchean
Cretaceous
Washita


Bonneterre Dol

System | Precambrian
Series | Croixan
Group | Timbered Hills
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Croixan
Honey Creek Ls
Not Exposed
Precambrian
Timbered Hills


Booch Sd [Warner]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | McAlester Basin

Synonymous Formations

Big Branch
Cherokee
Deese
Des Moinesian
Fifth Deese (Osborn)
Kickapoo Creek
Krebs Group
L Hart
McAlester
Mona Sd
Pennsylvanian
Pumpkin Creek Ls
Strawn Group
Unconformity Sd
Warner
Williams (Morris, Griffen, Hefner)


Boone

System | Mississippian
Series | Osagean
Group | N/A
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Ark Novaculite
Keokuk
Mayes
Mayes (Argillaceous very micaceous)
Middle Ark Novaculite
Miss Chat
Miss Ls
Mississippian
Osage
Osagean
Reed Spring
St Joe
Sycamore
Sycamore (More calcareous slley, sli, mic)
Upper Ark Novaculite
Welden


Booth Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (above Marlow)


Bostwick Congl

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | Southern Oklahoma

Synonymous Formations

Atoka
Atokan
Cecil Series
Coody
Deener Sds
Dunn, Maguire
Dutcher
Lake Murray
Pennsylvanian
Pope Chapel
Red Oak
Russell, Barton
Spiro
Thirteen Finger Ls
Upper Dornick Hills


Bowles Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Morrowan (part of the Upper Morrow)


Boynton Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (same as Dutcher/Gilcrease)


Brassfield Ls

System | Silurian
Series | Niagaran & Alexandrian
Group | N/A
Area | Northern Arkansas

Synonymous Formations

Blaylock
Chimney Hill
Haragan
Henryhouse
Hunton
Niagaran & Alexandrian
Silurian
St Clair Ls


Brazil

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (8th member of Middle Atoka)


Brentwood Ls

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Northern Arkansas

Synonymous Formations

Bloyd
Golf Course
Joliff Ls
Lower Dornick Hills
Lyons Ls
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Pennsylvanian
Primrose Ls
Wapanucka Ls (Chicachoc Cert)


Briscoe Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Yule-Funk)


Britt Sd

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Bradley Golden Trend

Synonymous Formations

Britt Sd (Anderson)
Errotic Boulders
Humphreys
Inscore
Johns Valley
Overlook
Pennsylvanian
Rod Club
Sims (Velma)
Springer
Springeran


Britt Sd [Anderson]

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Cement Chickasha

Synonymous Formations

Britt Sd
Errotic Boulder
Humphreys
Inscore
Johns Valley
Overbrook
Pennsylvanian
Rod Club
Sims (Velma)
Springer
Springeran


Bromide

System | Ordovician
Series | Champlainian
Group | Black River Mohawkian Simpson
Area | Southern Oklahoma

Synonymous Formations

Black River
Champlainian
First Wilcox
Green Shale
Mohawkian
Ordovician
Second Bromide
Second Wilcox
Simpson
Simpson Dolo
Womble Sh


Bromide Dense

System | Ordovician
Series | Champlainian
Group | Mohawkian Simpson
Area | Bradley Golden Trend Velma Doyle Cement Chickisha Oklahoma City

Synonymous Formations

Black River
Champlainian
Corbin Ranch
Mohawkian
Ordovician
Second Wilcox
Simpson
Simpson Dense
Simpson Dolo
Womble Sh


Brooks Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian/Atoka (above Dornick Hills)


Brown Dolomite

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (highest member of the Chase Group)


Brown Lime

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | NE Oklahoma

Synonymous Formations

Arnold Sd
Bartlesville
Cherokee
Deese
Des Moinesian
Dutcher Sd
Krebs Group
L Hart
Lone Grove Series
Millsap Lake
Mona Sd
Pennsylvanian
Pickens (Sledge, Carpenter)
Sam Creek
Savanna
Spainiard
Strawn Group


Brown Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (same as Upper Cisco)


Brownville Ls

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee Shawnee
Area | Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Bird Creek Ls
Burlingame Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Cryptozoan
Elmont-Reading
Fusulinid Ls
Garner Sd
Grayhorse
Gregory Lm
Happy Hollow
Howard
Megargle Ls (Rocky Mound)
Pawhuska Ls
Pennsylvanian
Shawnee
Stonebraker Ls
Thomas Sd
Thrifty
Topeka Ls
Vanoss
Virgilian
Wabaunsee


Broyles-Layton Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Cottage Grove)


Bruhlmeyer Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian


Brundidge Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Seminole)


Brunner Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Booch)


Burbank

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Red Fork Sand


Burgen Sd

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | NE Oklahoma

Synonymous Formations

Basal O C Sd
Blakely Sd
Champlainian
Chazyan
Everton
Johnson (Hoopes) Sd
Joins
Oil Creek
Oil Creek Sh
Ordovician
Second Mix Zn
Simpson
St Peter Sd
Stamper Ls


Burgess Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (below Bartlesville)


Burkes Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian


Burkhart Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (below Baker Sand)


Burlingame Ls

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee
Area | Nemaha Ridge

Synonymous Formations

Brownville Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Cryptozoan
Fusulinid Ls
Gregory Lm
Happy Hollow
Pennsylvanian
Thrifty
Vanoss
Virgilian
Wabaunsee


Butterly Dol

System | Precambrian
Series | Croixan
Group | Arbuckle Group
Area | Southern Oklahoma

Synonymous Formations

Arbuckle
Arbuckle Group
Croixan
Eminence Dol
Precambrian


Buttermilk Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Cinncinnatian (same as Fernvale)


Buzzard Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian


Cabaniss

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | McAlester Basin

Synonymous Formations

Arnold Sd
Calvin
Charleson Sd (Kistler)
Chelsea Sd
Cherokee
Deese
Des Moinesian
Lone Camp
Lone Grove Series
Norris
Pennsylvanian
Pink Ls
Prue Sd
Rocky Point Congl
Second Deese (Rue)
Senora (Allen)
Skinner Sd
Squirrel Sd
Strawn Group
Stuart
Third Deese Sd (Gibson)
Thurman
U Fusulina
U Pooler Sd
Verdigris


Cache Creek Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Leonardian


Caddo Creek

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Hollis Basin

Synonymous Formations

Avant Ls
Black Ostracod Ls
Canyon Group
Doyle Ls (County Line)
Doyle Ls (Loco)
First Oolitic Ls
Healdton
Hewitt
Hilltop Fm
Hoxbar
Lansing
Missourian
Ochelata
Okesa Sd
Pennsylvanian
Perry Gas Sand
Wann Fm
Wildhorse Ls
Wildhorse Ls (Avant)
Yule (Funk) Sd
Zuckerman Ls


Calvin

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | McAlester Basin

Synonymous Formations

Cabaniss
Charleson Sd (Kistler)
Cherokee
Deese
Des Moinesian
Lone Camp
Norris
Pennsylvanian
Prue Sd
Rocky Point Congl
Second Deese (Rue)
Strawn Group
Third Deese Sd (Gibson)
Verdigris


Cameron Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | McAlester Basin

Synonymous Formations

Cherokee
Deese
Des Moinesian
Devils Kitchen Sd
Krebs Group
L Hart
Lone Grove Series
McAlester
Millsap Lake
Mona Sd
Pennsylvanian
Pickens (Sledge, Carpenter)
Strawn Group
Taneha
Unconformity Sd
Williams (Morris, Griffen, Hefner)


Campbell Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (above Crews)


Canadian [Beekmantown]

System | Ordovician
Series | Canadian [Beekmantown]
Group | Arbuckle Group
Area | N/A

Synonymous Formations

Arbuckle
Arbuckle Group
Collier Fm
Cool Creek
Cotter Dol
Crystal Mtn Sd
Gasconade
Jefferson City
Kindblade
Lukfata Sd
Mazarn Sh
McKenzie Hill
Ordovician
Powell Dol
Roubidoux
West Spring Creek


Cane Hill

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Northern Arkansas

Synonymous Formations

Golf Course
Hale
Jefferson Sd
Johns Valley
Lower Dornick Hills
Lyons Sd (Cromwell)
Morrow
Morrowan
Pennsylvanian
Primrose Sd
Primrose Sd (Woods)
Roundprairie
Rowland


Caney Sh

System | Mississippian
Series | Chesterian Meramecian
Group | N/A
Area | Bradley Golden Trend Southern Oklahoma Velma Doyle Cement Chickisha McAlester Basin

Synonymous Formations

Ada Mayes (Ahloso)
Barnett Sh
Batesville Sd
Chester
Chesterian
Chickasaw Crk
False Mayes
Fay
Fayetteville Sh
Game Refuge
Hindsville
Hindsville Ls (Grand River)
Jackfork
Manning (Chester)
Markham Mill
Meramec
Meramecian
Mississippian
Moorefield
Pitkin Ls
Prairie Mtn
St Genevieve
St Louis
Stanley
Weddington Sd
Wesley
Wildhorse Mtn


Canyon Group

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata Skiatook
Area | Hollis Basin

Synonymous Formations

A C Checkerboard
Anadarche Ls
Avant Ls
Bayou
Belle City
Big Shale
Black Ostracod Ls
Brad
Caddo Creek
Checkerboard Ls
Chubbee
Cleveland (Jones)
Cleveland Sd
Coffeyville
Confederate Ls
Cottage Grove (Mussellem)
Crinerville Ls
Culberson
Culp Sand
Daube Ls
Dewey Ls
Doyle Ls (County Line)
Doyle Ls (Loco)
First Checkerboard
First Oolitic Ls
Francis
Graford
Healdton
Hedland Sd
Hewitt
Hilltop Fm
Hogshooter
Hoxbar
Hoxbar Oolites
Kanas City
Lake Pinto
Lansing
Layton (True)
Layton Sand
Main Oolitic Ls
Marchand Sd
Medrano
Melton Oolitic
Missourian
Musselman Sd
Nelly Bly
Ochelata
Okesa Sd
Osage Layton
Palo Pinto
Pennsylvanian
Perry Gas Sand
Second Checkerboard
Seminole
Skiatook
Wade Sand
Wann Fm
Whitt
Wildhorse Ls
Wildhorse Ls (Avant)
Willie Sd
Yule (Funk) Sd
Zuckerman Ls


Carmichael

System | N/A
Series | N/A
Group | N/A
Area | N/A

Synonymous Formations

See Elgin


Carpenter

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | Northern Arkansas

Synonymous Formations

Atoka
Atokan
Backjack School
Frensley Ls
Gilcrease
Lake Murray
Pennsylvanian
Thirteen Finger Ls
Upper Dornick Hills


Casey-Freilburg

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | Northern Arkansas

Synonymous Formations

Atoka
Atokan
Deener Sds
Frensley Ls
Gilcrease
Lake Murray
Lester Ls
Pennsylvanian
Thirteen Finger Ls
Upper Dornick Hills


Cashion Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (base of Wewoka)


Cason Sh

System | Ordovician
Series | Cincinnatian
Group | Richmond
Area | Northern Arkansas

Synonymous Formations

Cincinnatian
Ordovician
Polk Creek Sh
Richmond
Sylvan
Sylvan Dol


Castle Rock Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Springeran


Cecil Series

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | Northern Arkansas

Synonymous Formations

Atoka
Atokan
Bostwick Congl
Coody
Deener Sds
Dirty Creek
Dutcher
Lake Murray
Lester Ls
Pennsylvanian
Pope Chapel
Red Oak
Spiro
Thirteen Finger Ls
Upper Dornick Hills


Champlainian

System | Ordovician
Series | Champlainian
Group | Black River Chazyan Mohawkian Simpson Trentonian
Area | N/A

Synonymous Formations

Basal McLish Sd
Basal O C Sd
Bigfork Chert
Black River
Blakely Sd
Bromide
Bromide Dense
Burgen Sd
Chazyan
Corbin Ranch
Everton
First Bromide
First Mix Zn
First Wilcox
Fite Ls
Green Sh Sd
Green Shale
Hammar Haindl Sd
Joachim Dolo
Johnson (Hoopes) Sd
Joins
Kimmswick Ls
McLish
Mohawkian
Oil Creek Sh
Ordovician
Plattin Ls
School Ld (Vencel) Sd
Second Bromide
Second Mix Zn
Second Wilcox
Seminole or First Wilcox
Simpson
Simpson Dense
Simpson Dol (Marshall)
Simpson Dolo
Simpson Sd
St Peter Sd
Stamper Ls
Third Bromide
Trenton
Trentonian
Tulip Creek
Tyner Sh
Viola
Wilcox
Womble Sh


Chappel

System | Mississippian
Series | Meramecian
Group | N/A
Area | Hollis Basin

Synonymous Formations

Ada Mayes (Ahloso)
Mayes
Mayes (Argillaceous very micaceous)
Meramec
Meramecian
Miss Chat
Miss Ls
Mississippian
Moorefield
Stanley
Sycamore
Tenmile Creek
Warsaw


Charleson Sd [Kistler]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Cement Chickasha

Synonymous Formations

Cabaniss
Calvin
Chelsea Sd
Cherokee
Deese
Des Moinesian
Lone Camp
Norris
Oswego Ls
Oswego Ls (Ft Scott)
Pennsylvanian
Prue Sd
Rocky Point Congl
Second Deese (Rue)
Second Deese Sd (Pharoah)
Senora (Allen)
Skinner Sd
Sturat
Third Deese Sd (Gibson)
Verdigris Ls
Wetumka
Wheeler Ool Ls


Chase

System | Permian
Series | Wolfcampian
Group | Chase
Area | N/A

Synonymous Formations

Florence
Ft Riley Ls
Herington Ls
Krider
Noble Olson Sds
Permian
Permian (Undiff)
Pontotoc
Stratford
Stratford (Arkosic)
Towanda
Winfield
Wolfcampian
Wreford Ls


Chattanooga Sh

System | Devonian
Series | Chattanoogian
Group | N/A
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Ark Novaculite (Lower)
Chattanoogian
Devonian
Woodford Chert & Sh
Woodford Sh


Chattanoogian

System | Devonian
Series | Chattanoogian
Group | N/A
Area | N/A

Synonymous Formations

Ark Novaculite (Lower)
Chattanooga Sh
Devonian
Misener Sd
Missouri Mountain
Sylamore Sd
Woodford Chert & Sh
Woodford Sh


Chazyan

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | N/A

Synonymous Formations

Basal McLish Sd
Basal O C Sd
Blakely Sd
Burgen Sd
Champlainian
Everton
First Mix Zn
Fite Ls
Green Sh Sd
Hammar Haindl Sd
Joachim Dolo
Johnson (Hoopes) Sd
Joins
McLish
Oil Creek Sh
Ordovician
Plattin Ls
School Ld (Vencel) Sd
Second Mix Zn
Second Wilcox
Simpson
Simpson Sd
St Peter Sd
Stamper Ls
Third Bromide
Tulip Creek
Tyner Sh
Womble Sh


Checkerboard Ls

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Nemaha Ridge NW Oklahoma

Synonymous Formations

A C Checkerboard
Canyon Group
Chubbee
Cleveland (Jones)
Cleveland Sd
Coffeyville
Confederate Ls
Crinerville Ls
Culberson
Culp Sand
First Checkerboard
Francis
Hogshooter Ls
Hoxbar
Hoxbar Oolites
Kansas City
Lake Pinto
Marchand Sd
Melton Oolitic
Missourian
Palo Pinto
Pennsylvanian
Second Checkerboard
Seminole
Skiatook
Whitt


Chelsea Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | NE Oklahoma

Synonymous Formations

Cabaniss
Charleson Sd (Kistler)
Cherokee
Deese
Des Moinesian
Lone Camp
Norris
Pennsylvanian
Rocky Point Congl
Second Deese (Rue)
Senora (Allen)
Skinner Sd
Strawn Group
Stuart
Third Deese Sd (Gibson)
Verdigris


Cherokee

System | Pennsylvanian
Series | Des Moinesian
Group | Deese
Area | NW Oklahoma

Synonymous Formations

Arnold Sd
Bartlesville Sd
Big Branch
Blue Jacket Sd (Glen, Salt)
Boggy
Booch Sd (Warner)
Brown Lime
Cabaniss
Calvin
Cameron Sd
Charleson Sd (Kistler)
Chelsea Sd
Deese
Des Moinesian
Devils Kitchen Sd
Dutcher Sd
Earlsboro Sd
Fifth Deese (Osborn)
Fourth Deese
Hart Ls
Hartshorne
Inola Ls
Kickapoo Creek
Krebs Group
L Fusulinia
L Hart
L Pooler Sd
Lone Camp
Lone Grove Series
M Pooler Sd
Marmaton
McAlester
Millsap Lake
Mona Sd
Norris
Oswego Ls
Oswego Ls (Ft Scott)
Pennsylvanian
Pickens (Sledge, Carpenter)
Pink Ls
Prue Sd
Pumkin Creek Ls
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Rocky Point Congl
Sam Creek
Savanna
Second Deese (Rue)
Second Deese Sd (Pharoah)
Senora (Allen)
Skinner Sd
Spainiard
Squirrel Sd
Strawn Group
Stuart
Taneha
Third Deese Sd (Gibson)
Thurman
Tussy
U Fusulina
U Hart
U Pooler Sd
Unconformity Sd
Verdigris Ls
Warner
Wetumka
Wheeler Ool Ls
Williams (Morris, Griffen, Hefner)


Chester

System | Mississippian
Series | Chesterian
Group | N/A
Area | Hollis Basin

Synonymous Formations

Caney Sh
Chesterian
Fay
Fayetteville Sh
Game Refuge
Jackfork
Manning (Chester)
Mississippian
Pitkin Ls
Weddington Sd
Wesley


Chesterian

System | Mississippian
Series | Chesterian
Group | N/A
Area | N/A

Synonymous Formations

Ada Mayes (Ahloso)
Barnett Sh
Batesville Sd
Caney Sh
Chester
False Mayes
Fay
Fayetteville Sh
Game Refuge
Hindsville
Hindsville Ls (Grand River)
Jackfork
Manning (Chester)
Markham Mill
Mississippian
Penn Caney
Pitkin Ls
Prairie Mtn
Weddington Sd
Wesley
Wildhorse Mtn


Chickasaw Crk

System | Mississipian
Series | Meramecian
Group | N/A
Area | Ouachita Region

Synonymous Formations

Ada Mayes (Ahloso)
Caney Sh
Mayes
Mayes (Argillaceous very micaceous)
Meramec
Meramecian
Mississipian
Moorefield
St Genevieve
St Louis
Stanley
Sycamore


Chickasha

System | Permian
Series | Guadalupian
Group | N/A
Area | Bradley Golden Trend

Synonymous Formations

Blaine Gyp
Dog Creek Sh
Dog Creek Sh (San Adres)
El Reno
Guadalupian
Permian
Permian (Undiff)
Prosperity


Chicken Farm Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Red Fork)


Chimney Hill

System | Silurian
Series | Niagaran & Alexandrian
Group | Hunton
Area | Bradley Golden Trend Southern Oklahoma Velma Doyle Cement Chickasha Oklahoma City Nemaha Ridge NW Oklahoma McAlester Basin

Synonymous Formations

Blaylock Sd
Brassfield Ls
Hunton
Niagaran & Alexandrian
Silurian
St Clair Ls


Chubbee

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Southern Oklahoma

Synonymous Formations

A C Checkerboard
Belle City
Canyon Group
Checkerboard Ls
Cleveland (Jones)
Cleveland Sd
Coffeyville
Confederate Ls
Crinerville Ls
Culberson
Culp Sand
First Checkerboard
Francis
Hedland Sd
Hogshooter
Hogshooter Ls
Hoxbar
Hoxbar Oolites
Kansas City
Lake Pinto
Layton (True)
Layton Sand
Marchand Sd
Medrano
Melton Oolitic
Missourian
Palo Pinto
Pennsylvanian
Second Checkerboard
Seminole
Skiatook
Whitt
Willie Sd


Cimarron

System | Permian
Series | Leonardian
Group | Sumner
Area | NW Oklahoma

Synonymous Formations

Clear Fork
Enid
Fortuna Sds
Hennessey
Hennessey (Clear Fork)
Leonardian
Permian
Permian (Undiff)
Sumner
Wichita-Clear Fork


Cincinnatian

System | Ordovician
Series | Cincinnatian
Group | N/A
Area | N/A

Synonymous Formations

Bigfork Chert
Cason Sh
Fernvale
Fernvale Ls
Maysville Eden
Ordovician
Polk Creek Sh
Richmond
Sylvan
Sylvan Dol


Cisco

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabuansee Shawnee Douglas
Area | Bradley Golden Trend Cement Chickasha Velma Doyle

Synonymous Formations

Ada
Amazonia
Armstrong (Gunsight)
Big Heart
Bird Creek Ls
Brownville Ls
Burlingame Ls
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Cryptozoan
Deer Creek
Douglas
Elmont-Reading
Elgin (Carmichael)
Elgin Sd
Endicott Sd
First Lovell (Toronto)
Fourmile
Fusulinid Ls
Garner Sd
Graham
Grayhorse
Gregory Lm
Grey Ls
Griffin Ls
Happy Hollow
Haskell Ls
Heebner
Henderson
Hoover Sd
Howard
Le Compton
Lovell Ls
Lovell Sd
Lower Tonkawa
Megargle Ls (Rocky Mound)
Nelagoney Vamoosa
Niles Ls
Niles Sds
Oread Ls
Pawhuska
Pawhuska Ls (Deer Creek)
Pennsylvanian
Rowe Ls
Rowe Sds
Second Lovell (Toronto)
Shawnee
Stonebraker Ls
Swastika
Thomas Sd
Thrifty
Tonkawa Sd
Tonkawa Sd (Stainaker)
Topeka Ls
Upper Tonkawa
Vamoosa
Vanoss
Virgilian
Wabaunsee
Wynona Sd


Cisco [Non-Arkosic Red Beds]

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee Shawnee Douglas
Area | Bradley Golden Trend

Synonymous Formations

Ada
Amazonia
Armstrong (Gunsight)
Big Heart
Bird Creek Ls
Brownville Ls
Burlingame Ls
Cisco
Cisco Sands
Collings Ranch
Cryptozoan
Deer Creek
Douglas
Elmont-Reading
Elgin (Carmichael)
Elgin Sd
Endicott Sd
First Lovell (Toronto)
Fourmile
Fusulinid Ls
Garner Sd
Graham
Grayhorse
Gregory Lm
Grey Ls
Griffin Ls
Happy Hollow
Haskell Ls
Heebner
Henderson
Hoover Sd
Howard
Le Compton
Lovell Ls
Lovell Sd
Lower Tonkawa
Megargle Ls (Rocky Mound)
Nelagoney Vamoosa
Niles Ls
Niles Sds
Oread Ls
Pawhuska
Pawhuska Ls (Deer Creek)
Pennsylvanian
Rowe Ls
Rowe Sds
Second Lovell (Toronto)
Shawnee
Stonebraker Ls
Swastika
Thomas Sd
Thrifty
Tonkawa Sd
Tonkawa Sd (Stainaker)
Topeka Ls
Upper Tonkawa
Vamoosa
Vanoss
Virgilian
Wabaunsee
Wynona Sd


Cisco Sands

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee Shawnee Douglas
Area | Southern Oklahoma Velma Doyle Cement Chickasha

Synonymous Formations

Ada
Amazonia
Armstrong (Gunsight)
Big Heart
Bird Creek Ls
Brownville Ls
Burlingame Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Collings Ranch
Cryptozoan
Deer Creek
Douglas
Elmont-Reading
Elgin (Carmichael)
Elgin Sd
Endicott Sd
First Lovell (Toronto)
Fourmile
Fusulinid Ls
Garner Sd
Graham
Grayhorse
Gregory Lm
Grey Ls
Griffin Ls
Happy Hollow
Haskell Ls
Heebner
Henderson
Hoover Sd
Howard
Le Compton
Lovell Ls
Lovell Sd
Lower Tonkawa
Megargle Ls (Rocky Mound)
Nelagoney Vamoosa
Niles Ls
Niles Sds
Oread Ls
Pawhuska
Pawhuska Ls (Deer Creek)
Pennsylvanian
Rowe Ls
Rowe Sds
Second Lovell (Toronto)
Shawnee
Stonebraker Ls
Swastika
Thomas Sd
Thrifty
Tonkawa Sd
Tonkaws Sd (Stainaker)
Topeka Ls
Upper Tonkawa
Vamoosa
Vanoss
Virgilian
Wabaunsee
Wynona Sd


Clear Fork

System | Permian
Series | Leonardian
Group | Sumner
Area | Southern Oklahoma Hollis Basin NW Oklahoma

Synonymous Formations

Cimarron
Enid
Fortuna Sds
Garber
Hennessey
Hennessey (Clear Fork)
Leonardian
Permian
Permian (Undiff)
Red Cave
Sumner
Tubb
Wichita-Clear Fork


Cleveland [Jones]

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Oklahoma City

Synonymous Formations

Canyon Group
Checkerboard Ls
Chubbee
Cleveland Sd
Confederate Ls
Culberson
Hoxbar
Kansas City
Lake Pinto
Melton Oolitic
Missourian
Pennsylvanian
Second Checkerboard
Seminole
Skiatook
Whitt


Cleveland Sd

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | NW Oklahoma

Synonymous Formations

Canyon Group
Checkerboard Ls
Chubbee
Cleveland (Jones)
Confederate Ls
Culberson
Hoxbar
Kansas City
Lake Pinto
Melton Oolitic
Missourian
Pennsylvanian
Second Checkerboard
Seminole
Skiatook
Whitt


Clifty Ls

System | Devonian
Series | Oriskany Ulsterian
Group | Hunton
Area | Northern Arkansas

Synonymous Formations

Devonian
Frisco Ls
Hunton
Oriskany
Sallisaw Sd
Ulsterian


Cline Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Leonardin


Cloud Chief

System | Permian
Series | Ochoan
Group | N/A
Area | Bradley Golden Trend

Synonymous Formations

Ochoan
Permian
Permian (Undiff)


Coffeyville

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | NE Oklahoma

Synonymous Formations

A C Checkerboard
Canyon Group
Checkerboard Ls
Chubbee
Crinerville Ls
Francis
Hogshooter Ls
Hoxbar
Hoxbar Oolites
Kansas City
Marchand Sd
Missourian
Palo Pinto
Pennsylvanian
Skiatook
Whitt


Colbert Porphery

System | Precambrian
Series | N/A
Group | N/A
Area | Southern Oklahoma

Synonymous Formations

Granite
Precambrian
Spavinaw


Cole Wash

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (below Pontotoc)


Coline Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (above Rowe)


Collier Fm

System | Ordovician
Series | Canadian [Beekmantown]
Group | Arbuckle Group
Area | Ouachita Region

Synonymous Formations

Arbuckle
Arbuckle Group
Canadian (Beekmantown)
Cool Creek
Gasconade
Ordovician


Collings Ranch

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee Shawnee Douglas
Area | Southern Oklahoma

Synonymous Formations

Ada
Amazonia
Armstrong (Gunsight)
Big Heart
Bird Creek Ls
Brownville Ls
Burlingame Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Cryptozoan
Deer Creek
Douglas
Elmont-Reading
Elgin (Carmichael)
Elgin Sd
Endicott Sd
First Lovell (Toronto)
Fourmile
Fusulinid Ls
Garner Sd
Graham
Grayhorse
Gregory Lm
Grey Ls
Griffin Ls
Happy Hollow
Heebner
Henderson
Hoover Sd
Howard
Lovell Ls
Lovell Sd
Megargle Ls (Rocky Mound)
Nelagoney Vamoosa
Niles Ls
Niles Sds
Oread Ls
Pawhuska
Pawhuska Ls (Deer Creek)
Pennsylvanian
Rowe Ls
Rowe Sds
Second Lovell (Toronto)
Shawnee
Stonebraker Ls
Swastika
Thomas Sd
Thrifty
Tonkawa Sd
Tonkawa Sd (Stainaker)
Topeka Ls
Upper Tonkawa
Vamoosa
Vanoss
Virgilian
Wabaunsee
Wynona Sd


Colman Junction

System | Permian
Series | Wolfcampian
Group | Chase Council Grove
Area | Hollis Basin

Synonymous Formations

Basal Pontotoc
Chase
Cottonwood Ls
Council Grove
Florence
Ft Riley Ls
Funston Ls
Herington Ls
Hollandburg
Krider
Neva Ls
Noble Olson Sds
Permian
Permian (Undiff)
Pontotoc
Red Eagle Ls
Stratford
Stratford (Arkosic)
Towanda
Winfield
Wolfcampian
Wreford Ls


Comanchean

System | Cretaceous
Series | Comanchean
Group | Washita Fredericksburg Trinity
Area | N/A

Synonymous Formations

Arbuckle Sd
Baum Ls
Bennington Mari
Bokehita Fm
Cretaceous
Duck Creek Fm
Fredricksburg
Ft Worth Lm
Goodland Ls
Grayson Mari
Kiamichi Clay
Paluxy Sd
Trinity
Washita


Confederate Ls

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Southern Oklahoma

Synonymous Formations

A C Checkerboard
Canyon Group
Checkerboard Ls
Chubbee
Cleveland (Jones)
Cleveland Sd
Coffeyville
Culberson
Culp Sand
First Checkerboard
Francis
Hogshooter
Hoxbar
Hoxbar Oolites
Kansas City
Lake Pinto
Melton Oolitic
Missourian
Palo Pinto
Pennsylvanian
Second Checkerboard
Seminole
Skiatook
Whitt


Coody

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | McAlester Basin

Synonymous Formations

Atoka
Atokan
Bostwick Congl
Cecil Series
Deener Sds
Dunn, Maguire
Lake Murray
Pennsylvanian
Thirteen Finger Ls
Upper Dornick Hills


Cool Creek

System | Ordovician
Series | Canadian [Beekmantown]
Group | Arbuckle Group
Area | Southern Oklahoma

Synonymous Formations

Arbuckle
Arbuckle Group
Canadian (Beekmantown)
Collier Fm
Gasconade
Ordovician


Cooper Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (below Noble Olson)


Corbin Ranch

System | Ordovician
Series | Champlainian
Group | Black River Mohawkian
Area | Southern Oklahoma

Synonymous Formations

Black River
Bromide Dense
Champlainian
First Bromide
Mohawkian
Ordovician
Second Wilcox
Simpson
Simpson Dense
Simpson Dolo
Simpson Dolo (Marshall)
Wilcox
Womble Sh


Cosden Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (part of Boggy)


Cottage Grove [Mussellem]

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | NW Oklahoma

Synonymous Formations

Avant Ls
Black Ostracod Ls
Brad
Canyon Group
Daube Ls
Doyle Ls (County Line)
Hewitt
Hilltop Fm
Hoxbar
Lansing
Main Oolitic Ls
Missourian
Musselman Sd
Ochelata
Osage Layton
Pennsylvanian


Cotter Dol

System | Ordovician
Series | Canadian [Beekmantown]
Group | Arbuckle Group
Area | Northern Arkansas

Synonymous Formations

Arbuckle
Arbuckle Group
Canadian (Beekmantown)
Mazarn Sh
Ordovician
Powell Dol
West Spring Creek


Cottonwood Ls

System | Permian
Series | Wolfcampian
Group | Council Grove
Area | Nemaha Ridge NW Oklahoma

Synonymous Formations

Basal Pontotoc
Colman Junction
Council Grove
Neva Ls
Permian
Permian (Undiff)
Pontotoc
Stratford
Stratford (Arkosic)
Wolfcampian


Council Grove

System | Permian
Series | Wolfcampian
Group | Council Grove
Area | N/A

Synonymous Formations

Basal Pontotoc
Colman Junction
Cottonwood Ls
Foraker Ls
Funston Ls
Neva Ls
Permian
Permian (Undiff)
Pontotoc
Post Oak Congl
Red Eagle Ls
Stratford
Stratford (Arkosic)
Wolfcampian


County Line Limestone

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Doyle Ls


Covington Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (below Burlingame)


Cox Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (above Bruhlmeyer)


Cravens Unconformity

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (part of Hoxbar)


Cretaceous

System | Cretaceous
Series | Comanchean Gulf
Group | Fredricksburg Trinty Washita
Area | N/A

Synonymous Formations

Arbuckle Sd
Baum Ls
Bennington Mari
Bokehita Fm
Comanchean
Duck Creek Fm
Eagle Ford Woodbine
Fredricksburg
Ft Worth Lm
Goodland Ls
Grayson Mari
Gulf
Kiamichi Clay
Paluxy Sd
Trinty
Washita


Crews Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (below Brownville)


Crinerville Ls

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Southern Oklahoma

Synonymous Formations

Belle City
Canyon Group
Checkerboard
Chubbee
Coffeyville
Graford
Hedland Sd
Hogshooter
Hoxbar
Hoxbar Oolites
Kansas City
Layton (True)
Layton Sand
Marchand Sd
Medrano
Missourian
Palo Pinto
Pennsylvanian
Skiatook
Whitt
Willie Sd


Crinoidad Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (same as Marlow)


Croixan

System | Precambrian
Series | Croixan
Group | N/A
Area | N/A

Synonymous Formations

Arbuckle
Arbuckle Group
Bonneterre Dol
Butterly Dol
Davis
Derby - Doevum
Eminence Dol
Ft Sill Ls
Honey Creek Ls
Lamotte Sd
Potosi
Precambrian
Reagan Sd
Roger Dol
Signal Mtn Ls
Timbered Hills


Cromwell Sd [Union Valley Sd]

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | McAlester Basin

Synonymous Formations

Gene Autry Sh
Golf Course
Hale
Lower Dornick Hills
Lyons Ls
Loyons Sd (Cromwell)
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Pennsylvanian
Prairie Grove
Primrose Ls
Primrose Sd
Primrose Sd (Woods)
Rowland


Cross Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Springeran (same as Flattop)


Cryptozoan

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee
Area | NW Oklahoma

Synonymous Formations

Brownville Ls
Burlingame Ls
Cisco
Cisco (Non-Ardosic Red Beds)
Cisco Sands
Collings Ranch
Fusulinid Ls
Gregory Lm
Pennsylvanian
Thrifty
Vanoss
Virgilian
Wabaunsee


Crystal Mtn Sd

System | Ordovician
Series | Canadian [Beekmantown]
Group | Arbuckle Group
Area | Ouachita Region

Synonymous Formations

Arbuckle
Arbuckle Group
Canadian (Beekmantown)
Kinblade
Ordovician
Roubidoux


Culberson

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Velma Doyle

Synonymous Formations

Canyon Group
Checkerboard Ls
Chubbee
Cleveland (Jones)
Cleveland Sd
Confederate Ls
Hoxbar
Kansas City
Lake Pinto
Melton Oolitic
Missourian
Pennsylvanian
Second Checkboard
Seminole
Skiatook
Whitt


Culp Sand

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Cement Chickasha

Synonymous Formations

A C Checkerboard
Canyon Group
Checkerboard Ls
Chubbee
Coffeyville
Confederate Ls
First Checkerboard
Francis
Hoxbar
Hoxbar Oolites
Kansas City
Missourian
Palo Pinto
Pennsylvanian
Skiatook
Whitt


Cunningham Sd

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Bradley Golden Trend

Synonymous Formations

Aldridge
Cunningham Sd (Hutson)
Errotic Boulders
Johns Valley
Lake Ardmore
Markham
Pennsylvanian
Springer
Springeran


Cunningham Sd [Hutson]

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Cement Chickasha

Synonymous Formations

Aldridge
Cunningham Sd
Errotic Boulder
Johns Valley
Lake Ardmore
Markham
Pennsylvanian
Springer
Springeran


Cushing Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (same as Red Eagle)


Daube Ls

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Southern Oklahoma

Synonymous Formations

Avant Ls
Black Ostracod Ls
Brad
Canyon Group
Cottage Grove (Mussellem)
Doyle Ls (County Line)
Hewitt
Hilltop Fm
Hoxbar
Lansing
Main Oolitics
Missourian
Musselman Sd
Ochelata
Osage Layton
Pennsylvanian


Davis

System | Precambrian
Series | Croixan
Group | Arbuckle Group
Area | Northern Arkansas

Synonymous Formations

Arbuckle
Arbuckle Group
Croixan
Eminence Dol
Ft Sill Ls
Honey Creek Ls
Precambrian
Timbered Hills


Deaner Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (part of Gilcrease)


Deener Sds

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | NE Oklahoma

Synonymous Formations

Atoka
Atokan
Bostwick Congl
Casey-Freilburg
Cecil Series
Coody
Dirty Creek
Dunn, Maguire
Dutcher
Gilcrease Sds
Hudson, Sells
Lake Murray
Lester Ls
Pennsylvanian
Pope Chapel
Red Oak
Russell, Barton
Spiro
Thirteen Finger Ls
Upper Dornick Hills


Deer Creek

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | NW Oklahoma

Synonymous Formations

Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Garner Sd
Megargle Ls (Rocky Mound)
Pawhuska Ls
Pawhuska Ls (Deer Creek)
Pennsylvanian
Shawnee
Thrifty
Vanoss
Virgilian


Deese

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee Marmaton
Area | N/A

Synonymous Formations

Altamont
Arnold Sd
Bandera
Bartlesville Sd
Big Branch
Big Lime
Big Lime (Oolagah)
Blue Jacket Sd (Glen,Salt)
Boggy
Booch Sd (Warner)
Brown Lime
Cabaniss
Calvin
Cameron Sd
Charleson Sd (Kistler)
Chelsea Sd
Cherokee
Des Moinesian
Devils Kitchens Sd
Dutcher Sd
Earlsboro Sd
Fifth Deese (Osborn)
First Deese Sd (Abernathy)
Fourth Deese
Ft Scott Ls
Hart Ls
Hartshorne
Holdenville
Homer Ls
Inola Ls
Kickapoo Creek
Krebs Group
L Fusulinia
L Glover Sd
L Hart
L Pooler Sd
Labette Sh - Peru Sd
Lenepah Ls
Lone Camp
Lone Grove Series
M Pooler Sd
Marmaton
McAlester
Millsap Lake
Mona Sd
Natsy Ls
Norris
Nowata Sh
Oolagah Ls
Oswego Ls
Oswego Ls (Ft Scott)
Pawnee
Pennsylvanian
Pickens (Sledge, Carpenter)
Pink Ls
Prue Sd
Pumpkin Creek Ls
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Rocky Point Congl
Sam Creek
Sasakawa Ls
Savanna
Second Deese (Rue)
Second Deese Sd (Pharoah)
Senora (Allen)
Skinner Sd
Spainiard
Squirrel Sd
Strawn Group
Stuart
Taneha
Third Deese Sd (Gibson)
Thurman
Tussy
U Fusulina
U Glover Sd
U Hart
U Pooler Sd
Unconformity Sd
Verdigris Ls
Warner
Wayside Sd
Wetumka
Wewoka
Wheeler, Ool Ls
Willams Ls
Willams (Morris, Griffen, Hefner)


Deese Maroon Shale

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Hewitt)


Dense Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Champlainian (same as Bromide)


Derby-Doevum

System | Precambrian
Series | Croixan
Group | Arbuckle Group
Area | Northern Arkansas

Synonymous Formations

Arbuckle
Arbuckle Group
Croixan
Eminence Dol
Precambrian
Royer Dol


Des Moinesian

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee Marmaton
Area | N/A

Synonymous Formations

Altamont
Arnold Sd
Banera
Bartlesville Sd
Big Branch
Big Lime
Big Lime (Oolagah)
Blue Jacket Sd (Glen, Salt)
Boggy
Booch Sd (Warner)
Brown Lime
Cabaniss
Calvin
Cameron Sd
Charleson Sd (Kistler)
Chelsea Sd
Cherokee
Deese
Devils Kitchen Sd
Dutcher Sd
Earlsboro Sd
Fifth Deese (Osborn)
First Deese Sd (Abernathy)
Fourth Deese
Ft Scott Ls
Hart Ls
Hartshorne
Holdenville
Homer Ls
Inola Sd
Kickapoo Creek
Krebs Group
L Fusulinia
L Glover Sd
L Hart
L Pooler Sd
Labette Sh-Peru Sd
Lenepah Ls
Lone Camp
Long Grove Series
M Pooler Sd
Marmaton
McAlester
Millsap Lake
Mona Sd
Natsy Ls
Norris
Nowata Sd
Oolagah Ls
Oswago Ls (Fort Scott)
Oswego Ls
Pawnee
Pennsylvanian
Pickens (Sledge, Carpenter)
Pink Ls
Prue Sd
Pumpkin Creek Ls
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Rocky Point Congl
Sam Creek
Sasakawa Ls
Savanna
Second Deese (Rue)
Second Deese Sd (Pharoah)
Senora (Allen)
Skinner Sd
Spainiard
Squirrel Sd
Strawn Group
Stuart
Taneha
Third Deese Sd (Gibson)
Thurman
Tussy
U Fusulina
U Glover Sd
U Hart
U Pooler Sd
Unconformity Sd
Verdigris Ls
Warner
Wayside Sd
Wetumka
Wewoka
Wheeler, Ool Ls
Willams Ls
Williams (Morris, Griffen, Hefner)


Detrich Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Probably part of Tyner


Detrital Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (part of Hoxbar)


Devils Kitchen Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Southern Oklahoma

Synonymous Formations

Bartlesville
Brown Lime
Cameron Sd
Cherokee
Deese
Des Moinesian
Dutcher Sd
Kickapoo Creek
Krebs Group
L Hart
Lone Grove Series
McAlester
Millsap Lake
Mona Sd
Pennsylvanian
Pickens (Sledge, Carpenter)
Savanna
Spainiard
Strawn Group
Taneha
Unconformity Sd
Williams (Morris, Griffen, Hefner)


Devonian

System | Devonian
Series | Chattanoogian Helderbergian Oriskany Ulsterian
Group | Hunton
Area | N/A

Synonymous Formations

Ark Novaculite
Bois D Arc
Chattanooga Sh
Chattanoogian
Clifty Ls
Frisco Ls
Haragan
Helderbergian
Hunton
Lower Ark Novaculite
Misener Sd
Missouri Mountain
Oriskany
Penters Chert
Sallisaw Sd
Sylamore Sh
Ulsterian
Woodford Chert & Sh
Woodford Sh


Dewey Ls

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Nemaha Ridge NW Oklahoma NE Oklahoma

Synonymous Formations

Anadarche Ls
Bayou
Belle City
Big Shale
Brad
Canyon Group
Daube Ls
Francis
Graford
Hogshooter Ls
Hoxbar
Kansas City
Missourian
Nelly Bly
Pennsylvanian
Skiatook
Wade Sand
Willie Sd


Dillard Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Lower Cleveland)


Dirty Creek

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | McAlester Basin

Synonymous Formations

Atoka
Atokan
Cecil Series
Deener Sds
Hudson, Sells
Lake Murray
Lester Ls
Pennsylvanian
Thirteen Finger Ls
Upper Dornick Hills


Dog Creek Sh

System | Permian
Series | Guadalupian
Group | N/A
Area | Hollis Basin

Synonymous Formations

Chickasha
Dog Creek (San Andres)
El Reno
Guadalupian
Permian
Permian (Undiff)
Prosperity


Dog Creek Sh [San Andres]

System | Permian
Series | Guadalupian
Group | N/A
Area | NW Oklahoma

Synonymous Formations

Chickasha
Dog Creek Sh
El Reno
Guadalupian
Permian
Permian (Undiff)
Prosperity


Doggett Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (part of Gilcrease)


Dolman

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (below Anadarche Lime)


Dora Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (part of Boggy)


Dotson Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Springeran (below Humphreys)


Douglas

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | NW Oklahoma

Synonymous Formations

Amazonia
Armstrong (Gunsight)
Bigheart
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Fourmile
Graham
Haskell Ls
Henderson
Lovell Ls
Lovell Sd.Lower Tonkawa
Nelagoney Vamoosa
Niles Ls
Niles Sds
Pennsylvanian
Rowe Ls
Rowe Sds
Second Lovell (Toronto)
Swastika
Tonkawa Sd
Tonkawa Sd (Stainaker)
Upper Tonkawa
Vamoosa
Virgilian


Doyle Ls [County Line]

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Velma Doyle

Synonymous Formations

Avant Ls
Black Ostracod Ls
Brad
Caddo Creek
Canyon Group
Cottage Grove (Mussellem)
Daube Ls
Hewitt
Hilltop Fm
Hoxbar
Lansing
Main Oolitic Ls
Missourian
Musslman Sd
Ochelata
Osage Layton
Pennsylvanian
Zuckerman


Doyle Ls [Loco]

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Velma Doyle

Synonymous Formations

Avant Ls
Caddo Creek
Canyon Group
First Oolitic Ls
Healdton
Hilltop Fm
Hoxbar
Lansing
Missourian
Ochelata
Okesa Sd
Pennsylvanian
Perry Gas Sand
Wann Fm
Wildhorse Ls
Wildhorse Ls (Avant)
Yule (Funk) Sd
Zuckerman


Duck Creek Fm

System | Cretaceous
Series | Comanchean
Group | Washita
Area | Southern Oklahoma

Synonymous Formations

Comanchean
Cretaceous
Washita


Duncan

System | Permian
Series | Guadalupian
Group | N/A
Area | Bradley Golden Trend

Synonymous Formations

El Reno
Flowerpot (Glorietta)
Flowerpot Sh
Fortuna Sds
Guadalupian
Permian
Permian (Undiff)


Dunlap Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Champlainian (part of Simpson)


Dunn Maguire

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | Northern Arkansas

Synonymous Formations

Atoka
Atokan
Bostwick Congl
Cecil Series
Coody
Deener Sds
Lake Murray
Lester Ls
Pennsylvanian
Red Oak
Thirteen Finger Ls
Upper Dornick Hills


Dutcher

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | McAlester Basin

Synonymous Formations

Atoka
Atokan
Bostwick Congl
Deener Sds
Lake Murray
Pennsylvanian
Spiro
Thirteen Finger Ls
Upper Dornick Hills


Dutcher Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Oklahoma City

Synonymous Formations

Arnold Sd
Bartlesville
Brown Lime
Cherokee
Deese
Des Moinesian
Krebs Group
L Hart
Lone Grove Series
Millsap Lake
Mona Sd
Pennsylvanian
Pickens (Sledge Carpenter)
Sam Creek
Savanna
Spainiard
Strawn Group


Dyer Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Willie Sand)


Eagle Ford

System | Cretaceous
Series | Gulf
Group | N/A
Area | Southern Oklahoma Ouachita

Synonymous Formations

Cretaceous
Gulf


Earlsboro Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Nemaha Ridge

Synonymous Formations

Arnold Sd
Blue Jacket Sd (Glen, Salt)
Boggy
Cherokee
Deese
Des Moinesian
Fourth Deese
Inola Ls
Krebs Group
L Fusulinia
L Pooler Sd
Lone Grove Series
Millsap Lake
Pennsylvanian
Red Fork (Cherokee Sd)
Red Fork Sd
Strawn Group
U Hart


Eason Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (Upper Tussy)


Ebert Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (same as Garber Sand)


Edwards Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (4th Tussy or Bayou)


Elgin [Carmichael]

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | NE Oklahoma

Synonymous Formations

Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Elgin
Grey Ls
Hoover
Megargle Ls (Rocky Mound)
Pennsylvanian
Shawnee
Thrifty
Vanoss
Virgilian


Elgin Sd

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | Nemaha Ridge NW Oklahoma

Synonymous Formations

Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Elgin (Carmicheal)
Grey Ls
Hoover Sd
Megargle Ls (Rocky Mound)
Pennsylvanian
Shawnee
Thrifty
Vanoss
Virgilian


Elmont-Reading

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee
Area | NW Oklahoma

Synonymous Formations

Brownville
Cisco
Cisco (Non-Arkosic Red Bebs)
Cisco Sands
Collings Ranch
Fusulinid Ls
Gregory Lm
Pennsylvanian
Stonebraker Ls
Thrifty
Vanoss
Virgilian
Wabaunsee


El Reno

System | Permian
Series | Guadalupian
Group | N/A
Area | Bradley Golden Trend Hollis Basin NW Oklahoma

Synonymous Formations

Blaine Gyp
Chickasha
Dog Creek Sh
Dog Creek Sh (San Andres)
Duncan
Flowerpot (Glorietta)
Flowerpot Sh
Fortuna Sds
Guadalupian
Permian
Permian (Undiff)
Prosperity


Eminence Dol

System | Precambrian
Series | Croixan
Group | Arbuckle Group
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Arbuckle
Arbuckle Group
Butterly Dol
Croixan
Davis
Derby-Doevum
Ft Sill Ls
Honey Creek Ls
Potosi
Precambrian
Royer Dol
Signal Mtn Ls
Timbered Hills


Endicott Sd

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Ada
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
First Lovell (Toronto)
Graham
Griffin Ls
Lovell Ls
Megargle Ls (Rocky Mound)
Pennsylvanian
Shawnee
Virgilian
Wynona Sd


Enid

System | Permian
Series | Guadalupian
Group | N/A
Area | Bradley Golden Trend Hollis Basin NW Oklahoma

Synonymous Formations

Cimarron
Clear Fork
Garber
Hennessey
Hennessey (Clear Fork)
Hollandburg
Leonardian
Marion
Permian
Permian (Undiff)
Red Cave
Sumner
Tubb
Wellington
Wichita
Wichita-Clear Fork


Errotic Boulder

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Ouachita Region

Synonymous Formations

Aldridge
Britt Sd
Britt Sd (Anderson)
Cunningham Sd
Cunningham Sd (Hutson)
Humphreys
Inscore
Johns Valley
Lake Ardmore
Markham
Overbrook
Pennsylvanian
Rod Club
Sims (Velma)
Springer
Springeran


Evans

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (3rd member of Middle Atoka)


Everton

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Northern Arkansas

Synonymous Formations

Basal O C Sd
Blakely Sd
Burgen Sd
Champlainian
Chazyan
Johnson (Hoopes) Sd
Joins
Oil Creek
Ordovician
Simpson
Stamper Ls


False Mayes

System | Mississippian
Series | Chesterian
Group | N/A
Area | McAlester Basin

Synonymous Formations

Barnett Sh
Batesville Sd
Caney Sh
Chesterian
Hindsville
Hindsville Ls (Grand River)
Jackfork
Manning (Chester)
MIssissippian
Prairie Mtn
Wildhorse Mtn


Fanshawe

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (2nd member of Middle Atoka)


Fay

System | Mississippian
Series | Chesterian
Group | N/A
Area | Northern Arkansas

Synonymous Formations

Caney Sh
Chester
Chesterian
Fayetteville Sh
Game Refuge
Jackfork
Manning (Chester)
Markham Mill
Mississippian
Weddington Sd
Wesley


Fayetteville Sh

System | Mississippian
Series | Chesterian
Group | N/A
Area | NE Oklahoma

Synonymous Formations

Caney Sh
Chester
Chesterian
Fay
Game Refuge
Jackfork
Manning (Chester)
Markham Mill
Mississippian
Weddington Sd
Wesley


Fernvale

System | Ordovician
Series | Cincinnatian
Group | Richmond
Area | Bradley Golden Trend Southern Oklahoma Velma Doyle Cement Chickasha Hollis Basin Oklahoma City Nemaha Ridge NW Oklahoma McAlester Basin

Synonymous Formations

Bigfork Chert
Cincinnatian
Fernvale Ls
Ordovician
Richmond


Fernvale Ls

System | Ordovician
Series | Cincinnatian
Group | Richmond
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Bigfork Chert
Cincinnatian
Fernvale
Ordovician
Richmond


Fields Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan-Morrowan (Gilcrease/Cromwell)


Fifth Deese [Osborn]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Bradley Golden Trend

Synonymous Formations

Big Branch
Booch Sd (Warner)
Cherokee
Deese
Des Moinesian
Hartshorne
Kickapoo Creek
Krebs Group
McAlester
Mona Sd
Pennsyvanian
Pumpkin Creek Ls
Strawn Group
Unconformity Sd
Warner
Williams (Morris, Griffen, Hefner)


First Bromide

System | Ordovician
Series | Champlainian
Group | Black River Mohawkian Simpson
Area | Bradley Golden Trend Velma Doyle Cement Chickasha

Synonymous Formations

Black River
Champlainian
Corbin Ranch
Mohawkian
Ordovician
Second Wilcox
Simpson
Simpson Dol (Marshall)
Simpson Dolo
Wilcox
Womble Sh


First Checkerboard

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Bradley Golden Trend

Synonymous Formations

A C Checkerboard
Canyon Group
Checkerboard Ls
Chubbee
Coffeyville
Confederate Ls
Culp Sand
Francis
Hogshooter Ls
Hoxbar
Hoxbar Oolites
Kansas City
Missourian
Palo Pinto
Pennsylvanian
Skiatook
Whitt


First Deese Sd [Abernathy]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | Bradley Golden Trend

Synonymous Formations

Altamont
Bandera
Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
Holdenville
Homer Ls
L Glover Sd
Labette Sh - Peru Sd
Lenepah Ls
Lone Camp
Marmaton
Natsy Ls
Norris
Nowata Sh
Oolagah Ls
Oswego Ls
Oswego Ls (Ft Scott)
Pawnee
Pennsylvanian
Sasakawa Ls
Second Deese (Rue)
Strawn Group
U Glover Sd
Wayside Sd
Wetumka
Wewoka
Willams Ls


First Lovell [Toronto]

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | NW Oklahoma

Synonymous Formations

Ada
Armstrong (Gunsight)
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Graham
Griffin Ls
Lovell Ls
Pennsylvanian
Shawnee
Virgilian


First Mix Zn

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Oklahoma City

Synonymous Formations

Blakely Sd
Champlainian
Chazyan
Fite Ls
McLish
Ordovician
Plattin Ls
Simpson
Simpson Sd


First Oolitic Ls

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Cement Chickasha

Synonymous Formations

Avant Ls
Caddo Creek
Canyon Group
Doyle Ls (Loco)
Healdton
Hilltop Fm
Hoxbar
Lansing
Missourian
Ochelata
Okesa Sd
Pennsylvanian
Wildhorse Ls
Wildhorse Ls (Avant)
Zuckerman Ls


First Wilcox

System | Ordovician
Series | Champlainian
Group | Black River Mohawkian Simpson
Area | Nemaha Ridge

Synonymous Formations

Black River
Bromide
Champlainian
Green Shale
Mohawkian
Ordovician
Second Bromide
Second Wilcox
Simpson
Simpson Dolo
Womble Sh


Fite Ls

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | NE Oklahoma

Synonymous Formations

Blakely Sd
Champlainian
Chazyan
First Mix Zn
Joachim Dolo
McLish
Ordovician
Plattin Ls
School Ld (Vencel) Sd
Simpson
Simpson Sd


Flattop

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Goodwin


Florence

System | Permian
Series | Wolfcampian
Group | Chase
Area | Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Chase
Colman Junction
Noble Olson Sds
Permian
Permian (Undiff)
Pontotoc
Stratford
Stratford (Arkosic)
Wolfcampian
Wreford Ls


Flowerpot [Glorietta]

System | Permian
Series | Guadalupian
Group | N/A
Area | NW Oklahoma

Synonymous Formations

Chickasha
Duncan Sd
El Reno
Flowerpot Sh
Fortuna Sds
Guadalupian
Permian
Permian (Undiff)


Flowerpot Sh

System | Permian
Series | Guadalupian
Group | N/A
Area | Hollis Basin

Synonymous Formations

Chickasha
Duncan
El Reno
Flowerpot (Glorietta)
Fortuna Sds
Guadalupian
Permian
Permian (Undiff)


Foraker Ls

System | Permian
Series | Wolfcampian
Group | Council Grove
Area | Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Basal Pontotoc
Council Grove
Permian
Permian (Undiff)
Pontotoc
Post Oak Congl
Stratford
Stratford (Arkosic)
Wolfcampian


Fortuna Sds

System | Permian
Series | Guadalupian Leonardian
Group | Sumner
Area | Cement Chickasha

Synonymous Formations

Chickasha
Cimarron
Clear Fork
Duncan
Duncan Sd
El Reno
Enid
Flowerpot (Glorietta)
Flowerpot Sh
Garber
Guadalupian
Hennessey
Hennessey (Clear Fork)
Leonardian
Permian
Permian (Undiff)
Red Cave
Sumner
Tubb
Wellington
Wichita - Clear Fork


Fourmile

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | NE Oklahoma

Synonymous Formations

Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Henderson
Lower Tonkawa
Nelagoney Vamoosa
Niles Sds
Pennsylvanian
Tonkawa Sd
Tonkawa Sd (Stainaker)
Vamoosa
Virgilian


Fourth Deese

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Bradley Golden Trend

Synonymous Formations

Arnold Sd
Bartlesville Sd
Boggy
Blue Jacket Sd (Glen Salt)
Cherokee
Deese
Des Moinesian
Earlsboro Sd
Hart Ls
Inola Ls
Krebs Group
L Fusulinia
L Hart
L Pooler Sd
Lone Camp
Lone Grove Series
Millsap Lake
Mona Sd
Pennsylvanian
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Squirrel Sd
Strawn Group
Tussy
U Hart


Francis

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | McAlester Basin NE Oklahoma

Synonymous Formations

A C Checkerboard
Anadarche Ls
Bayou
Belle City
Big Shale
Canyon Group
Checkerboard
Chubbee
Coffeyville
Crinerville Ls
Dewey Ls
Graford
Hedland Sd
Hogshooter
Hoxbar
Hoxbar Oolites
Kansas City
Layton (True)
Marchand Sd
Medrano
Missourian
Nelly Bly
Palo Pinto
Pennsylvanian
Skiatook
Whitt
Willie Sd


Fredricksburg

System | Cretaceous
Series | Comanchean
Group | Fredricksburg
Area | N/A

Synonymous Formations

Comanchean
Cretaceous
Goodland Ls


Frensley Ls

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | Southern Oklahoma

Synonymous Formations

Alma
Atoka
Atokan
Blackjack School
Carpenter
Georges Fork
Gilcrease
Lake Murray
Pennsylvanian
Thirteen Finger Ls
Upper Dornick Hills
Webbers Falls


Frisco Ls

System | Devonian
Series | Helderbergian Ulsterian
Group | Hunton Oriskany
Area | Bradley Golden Trend Southern Oklahoma NE Oklahoma

Synonymous Formations

Bois D Arc
Clifty Ls
Devonian
Haragan
Helderbergian
Hunton
Oriskany
Penters Chert
Sallisaw Sd
Ulsterian


Ft Riley Ls

System | Permian
Series | Wolfcampian
Group | Chase
Area | Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Chase
Colman Junction
Noble Olson Sds
Permian
Permian (Undiff)
Pontotoc
Stratford
Stratford (Arkosic)
Wolfcampian


Ft Scott Ls

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | NE Oklahoma

Synonymous Formations

Deese
Des Moinesian
L Glover Sd
Lone Camp
Marmaton
Norris
Oswego
Oswego Ls (Ft Scott)
Pennsylvanian
Rocky Point Congl
Second Deese (Rue)
Second Deese Sd (Pharoah)
Strawn Group
Wetumka


Ft Sill Ls

System | Precambrian
Series | Croixan
Group | Arbuckle Group
Area | Southern Oklahoma

Synonymous Formations

Arbuckle
Arbuckle Group
Croixan
Davis
Eminence Dol
Precambrian


Ft Worth Lm

System | Cretaceous
Series | Comanchean
Group | Washita
Area | Southern Oklahoma Ouachita Region

Synonymous Formations

Comanchean
Cretaceous
Washita


Fulton Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (below Lone Grove)


Funk

System | N/A
Series | N/A
Group | N/A
Area | N/A

Synonymous Formations

See Yule(Funk)


Funston Ls

System | Permian
Series | Wolfcampian
Group | Council Grove
Area | Nemaha Ridge NW Oklahoma

Synonymous Formations

Basal Pontotoc
Colman Junction
Council Grove
Neva Ls
Permian
Permian (Undiff)
Pontotoc
Stratford
Stratford (Arkosic)
Wolfcampian


Fusulinid Ls

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee
Area | Hollis Basin

Synonymous Formations

Brownville Ls
Burlingame Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Cryptozoan
Elmont-Reading
Grayhorse
Gregory Lm
Pennsylvanian
Stonebraker Ls
Thrifty
Vanoss
Virgilian
Wabaunsee


Game Refuge

System | Mississippian
Series | Chesterian
Group | N/A
Area | Ouachita Region

Synonymous Formations

Caney Sh
Chester
Chesterian
Fay
Fayetteville Sh
Jackfork
Manning (Chester)
Mississippian
Weddington Sd


Garber

System | Permian
Series | Leonardian
Group | Sumner
Area | Bradley Golden Trend Hollis Basin Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Clear Fork
Enid
Hennessey
Hennessey (Clear Fork)
Leonardian
Permian
Permian (Undiff)
Red Cave
Sumner
Tubb
Witchita - Clear Fork


Garner Sd

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee
Area | Cement Chickasha

Synonymous Formations

Brownville Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Deer Creek
Elgin (Carmichael)
Le Compton
Megargle Ls (Rocky Mound)
Pawhuska
Pawhuska (Deer Creek)
Pennsylvanian
Shawnee
Thomas Sd
Thrifty
Topeka Ls
Virgilian
Wabaunsee


Garrett

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian


Garvin Beds

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Leonardian


Gasconade

System | Ordovician
Series | Canadian [Beekmantown]
Group | Arbuckle Group
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Arbuckle
Arbuckle Group
Canadian (Beekmantown)
Collier Fm
Cool Creek
Lukfata Sd
McKenzie Hill
Ordovician


Gene Autry Sh

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Southern Oklahoma

Synonymous Formations

Cromwell Sd (Union Valley Sd)
Golf Course
Hale
Lower Dornick Hills
Lyons Ls
Lyons Sd (Cromwell)
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Pennsylvanian
Prairie Grove
Primrose Ls


Georges Fork

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | McAlester Basin

Synonymous Formations

Atoka
Atokan
Frensley Ls
Gilcrease
Lake Murray
Morris-Self-Tackett
Pennsylvanian
Thirteen Finger Ls
Upper Dornick Hills


Gibson

System | N/A
Series | N/A
Group | N/A
Area | N/A

Synonymous Formations

See Third Deese


Gilcrease

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | NE Oklahoma

Synonymous Formations

Alma
Atoka
Atokan
Blackjack School
Carpenter
Casey-Freilburg
Deener Sds
Frensley Ls
Georges Fork
Lake Murray
Lester Ls
Morris-Self-Tackett
Pennsylvanian
Thirteen Finger Ls
Upper Dornick Hills
Webbers Falls


Glauconitic Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Silurian (part of Hunton)


Glen Salt

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Blue Jacket


Glen of Morris Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (part of Gilcrease)


Glorietta

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Flowerpot


Goddard

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Bradley Golden Trend Velma Doyle

Synonymous Formations

Black Marker (Horsefly Sd)
Boatwright
Goodwin (Flattop)
Goodwin (Frensley)
Pennsylvanian
Spiers
Springer
Springeran


Golf Ball Zone

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Ordovician (Bromide/Wilcox)


Golf Course

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Southern Oklahoma

Synonymous Formations

Bloyd
Brentwood Ls
Cane Hill
Cromwell Sd (Union Valley Sd)
Gene Autry Sh
Hale
Jefferson Sd
Johns Valley
Joliff Ls
Kessler Ls
Lower Dornick Hills
Lyons Ls
Lyons Sd (Cromwell)
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Otterville Ls
Pennsylvanian
Prairie Grove
Primrose Ls
Primrose Sd
Primrose Sd (Woods)
Purdy Sd
Roundprairie
Rowland
Union Valley Ls
Wapanucka Ls (Chicachoc Chert)
Woolsey


Goodland Ls

System | Cretaceous
Series | Comanchean
Group | Fredricksburg
Area | Southern Oklahoma Ouachita Region

Synonymous Formations

Comanchean
Cretaceous
Fredricksburg


Goodwin [Flattop]

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Velma Doyle

Synonymous Formations

Black Marker (Horsefly Sd)
Boatwright
Goddard
Pennsylvanian
Springer
Springeran


Goodwin [Frensley]

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Velma Doyle

Synonymous Formations

Boatwright
Goddard
Pennsylvanian
Spiers
Springer
Springeran


Gose

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (5th member of Middle Atoka)


Graford

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Hollis Basin

Synonymous Formations

Avadarche Ls
Bayou
Belle City
Canyon Group
Chubbee
Crinerville Ls
Dewey Ls
Francis
Hedland Sd
Hogshooter Ls
Hoxbar
Kansas City
Missourian
Nelly Bly
Pennsylvanian
Skiatook
Whitt
Willie Sd


Graham

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee Douglas
Area | Hollis Basin

Synonymous Formations

Ada
Amazonia
Armstrong (Gunsight)
Bigheart
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Endicott Sd
First Lovell (Toronto)
Fourmile
Griffin Ls
Haskell Ls
Hebner
Henderson
Lovell Ls
Lovell Sd
Lower Tonkawa
Megargle Ls (Rocky Mound)
Nelagoney Vamoosa
Niles Ls
Niles Sds
Pennsylvanian
Rowe Ls
Rowe Sds
Second Lovell (Toronto)
Shawnee
Swastika
Tonkawa Sd
Tonkawa Sd (Stainaker)
Upper Tonkawa
Vamoosa
Virgilian
Wynona Sd


Grand River

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Hindville Limestone


Granite

System | Precambrian
Series | N/A
Group | Granite
Area | Bradley Golden Trend Southern Oklahoma Velma Doyle Cement Chickasha Hollis Basin Oklahoma City Nemaha Ridge NW Oklahoma McAlester Basin Ouachita Region Northern Arkansas

Synonymous Formations

Colbert
Precambrian
Prophery
Spavinaw
Tishomingo


Grayhorse

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee
Area | NW Oklahoma

Synonymous Formations

Brownville Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Fusulinid Ls
Gregory Lm
Pennsylvanian
Thrifty
Vanoss
Virgilian
Wabaunsee


Grayson Mari

System | Cretaceous
Series | Comanchean
Group | Washita
Area | Southern Oklahoma Ouachita Region

Synonymous Formations

Comanchean
Cretaceous
Washita


Green Shale

System | Ordovician
Series | Champlainian
Group | Black River Mohawkian Simpson
Area | Oklahoma City

Synonymous Formations

Black River
Bromide
Champlainian
First Wilcox
Mohawkian
Ordovician
Second Bromide
Second Wilcox
Simpson
Simpson Dolo
Womble Sh


Green Sh Sd

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Oklahoma City

Synonymous Formations

Champlainian
Chazyan
Ordovician
Second Wilcox
Simpson
Simpson Sd
Third Bromide
Tulip Creek
Womble Sh


Gregory Lm

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee
Area | Cement Chickasha

Synonymous Formations

Bird Creek Ls
Brownville Ls
Burlingame Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Cryptozoan
Douglas
Elmont - Reading
Fusulinid Ls
Grayhorse
Happy Hollow
Howard
Pennsylvanian
Stonebraker Ls
Thomas Sd
Thrifty
Vanoss
Virgilian
Wabaunsee


Grey Ls

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | Cement Chickasha

Synonymous Formations

Ada
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Elgin (Carmichael)
Elgin Sd
Hoover Sd
Megargle Ls (Rocky Mound)
Oread
Pennsylvanian
Shawnee
Thrifty
Vanoss
Virgilian


Griffin Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (above Rowe)


Griffin Ls

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | Cement Chickasha

Synonymous Formations

Ada
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Endicott Sd
First Lovell (Toronto)
Graham
Heebner
Lovell Ls
Megargle Ls (Rocky Mound)
Pennsylvanian
Shawnee
Virgilian
Wynona Sd


Grindstone Grit

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Mississippian (same as Goodwin)


Guadalupian

System | Permian
Series | N/A
Group | N/A
Area | N/A

Synonymous Formations

Blaine Gyp
Chickasha
Dog Creek Sh
Dog Creek Sh (San Andres)
Duncan
El Reno
Flowerpot (Glorietta)
Flowerpot Sh
Fortuna Sds
Marion
Marlow
Permian
Permian (Undiff)
Prosperity
Rush Springs
White Horse
White Horse Gp (Artesia)


Gulf

System | Cretaceous
Series | N/A
Group | N/A
Area | N/A

Synonymous Formations

Cretaceous
Eagle Ford
Woodbine


Gunsight

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Armstrong


Hale

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Cane Hill
Cromwell Sd (Union Valley Sd)
Gene Autry Sh
Golf Course
Jefferson Sd
Johns Valley
Joliff Ls
Lower Dornick Hills
Lyons Ls
Lyons Sd (Cromwell)
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Pennsylvanian
Prairie Grove
Primrose Ls
Primrose Sd
Primrose Sd (Woods)
Roundprairie
Rowland
Union Valley Ls


Hamilton Switch Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (same as Dutcher)


Hammar Haindl Sd

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Oklahoma City

Synonymous Formations

Basal McLish Sd
Blakely Sd
Champlainian
Chazyan
Joachim Dolo
McLish
Ordovician
Simpson
Simpson Sd
Tyner Sh


Happy Hollow

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee
Area | NW Oklahoma

Synonymous Formations

Brownville Ls
Burlingame Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Fusulinid Ls
Gregory Lm
Pennsylvanian
Thrifty
Vanoss
Virgilian
Wabaunsee


Haragan

System | Devonian Silurian
Series | Helderbergian Ulsterian Niagaran & Alexandrian
Group | Hunton
Area | Bradley Golden Trend Southern Oklahoma Velma Doyle Cement Chickasha Oklahoma City Nemaha Ridge NW Oklahoma McAlester Basin

Synonymous Formations

Blaylock Sd
Brassfield Ls
Devonian
Frisco Ls
Helderbergian
Henryhouse
Hunton
Niagaran & Alexandrian
Penters Chert
Silurian
St Clair Ls
Ulsterian


Harjo Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (Dutcher/Gilcrease)


Harryman Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Upper Hartshorne)


Hart Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as 4th Deese)


Hart Ls

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Bradley Golden Trend

Synonymous Formations

Arnold Sd
Bartlesville Sd
Blue Jacket (Glen Salt)
Boggy
Cherokee
Deese
Des Moinesian
Fourth Deese
Inola Ls
Krebs Group
L Fusulinia
L Pooler Sd
Lone Grove Series
Millsap Lake
Pennsylvanian
Strawn Group


Hart Ls

System | Permian
Series | Wolfcampian
Group | Admire
Area | Southern Oklahoma

Synonymous Formations

Admire
Basal Pontotoc
Permian
Permian (Undiff)
Pontotoc
Post Oak Congl
Stratford (Arkosic)
Wolfcampian


Hartshorne

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | McAlester Basin NE Oklahoma Northern Arkansas

Synonymous Formations

Big Branch
Cherokee
Deese
Des Moinesian
Fifth Deese (Osborn)
Kickapoo Creek
Krebs Group
Mona Sd
Pennsylvanian
Pumpkin Creek Ls
Strawn Group
Unconformity Sd
Williams (Morris, Griffen, Hefner)


Haskell Ls

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | NW Oklahoma

Synonymous Formations

Bigheart
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Graham
Lovell Ls
Lovell Sd
Nelagoney Vamoosa
Niles Ls
Pennsylvanian
Swastika
Vamoosa
Virgilian


Healdton

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Southern Oklahoma

Synonymous Formations

Avant Ls
Caddo Creek
Canyon Group
Doyle Ls (Loco)
First Oolitic Ls
Hilltop Fm
Hoxbar
Lansing
Missourian
Ochelata
Okesa Sd
Pennsylvanian
Perry Gas Sand
Wildhorse Ls
Wildhorse Ls (Avant)
Yule (Funk) Sd
Zuckerman Ls


Hedland Sd

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Cement Chickasha

Synonymous Formations

Belle City
Canyon Group
Chubbee
Crinerville Ls
Francis
Graford
Hogshooter Ls
Hoxbar
Kansas City
Missourian
Pennsylvanian
Skiatook
Whitt
Willie Sd


Heebner

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | NW Oklahoma

Synonymous Formations

Ada
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Endicott Sd
Graham
Griffin Ls
Megargle Ls (Rocky Mound)
Oread Ls
Pennsylvanian
Shawnee
Virgilian


Hefner

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Williams


Helderbergian

System | Devonian
Series | Helderbergian Ulsterian
Group | Hunton
Area | N/A

Synonymous Formations

Bois D Arc
Devonian
Frisco Ls
Haragan
Hunton
Penters Chert
Ulsterian


Helm Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (above Booth)


Henderson

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | Hollis Basin

Synonymous Formations

Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Fourmile
Graham
Lower Tonkawa
Nelagoney Vamoosa
Niles Ls
Niles Sds
Pennsylvanian
Tonkawa Sd
Tonkawa Sd (Stainaker)
Vamoosa
Virgilian


Hendon Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (part of Dornick Hills)


Hennessey

System | Permian
Series | Leonardian
Group | Sumner
Area | Bradley Golden Trend Oklahoma City NW Oklahoma

Synonymous Formations

Cimarron
Clear Fork
Enid
Fortuna Sds
Hennessey (Clear Fork)
Leonardian
Permian
Permian (Undiff)
Sumner
Wichita - Clear Fork


Hennessey [Clear Fork]

System | Permian
Series | Leonardian
Group | Sumner
Area | Hollis Basin

Synonymous Formations

Cimarron
Clear Fork
Enid
Fortuna Sds
Garber
Hennessey
Leonardian
Permian
Permian (Undiff)
Red Cave
Sumner
Tubb
Wichita - Clear Fork


Henryhouse

System | Silurian
Series | Niagaran & Alexandrian
Group | Hunton
Area | Bradley Golden Trend Southern Oklahoma

Synonymous Formations

Blaylock Sd
Brassfield Ls
Haragan
Hunton
Niagaran & Alexandrian
Silurian
St Clair Ls


Hensley Wash

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian


Herington Ls

System | Permian
Series | Wolfcampian
Group | Chase
Area | Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Chase
Colman Junction
Krider
Noble Olson Sds
Permian
Permian (Undiff)
Pontotoc
Stratford
Stratford (Arkosic)
Towanda
Winfield
Wolfcampian


Hervey Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (below Niles)


Hewitt

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Southern Oklahoma

Synonymous Formations

Avant Ls
Black Ostracod Ls
Brad
Caddo Creek
Canyon Group
Cottage Grove (Mussellem)
Daube Ls
Doyle Ls (County Line)
Hilltop Fm
Hoxbar
Lansing
Main Oolitic Ls
Missourian
Musselman Sd
Ochelata
Osage Layton
Pennsylvanian
Perry Gas Sand
Wann Fm
Zuckerman Ls


Hilltop Fm

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | McAlester Basin

Synonymous Formations

Avant Ls
Black Ostracod Ls
Brad
Caddo Creek
Canyon Group
Cottage Grove (Mussellem)
Daube Ls
Doyle Ls (County Line)
First Oolitic Ls
Healdton
Hewitt
Hoxbar
Lansing
Main Oolitic Ls
Missourian
Musselman Sd
Ochelata
Okesa Sd
Osage Layton
Pennsylvanian
Perry Gas Sand
Wann Fm
Wildhorse Ls
Wildhorse Ls (Avant)
Yule (Funk) Sd
Zuckerman Ls


Hindsville

System | Mississippian
Series | Chesterian
Group | N/A
Area | Northern Arkansas

Synonymous Formations

Ada Mayes (Ahloso)
Barnett Sh
Batesville Sd
Caney Sh
Chesterian
False Mayes
Hindsville Ls (Grand River)
Jackfork
Manning (Chester)
Mississippian
Prairie Mtn
Wildhorse Mtn


Hindsville Ls [Grand River]

System | Mississippian
Series | Chesterian
Group | N/A
Area | NE Oklahoma

Synonymous Formations

Ada Mayes (Ahloso)
Barnett Sh
Batesville Sd
Caney Sh
Chesterian
False Mayes
Hindsville
Jackfork
Manning (Chester)
Mississippian
Prairie Mtn
Wildhorse Mtn


Hix

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (above Rowe)


Hodges

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Checkerboard)


Hogshooter

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Bradley Golden Trend Nemaha Ridge NW Oklahoma NE Oklahoma

Synonymous Formations

A C Checkerboard
Canyon Group
Chubbee
Confederate Ls
Crinerville Ls
Francis
Hoxbar
Hoxbar Oolites
Kansas City
Layton (True)
Layton Sands
Marchand Sd
Missourian
Palo Pinto
Pennsylvanian
Skiatook
Whitt


Hogshooter Ls

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Oklahoma City McAlester Basin

Synonymous Formations

Belle City
Canyon Group
Chubbee
Crinerville Ls
Francis
Graford
Hedland Sd
Hoxbar
Kansas City
Missourian
Pennsylvanian
Skiatook
Whitt


Holdenville

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | McAlester Basin

Synonymous Formations

Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
Homer Ls
Lenepah Ls
Marmaton
Natsy Ls
Norris
Nowata Sh
Pennsylvanian
Sasakawa Ls
Second Deese (Rue)
Strawn Group
U Glover Sd
Wayside Sd


Holland Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Peru)


Hollandburg

System | Permian
Series | Leonardian
Group | Sumner
Area | Nemaha Ridge

Synonymous Formations

Enid
Leonardian
Marion
Noble Olson Sds
Permian
Permian (Undiff)
Sumner
Wellington Sh
Wichita
Wichita - Clear Fork


Homer Ls

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | McAlester Basin

Synonymous Formations

Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
Lenepah Ls
Marmaton
Natsy Ls
Norris
Pennsylvanian
Strawn Group
U Glover Sd
Wayside Sd


Hominy Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (same as LeCompton)


Hominy Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Ordivician (same as Lower Simpson)


Honey Creek Ls

System | Precambrian
Series | Croixan
Group | Timbered Hills
Area | Southern Oklahoma

Synonymous Formations

Bonneterre Dol
Croixan
Davis
Eminence Dol
Precambrian
Timbered Hills


Hoopes Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Johnson


Hoover Sd

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Elgin (Carmichael)
Elgin Sd
Grey Ls
Megargle Ls (Rocky Mound)
Pennsylvanian
Shawnee
Thrifty
Vanoss
Virgilian


Horsefly Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Synonymous Formations

See Black Marker


Horton Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Springeran (below Woods)


Hotson Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (above Neva)


House Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Permian


Howard

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee
Area | NW Oklahoma

Synonymous Formations

Bird Creek Ls
Brownville Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Gregory Lm
Pawhuska Ls
Pennsylvanian
Thomas Sd
Thrifty
Vanoss
Virgilian
Wabaunsee


Hoxbar

System | Pennsylvanian
Series | Missourian
Group | Ochelata Skiatook
Area | N/A

Synonymous Formations

A C Checkerboard
Anadarche Ls
Avant Ls
Bayou
Belle City
Big Shale
Black Ostracod Ls
Brad
Caddo Creek
Canyon Group
Checkerboard Ls
Chubbee
Cleveland (Jones)
Cleveland Sd
Coffeyville
Confederate Ls
Cottage Grove (Mussellem)
Crinerville Ls
Culberson
Culp Sand
Daube Ls
Dewey Ls
Doyle Ls (County Line)
Doyle Ls (Loco)
First Checkerboard
First Oolitic Ls
Francis
Graford
Healdton
Hedland Sd
Hewitt
Hilltop Fm
Hogshooter
Hogshooter Ls
Hoxbar Oolites
Kansas City
Lake Pinto
Lansing
Layton (True)
Layton Sand
Main Oolitic Ls
Marchand Sd
Medrano
Melton Oolitic
Missourian
Musselman Sd
Nelly Bly
Ochelata
Okesa Sd
Osage Layton
Palo Pinto
Pennsylvanian
Perry Gas Sand
Second Checkerboard
Seminole
Skiatook
Wade Sand
Wann Fm
Whitt
Wildhorse Ls
Wildhorse Ls (Avant)
Willie Sd
Yule (Funk) Sd
Zuckerman Ls


Hoxbar Oolites

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Velma Doyle

Synonymous Formations

A C Checkerboard
Canyon Group
Checkerboard Ls
Chubbee
Coffeyville
Confederate Ls
Crinerville Ls
Culp Sand
First Checkerboard
Francis
Hogshooter
Hoxbar
Kansas City
Layton (True)
Layton Sand
Marchand Sd
Medrano
Missourian
Palo Pinto
Pennsylvanian
Skiatook
Whitt


Hoxsey Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (above Red Eagle)


Hoy Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (above Wreford)


Huber Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian


Hudson Sells

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | Northern Arkansas

Synonymous Formations

Atoka
Atokan
Cecil Series
Deener Sds
Dirty Creek
Lake Murray
Lester Ls
Pennsylvanian
Thirteen Finger Ls
Upper Dornick Hills


Humphreys

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Velma Doyle

Synonymous Formations

Britt Sd
Britt Sd (Anderson)
Errotic Boulder
Johns Valley
Overbrook
Pennsylvanian
Springer
Springeran


Hunton

System | Devonian Silurian
Series | Oriskany Ulsterian Helderbergian Niagran & Alexandrian
Group | Hunton
Area | Velma Doyle Cement Chickasha Hollis Basin Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Blaylock Sd
Bois D Arc
Brassfield
Chimney Hill
Clifty Ls
Devonian
Frisco Ls
Haragan
Helderbergian
Henryhouse
Niagaran & Alexandrian
Oriskany
Penters Chert
Sallisaw Sd
Silurian
St Clair Ls
Ulsterian


Hutson

System | N/A
Series | N/A
Group | N/A
Area | N/A

Synonymous Formations

See Cunningham


Independence Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (Bartlesville/Red Fork)


Ingram Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Morrowan (same as Cromwell)


Inola Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (Burgess)


Inola Ls

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Arnold Sd
Blue Jacket Sd (Glen Salt)
Boggy
Cherokee
Deese
Des Moinesian
Earlsboro Sd
Fourth Deese
Krebs Group
L Fusulinia
L Pooler Sd
Lone Grove Series
Millsap Lake
Pennsylvanian
Strawn Group
U Hart


Inscore

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Velma Doyle

Synonymous Formations

Britt Sd
Britt Sd (Anderson)
Errotic Valley
Johns Valley
Pennsylvanian
Rod Culb
Springer
Springeran


Irish Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Champlanian (part of Tyner)


Jackfork

System | Mississippian
Series | Chesterian
Group | N/A
Area | Ouachita Region

Synonymous Formations

Ada Mayes (Ahloso)
Barnett Sh
Batesville Sd
Caney Sh
Chester
Chesterian
False Mayes
Fay
Fayetteville Sh
Game Refuge
Hindsville
Hindsville Ls (Grand River)
Manning (Chester)
Markham Mill
Mississippian
Prairie Mtn
Weddington Sd
Wesley
Wildhorse Mtn


Jacob Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (Lower Hoxbar)


Jefferson City

System | Ordovician
Series | Canadian [Beekmantown]
Group | Arbuckle Group Northern Arkansas
Area | NE Oklahoma

Synonymous Formations

Arbuckle
Arbuckle Group
Canadian (Beekmantown)
Mazarn Sh
Ordovician
West Spring Creek


Jefferson Sd

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | McAlester Basin

Synonymous Formations

Cane Hill
Golf Course
Hale
Johns Valley
Lower Dornick Hills
Lyons Sd (Cromwell)
Morrow
Morrowan
Pennsylvanian
Primrose Sd
Primrose Sd (Woods)
Roundprairie
Rowland


Jesse Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan


Jester Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Guadalupean (base of Flowerpot)


JN Bateman Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (above Helm Sand)


Joachim Dolo

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Northern Arkansas

Synonymous Formations

Basal McLish Sd
Blakely Sd
Champlainian
Chazyan
Fite Ls
Hammar Haindl Sd
McLish
Ordovician
School Ld (Vencel) Sd
Simpson
Simpson Sd
Tyner Sh


Johnson Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Lower Fusulinid)


Johnson-Atlantic Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Fusulinia)


Johnson [Hoopes] Sd

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Oklahoma City

Synonymous Formations

Basal O C Sd
Blakley Sd
Burgen Sd
Champlainian
Chazyan
Everton
Oil Creek
Ordovician
Simpson


Johns Valley

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Ouachita Region

Synonymous Formations

Cane Hill
Golf Course
Hale
Jefferson Sd
Lower Dornick Hills
Lyons Sd (Cromwell)
Morrow
Morrowan
Pennsylvanian
Primrose Sd
Primrose Sd (Woods)
Roundprairie
Rowland


Johns Valley

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Ouachita Region

Synonymous Formations

Aldridge
Britt Sd
Britt Sd (Anderson)
Cunningham Sd
Cunningham Sd (Hutson)
Errotic Boulder
Humpherys
Inscore
Lake Ardmore
Markham
Overbrook
Pennsylvanian
Rod Club
Sims (Velma)
Springer
Springeran


Joins

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Bradley Golden Trend Southern Oklahoma Velma Doyle Cement Chickasha Nemaha Ridge McAlester Basin

Synonymous Formations

Blakely Sd
Burgen Sd
Champlainian
Chazyan
Everton
Ordovician
Simpson
Stamper Ls


Joliff Ls

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Southern Oklahoma

Synonymous Formations

Bloyd
Brentwood Ls
Golf Course
Hale
Lower Dornick Hills
Lyons Ls
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Pennsylvanian
Prairie Grove
Primrose Ls
Union Valley Ls
Wapanucka Ls (Chicachoc Chert)


Jones

System | N/A
Series | N/A
Group | N/A
Area | N/A

Synonymous Formations

See Cleveland


Kagay Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (below Blaydes)


Kansas City

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | NW Oklahoma

Synonymous Formations

A C Checkerboard
Anadarche Ls
Bayou
Belle City
Big Shale
Brad
Canyon Group
Checkerboard Ls
Chubbee
Cleveland (Jones)
Cleveland Sd
Coffeyville
Confederate Ls
Crinerville Ls
Culberson
Culp Sand
Dewey Ls
First Checkerboard
Francis
Graford
Hedland Sd
Hogshooter
Hoxbar
Hoxbar Oolites
Lake Pinto
Layton (True)
Layton Sand
Marchand Sd
Medrano
Melton Oolitic
Missourian
Nelly Bly
Palo Pinto
Pennsylvanian
Second Checkerboard
Seminole
Skiatook
Wade Sand
Whitt
Willie Sd


Kelly Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Morrowan (same as Purdy)


Kelly Wash

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian


Kelso Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (above Layton)


Keokuk

System | Mississippian
Series | Osagean
Group | N/A
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Ark Novaculite
Boone
Mayes
Mayes (Argillaceous very micaceous)
Miss Chat
Miss Ls
Mississippian
Osage
Osage Ls
Osagean
Sycamore
Sycamore (More calcareous slley sli mic)
Upper Ark Novaculite
Welden


Kessler Ls

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Northern Arkansas

Synonymous Formations

Bloyd
Golf Course
Lower Dornick Hills
Lyons Ls
Morrow
Morrowan
Otterville Ls
Pennsylvanian
Purdy Sd
Wapanucka Ls (Chicachoc Chert)


Kewster

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (below Spiro)


Keyes

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Morrow


Kiamichi Clay

System | Cretaceous
Series | Comanchean
Group | Washita
Area | Southern Oklahoma Ouachita Region

Synonymous Formations

Comanchean
Cretaceous
Washita


Kickapoo Creek

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Hollis Basin

Synonymous Formations

Big Branch
Booch Sd (Warner)
Cameron Sd
Cherokee
Deese
Des Moinesian
Devils Kitchen Sd
Fifth Deese (Osborn)
Hartshorne
Krebs Group
L Hart
Lone Grove Series
McAlester
Mona Sd
Pennsylvanian
Pumpkin Creek Ls
Strawn Group
Taneha
Unconformity Sd
Warner
Williams (Morris Griffen Hefner)


Kimmswick Lm

System | Ordovician
Series | Champlainian
Group | Mohawhian Trentonian
Area | Northern Arkansas

Synonymous Formations

Big Fork Chert
Champlainian
Ordovician
Mohawkian
Seminole or First Wilcox
Trenton
Trentonian
Viola


Kindblade

System | Ordovician
Series | Canadian [Beekmantown]
Group | Arbuckle Group
Area | Southern Oklahoma

Synonymous Formations

Arbuckle
Arbuckle Group
Canadian (Beekmantown)
Crystal Mtn Sd
Ordovician
Roubidoux


Kinderhookian

System | Mississippian
Series | Kinderhookian
Group | N/A
Area | N/A

Synonymous Formations

Ark Novaculite
Kinderhook Sh
Mississippian


Kinderhook Sh

System | Mississippian
Series | Kinderhookian
Group | N/A
Area | NW Oklahoma

Synonymous Formations

Ark Novaculite
Kinderhookian
Middle Ark Novaculite
Mississippian


Kingwood

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Morrowan (same as Union Valley)


Kinter

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Ordovician (part of Oil Creek)


Kirk Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Lower Fusulinid)


Kisner Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian


Kistler

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Charleson Sand


Knox Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Leonardian (base of Wellington)


Konowa Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Morrowan (part of Cromwell)


Krebs Group

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | McAlester Basin

Synonymous Formations

Arnold Sd
Bartlesville
Big Branch
Blue Jacket Sd (Glen Salt)
Boggy
Booch Sd (Warner)
Brown Lime
Cameron Sd
Cherokee
Deese
Des Moinesian
Devils Kitchen Sd
Dutcher Sd
Earlsboro Sd
Fifth Deese (Osborn)
Fourth Deese
Hart Ls
Hartshorne
Inola Ls
Kickapoo Creek
L Fusulinia
L Hart
L Pooler Sd
Lone Camp
Lone Grove Series
M Pooler Sd
McAlester
Millsap Lake
Mona Sd
Pennsylvanian
Pickens (Sledge Carpenter)
Pink Ls
Pumpkin Creek Ls
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Sam Creek
Savanna
Spainiard
Squirrel Sd
Strawn Group
Taneha
Third Deese Sd (Gibson)
Tussy
U Hart
Unconformity Sd
Warner
Williams (Morris Griffen Hefner)


Krider

System | Permian
Series | Wolfcampian
Group | Chase
Area | Nemaha Ridge NW Oklahoma

Synonymous Formations

Chase
Colman Junction
Herington Ls
Noble Olson Sds
Permian
Permian (Undiff)
Pontotoc
Stratford
Stratford (Arkosic)
Wolfcampian


Labette Sh - Peru Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | NE Oklahoma

Synonymous Formations

Big Lime
Deese
Des Moinesian
First Deese Sd (Abernathy)
L Glover Sd
Lone Camp
Marmaton
Norris
Oswego
Oswego Ls (Ft Scott)
Pennsylvanian
Second Deese (Rue)
Strawn Group
Wewoka
Willams Ls


Lackey Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (below Marchand)


Lael Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (Lower Hoxbar)


Lake Ardmore

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Southern Oklahoma

Synonymous Formations

Aldridge
Cunningham Sd
Cunningham Sd (Hutson)
Errotic Boulder
Johns Valley
Markham
Pennsylvanian
Springer
Springeran


Lake Murray

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | Southern Oklahoma

Synonymous Formations

Alma
Atoka
Atokan
Blackjack School
Bostwick Congl
Carpenter
Casey - Freilburg
Cecil Series
Coody
Deener Sds
Dunn Maguire
Dutcher
Frensley Ls
Georges Fork
Gilcrease Sds
Hudson Sells
Lester Ls
Morris - Self - Tackett
Pennsylvanian
Pope Chapel
Red Oak
Russell Barton
Spiro
Thirteen Finger Ls
Upper Dornick Hills
Webbers Falls


Lake Pinto

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Hollis Basin

Synonymous Formations

Canyon Group
Checkerboard Ls
Chubbee
Cleveland (Jones)
Cleveland Sd
Confederate Ls
Culberson
Culp Sand
Hoxbar
Hoxbar Oolites
Kansas City
Melton Oolitic
Missourian
Pennsylvanian
Second Checkerboard
Seminole
Skiatook
Whitt


Lamotte Sd

System | Precambrian
Series | Croixan
Group | Timbered Hills
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Croixan
Precambrian
Reagan Sd
Timbered Hills


Lansford

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (below base of Dolman)


Lansing

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | NW Oklahoma

Synonymous Formations

Avant Ls
Black Ostracod Ls
Brad
Caddo Creek
Canyon Group
Cottage Grove (Mussellem)
Daube Ls
Doyle Ls (County Line)
Doyle Ls (Loco)
First Oolitic Ls
Healdton
Hewitt
Hilltop Fm
Hoxbar
Main Oolitic Ls
Missourian
Musselman Sd
Ochelata
Okesa Sd
Osage Layton
Pennsylvanian
Perry Gas Sand
Wann Fm
Wildhorse Ls
Wildhorse Ls (Avant)
Yule (Funk) Sd
Zuckerman Ls


Lawton Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Leonardian (same as Fort Sill)


Layton Sand

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Oklahoma City

Synonymous Formations

Belle City
Canyon Group
Chubbee
Crinerville Ls
Francis
Hogshooter Ls
Hoxbar
Hoxbar Oolites
Kansas City
Layton (True)
Medrano
Missourian
Palo Pinto
Pennsylvanian
Skiatook
Whitt


Layton [True]

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Nemaha Ridge NW Oklahoma

Synonymous Formations

Canyon Group
Chubbee
Crinerville Ls
Francis
Hogshooter
Hoxbar
Hoxbar Oolites
Kansas City
Layton Sand
Medrano
Missourian
Palo Pinto
Pennsylvanian
Skiatook
Whitt


Le Compton

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | NW Oklahoma

Synonymous Formations

Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Garner Sd
Megargle Ls (Rocky Mound)
Pawhuska Ls
Pawhuska Ls (Deer Creek)
Pennsylvanian
Shawnee
Thrifty
Vanoss
Virgilian


Leidecker Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (part of Gilcrease)


Lenepah Ls

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | Oklahoma City NE Oklahoma

Synonymous Formations

Altamont
Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
Holdenville
Homer Ls
Lone Camp
Marmaton
Natsy Ls
Norris
Nowata Sh
Oolagah Ls
Pennsylvanian
Sasakawa Ls
Second Deese (Rue)
Strawn Group
U Glover Sd
Wayside Sh
Wewoka


Leonardian

System | Permian
Series | Leonardian
Group | Sumner
Area | N/A

Synonymous Formations

Cimarron
Clear Fork
Enid
Fortuna Sds
Garber
Hennessey
Hennessey (Clear Fork)
Hollandburg
Marion
Noble Olson Sds
Permian
Permian (Undiff)
Red Cave
Sumner
Tubb
Wellington
Wichita
Wichita-Clear Fork


Lester Ls

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | Southern Oklahoma

Synonymous Formations

Atoka
Atokan
Casey-Freilburg
Cecil Series
Deener Sds
Dirty Creek
Gilcrease Sds
Hudson, Sells
Lake Murray
Pennsylvanian
Thirteen Finger Ls
Upper Dornick Hills


L Fusulinia

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Velma Doyle

Synonymous Formations

Arnold Sd
Bartlesville Sd
Blue Jacket Sd (Glen Salt)
Boggy
Cherokee
Deese
Des Moinesian
Earlsboro Sd
Fourth Deese
Hart Ls
Inola Ls
Krebs Group
L Pooler Sd
Lone Camp
Lone Grove Series
M Pooler Sd
Millsap Lake
Pennsylvanian
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Squirrel Sd
Strawn Group
Third Deese Sd (Gibson)
U Hart


L Glover Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | Cement Chickasha

Synonymous Formations

Bandera
Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
Ft Scott Ls
Labette Sh - Peru Sd
Lone Camp
Marmaton
Natsy Ls
Norris
Oolagah Ls
Oswego Ls
Oswego Ls (Ft Scott)
Pawnee
Pennsylvanian
Rocky Point Congl
Second Deese (Rue)
Second Deese Sd (Pharoah)
Strawn Group
Wetumka
Wewoka
Willams Ls


L Hart

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Bradley Golden Trend

Synonymous Formations

Arnold Sd
Bartlesville Sd
Big Branch
Blue Jacket Sd (Glen Salt)
Boggy
Booch Sd (Warner)
Brown Lime
Cameron Sd
Cherokee
Deese
Des Moinesian
Devils Kitchen Sd
Dutcher Sd
Fourth Deese
Kickapoo Creek
Krebs Group
Lone Grove Series
McAlester
Millsap Lake
Mona Sd
Pennsylvanian
Pickens (Sledge Carpenter)
Pumpkin Creek Ls
Sam Creek
Savanna
Spainiard
Strawn Group
Taneha
Tussy
Unconformity Sd
Warner
Williams (Morris Griffen Hefner)


Lips Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (same as Upper Morrow)


Little Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (above Big Lime)


Little Oswego Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Verdigris)


Loco

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Doyle Ls


Lone Camp

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee Marmaton
Area | Hollis Basin

Synonymous Formations

Altamont
Arnold Sd
Bandera
Big Lime
Big Lime (Oolagah)
Boggy
Cabaniss
Calvin
Charleson Sd (Kistler)
Chelsea Sd
Cherokee
Deese
Des Moinesian
First Deese Sd (Abernathy)
Ft Scott Ls
Krebs Group
L Fusulinia
L Glover Sd
L Pooler Sd
Labette Sh-Peru Sd
Lone Grove Series
M Pooler Sd
Marmaton
Natsy Ls
Norris
Oolagah Ls
Oswego Ls
Oswego Ls (Ft Scott)
Pawnee
Pennsylvanian
Pink Ls
Prue Sd
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Rocky Point Congl
Second Deese (Rue)
Second Deese Sd (Pharoah)
Senora (Allen)
Skinner Sd
Squirrel Sd
Strawn Group
Stuart
Third Deese Sd (Gibson)
Thurman
U Fusulina
U Pooler Sd
Verdigris Ls
Wetumka
Wewoka
Wheeler Ool Ls
Willams Ls


Lone Grove Series

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Southern Oklahoma

Synonymous Formations

Arnold Sd
Bartlesville Sd
Blue Jacket Sd (Glen, Salt)
Boggy
Brown Lime
Cabaniss
Cameron Sd
Cherokee
Deese
Des Moinesian
Devils Kitchen Sd
Dutcher Sd
Earlsboro Sd
Fourth Deese
Hart Ls
Inola Ls
Kickapoo Creek
Krebs Group
L Fusulinia
L Hart
L Pooler Sd
McAlester
Millsap Lake
Mona Sd
Pennsylvanian
Pickens (Sledge, Carpenter)
Pink Ls
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Sam Creek
Savanna
Spainiard
Squirrel Sd
Strawn Group
Taneha
Third Deese Sd (Gibson)
Thurman
Tussy
U Fusulina
U Hart
U Pooler Sd
Unconformity Sd
Williams (Morris, Griffen, Hefner)


Lovell Ls

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas Shawnee
Area | Oklahoma City Nemaha Ridge

Synonymous Formations

Ada
Amazonia
Armstrong (Gunsight)
Bigheart
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
First Lovell (Toronto)
Graham
Haskell Ls
Lovell Sd
Nelagoney Vamoosa
Niles Ls
Pennsylvanian
Rowe Ls
Rowe Sds
Second Lovell (Toronto)
Shawnee
Swastika
Upper Tonkawa
Vamoosa
Virgilian


Lower Ark Novaculite

System | Devonian
Series | Chattanoogian
Group | N/A
Area | Ouachita Region

Synonymous Formations

Ark Novaculite
Chattanooga Sh
Chattanoogian
Devonian
Woodford Chert & Sh
Woodford Sh


Lower Dornick Hills

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Bradley Golden Trend Velma Doyle Cement Chickasha

Synonymous Formations

Bloyd
Brentwood Ls
Cane Hill
Cromwell Sd (Union Valley Sd)
Gene Autry Sh
Golf Course
Hale
Jefferson Sd
Johns Valley
Joliff Ls
Kessler Ls
Loyons Ls
Lyons Sd (Cromwell)
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Otterville Ls
Pennsylvanian
Prairie Grove
Primrose Ls
Primrose Sd
Primrose Sd (Woods)
Purdy Sd
Roundprairie
Rowland
Union Valley Ls
Wapanucka Ls (Chicachoc chert)
Woolsey


Lower Tonkawa

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | NW Oklahoma

Synonymous Formations

Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Fourmile
Graham
Henderson
Nelagoney Vamoosa
Niles Sds
Pennsylvanian
Tonkawa Sd
Tonkawa Sd (Stainaker)
Vamoosa
Virgilian


Lowery Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Cleveland)


Lowery Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Ordovician (same as Oil Creek)


L Pooler Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Cement Chickasha

Synonymous Formations

Arnold Sd
Bartlesville Sd
Blue Jacket Sd (Glen Salt)
Boggy
Cherokee
Deese
Des Moinesian
Earlsboro Sd
Fourth Deese
Hart Ls
Inola Ls
Krebs Group
L Fusulinia
Lone Camp
Lone Grove Series
Millsap Lake
Pennsylvanian
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Squirrel Sd
Strawn Group
Third Deese Sd (Gibson)
U Hart


Lukfata Sd

System | Ordovician
Series | Canadian [Beekmantown]
Group | Arbuckle Group
Area | Ouachita Region

Synonymous Formations

Arbuckle
Arbuckle Group
Canadian (Beekmantown)
Gasconade
McKenzie Hill
Ordovician


Lyons Ls

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | NE Oklahoma

Synonymous Formations

Bloyd
Brentwood Ls
Cromwell Sd (Union Valley Sd)
Gene Autry Sh
Golf Course
Hale
Joliff Ls
Kessler Ls
Lower Dornick Hills
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Otterville Ls
Pennsylvanian
Prairie Grove
Primrose Ls
Purdy Sd
Union Valley Ls
Wapanucka Ls (Chicachoc Chert)
Woolsey


Lyons Sd [Cromwell]

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | NE Oklahoma

Synonymous Formations

Cane Hill
Gene Autry Sh
Golf Course
Hale
Jefferson Sd
Johns Valley
Lower Dornick Hills
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Pennsylvanian
Prairie Grove
Primrose Ls
Primrose Sd
Primrose Sd (Woods)
Roundprairie
Rowland


M A Bateman

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (below Booth & Marlow)


Madill Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (below Unconformity)


Main Oolitic Ls

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Cement Chickasha

Synonymous Formations

Avant Ls
Brad
Canyon Group
Cottage Grove (Mussellem)
Daube Ls
Doyle Ls (County Line)
Hewitt
Hilltop Fm
Hoxbar
Lansing
Missourian
Musselman Sd
Ochelata
Osage Layton
Pennsylvanian


Manning [Chester]

System | Mississippian
Series | Chesterian
Group | N/A
Area | NW Oklahoma

Synonymous Formations

Ada Mayes (Ahloso)
Barnett Sh
Batesville Sd
Caney Sh
Chester
Chesterian
False Mayes
Fay
Fayetteville Sh
Game Refuge
Hindsville
Hindsville Ls (Grand River)
Jackfork
Markham Mill
Mississippian
Penn Caney
Pitkin Ls
Prairie Mtn
Weddington Sd
Wesley
Wildhorse Mtn


Marchand Sd

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Cement Chickasha

Synonymous Formations

A C Checkerboard
Canyon Group
Checkerboard Ls
Chubbee
Coffeyville
Crinerville Ls
Francis
Hogshooter
Hoxbar
Hoxbar Oolites
Kansas City
Missourian
Palo Pinto
Pennsylvanian
Skiatook
Whitt


Marion

System | Permian
Series | Guadalupian
Group | N/A
Area | Cement Chickasha

Synonymous Formations

Guadalupian
Marlow
Permian
Permian (Undiff)
White Horse
White Horse (Artesia)


Marion

System | Permian
Series | Leonardian
Group | N/A
Area | Bradley Golden Trend

Synonymous Formations

Enid
Hollanburg
Leonardian
Noble Olson Sds
Permian
Permian (Undiff)
Sumner
Wellington Sh
Wichita
Wichita-Clear Fork


Markham

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Velma Doyle

Synonymous Formations

Cunningham Sd
Cunningham Sd (Hutson)
Errotic Boulder
Johns Valley
Lake Ardmore
Pennsylvanian
Springer
Springeran


Markham Mill

System | Mississippian
Series | Chesterian
Group | N/A
Area | Ouachita Region

Synonymous Formations

Caney Sh
Chester
Chesterian
Fay
Fayetteville Sh
Jackfork
Manning (Chester)
Mississipian
Weddington Sd


Marland Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Mississippian (same as Misener)


Marlow

System | Permian
Series | Guadalupian
Group | N/A
Area | Bradley Golden Trend NW Oklahoma

Synonymous Formations

Guadalupian
Marion
Permian
Permian (Undiff)
White Horse
White Horse Gp (Artesia)


Marmaton

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | NW Oklahoma

Synonymous Formations

Altamont
Bandera
Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
Ft Scott Ls
Holdenville
Homer Ls
L Glover Sd
Labette Sh-Peru Sd
Lenepah Ls
Lone Camp
Natsy Ls
Norris
Nowata Sh
Oolagah Ls
Oswego Ls
Oswego Ls (Ft Scott)
Pawnee
Pennsylvanian
Rocky Point Congl
Sasakawa Ls
Second Deese (Rue)
Second Deese Sd (Pharoah)
Strawn Group
U Glover Sd
Wayside Sd
Wetumka
Wewoka
Willams Ls


Maroon Shale

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Chesterian (part of Jackfork)


Marshall

System | N/A
Series | N/A
Group | N/A
Area | N/A

Synonymous Formations

See Simpson Dolomite


Martin Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Springeran (same as 1st Sims)


Mauldin Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Leonardian-Wolfcampian


Mayes

System | Mississippian
Series | Meramecian Osagean
Group | N/A
Area | Southern Oklahoma Velma Doyle Cement Chickasha

Synonymous Formations

Ada Mayes (Ahloso)
Ark Novaculite
Boone
Chappel
Chickasaw Crk
Keokuk
Mayes (Argilaceous very micaceous)
Meramec
Meramecian
Miss Chat
Miss Ls
Mississippian
Moorefield
Moyers
Osage
Osage Ls
Osagean
Reed Spring
Spergen
St Louis
Stanley
Sycamore
Sycamore (More calcareous slley, sli, mic)
Tenmile Creek
Upper Ark Novaculite
Warsaw
Welden


Mayes [Argillaceous very micaceous]

System | Mississippian
Series | Meramecian Osagean
Group | N/A
Area | Bradley Golden Trend

Synonymous Formations

Ada Mayes (Ahloso)
Ark Novaculite
Boone
Chappel
Chickasaw Crk
Mayes
Meramecian
Miss Chat
Miss Ls
Mississippian
Moorefield
Moyers
Osage
Osage Ls
Osagean
Reed Spring
Spergen
St Louis
Stanley
Sycamore
Sycamore (More calcareous slley, sli, mic)
Tenmile Creek
Upper Ark Novaculite
Warsaw
Welden


Maysville Eden

System | Odovician
Series | Cincinnatian
Group | Maysville Eden
Area | N/A

Synonymous Formations

Bigfork Chert
Cincinnatian
Ordovician


Mazarn Sh

System | Ordovician
Series | Canadian [Beekmantown]
Group | Arbuckle Group
Area | Ouachita Region

Synonymous Formations

Arbuckle
Arbuckle Group
Canadian (Beekmantown)
Cotter Dol
Jefferson City
Ordovician
Powell Dol
West Spring Creek


McAlester

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | McAlester Basin NE Oklahoma Northern Arkansas

Synonymous Formations

Big Branch
Booch Sd (Warner)
Cameron Sd
Cherokee
Deese
Des Moinesian
Devils Kitchen Sd
Kickapoo Creek
Krebs Group
L Hart
Lone Grove Series
Millsap Lake
Mona Sd
Pennsylvanian
Pickens (Sledge, Carpenter)
Pumpkin Creek Ls
Strawn Group
Taneha
Unconformity Sd
Warner
Williams (Morris, Griffen, Hefner)


McDaniel Wash

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (below Kelly Wash)


McDonald Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian


McEwin Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Cleveland)


McKenzie Hill

System | Ordovician
Series | Canadian [Beekmantown]
Group | Arbuckle Group
Area | Southern Oklahoma

Synonymous Formations

Arbuckle
Arbuckle Group
Canadian (Beekmantown)
Gasconade
Lukfata Sd
Ordovician


McKinney Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Upper Layton)


McLish

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Bradley Golden Trend Southern Oklahoma Velma Doyle Cement Chickasha Nemaha Ridge McAlester Basin

Synonymous Formations

Basal McLish Sd
Blakely Sd
Champlainian
Chazyan
First Mix Zn
Fite Ls
Hammar Haindl Sd
Joashim Dolo
Ordovician
Plattin Ls
School Ld (Vencel) Sd
Simpson
Simpson Sd
Turner Sh


McWhirter Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Gibson)


Meadows Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Burgess)


Meaner Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Oswego Lime)


Medrano

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Cement Chickasha

Synonymous Formations

Belle City
Canyon Group
Chubbee
Coffeyville
Crinerville Ls
Francis
Hogshooter Lime
Hoxbar
Hoxbar Oolites
Kansas City
Layton (True)
Layton Sand
Missourian
Palo Pinto
Pennsylvanian
Skiatook
Whitt


Megargle Ls [Rocky Mound]

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | Hollis Basin

Synonymous Formations

Ada
Brownville Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Deer Creek
Elgin (Carmichael)
Elgin Sd
Endicott Sd
Garner Sd
Graham
Grey Ls
Griffin Ls
Heebner
Hoover Sd
Le Compton
Oread Ls
Pawhuska
Pawhuska Ls (Deer Creek)
Pennsylvanian
Shawnee
Thrifty
Topeka Ls
Vanoss
Virgilian
Wynona Sd


Melton

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Culp-Melton)


Melton Oolitic

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Cement Chickasha

Synonymous Formations

Canyon Group
Checkerboard Ls
Chubbee
Cleveland (Jones)
Cleveland Sd
Confederate Ls
Culberson
Hoxbar
Kansas City
Lake Pinto
Missourian
Pennsylvanian
Second Checkerboard
Seminole
Skiatook
Whitt


Meramec

System | Mississippian
Series | Meramecian
Group | N/A
Area | Hollis Basin NW Oklahoma

Synonymous Formations

Ada Mayes (Ahloso)
Caney Sh
Chappel
Chickasaw Crk
False Mayes
Mayes
Mayes (Argillaceous very micaceous)
Meramecian
Miss Chat
Miss Ls
Mississippian
Moorefield
Moyers
Spergen
St Genevieve
St Louis
Stanley
Sycamore
Tenmile Creek
Warsaw


Meramecian

System | Mississippian
Series | Meramecian
Group | N/A
Area | N/A

Synonymous Formations

Ada Mayes (Ahloso)
Caney Sh
Chappel
Chickasaw Crk
False Mayes
Mayes
Mayes (Argillaceous very micaceous)
Meramec
Miss Chat
Miss Ls
Mississippian
Moorefield
Moyers
Spergen
St Genevieve
St Louis
Stanley
Sycamore
Tenmile Creek
Warsaw


Mervihe Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian


Middle Atoka

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan


Middle Ark Novaculite

System | Mississippian
Series | Osagean Kinderhookian
Group | N/A
Area | Ouachita Region

Synonymous Formations

Ark Novaculite
Boone
Kinderhook Sh
Kinderhookian
Miss Ls
Mississippian
Osage
Osage Ls
Osagean
St Joe
Sycamore
Sycamore (More calcareous slley, sli, mic)


Miller Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (part of Pontotoc)


Millsap Lake

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Hollis Basin

Synonymous Formations

Arnold Sd
Bartlesville Sd
Blue Jacket Sd (Glen, Salt)
Boggy
Brown Lime
Cameron
Cherokee
Deese
Des Moinesian
Devils Kitchen Sd
Dutcher Sd
Earlsboro Sd
Fourth Deese
Hart Ls
Inola Ls
Krebs Group
L Fusulinia
L Hart
L Pooler Sd
Lone Grove Series
McAlester
Mona Sd
Pennsylvanian
Pickens (Sledge, Carpenter)
Sam Creek
Savanna
Spainard
Strawn Group
Taneha
Tussy
U Hart
Unconformity Sd


Misener Sd

System | Devonian
Series | Chattanoogian
Group | N/A
Area | Oklahoma City Nemaha Ridge McAlester Basin

Synonymous Formations

Chattanoogian
Devonian
Missouri Mountain
Sylamore Sd
Woodford Chert & Sh
Woodford Sh


Miss Chat

System | Mississippian
Series | Osagean Meramecian
Group | N/A
Area | Nemaha Ridge

Synonymous Formations

Ada Mayes (Ahloso)
Ark Novaculite
Boone
Chappel
Keokuk
Mayes
Mayes (Argillaceous very micaceous)
Meramec
Meramecian
Miss Ls
Mississippian
Moorefield
Moyers
Osage
Osage Ls
Osagean
Spergen
Stanley
Sycamore
Sycamore (More calcareous slley, sli, mic)
Tenmile Creek
Upper Ark Novaculite
Warsaw
Welden


Mississippian

System | Mississippian
Series | Chesterian Kinderhookian Meramecian Osagean
Group | N/A
Area | N/A

Synonymous Formations

Ada Mayes (Ahloso)
Ark Novaculite
Barnett Sh
Batesville Sd
Boone
Caney Sh
Chappel
Chester
Chesterian
Chickasaw Crk
False Mayes
Fay
Fayetteville Sh
Game Refuge
Hindsville Ls (Grand River)
Jackfork
Keokuk
Kinderhook Sh
Kinderhookian
Manning (Chester)
Markham Mill
Mayes
Mayes (Argillaceous very micaceous)
Meramec
Meramecian
Middle Ark Novaculite
Mississippian Chat
MIssissippian Ls
Moorefield
Moyers
Osage
Osage Ls
Osagean
Penn Caney
Pitkin Ls
Prairie Mtn
Reed Spring
Spergen
St Genevieve
St Joe
St Louis
Stanley
Sycamore
Sycamore (more clacareous slley, sli, mic)
Tenmile Creek
Upper Ark Novaculite
Warsaw
Weddington Sd
Welden
Wesley
Wildhorse Mtn


Miss Ls

System | Mississippian
Series | Osagean Meramecian
Group | N/A
Area | Oklahoma City Nemaha Ridge

Synonymous Formations

Ada Mayes (Ahloso)
Ark Novaculite
Boone
Chappel
Keokuk
Mayes
Mayes (Argillaceous very micaceous)
Meramac
Meramecian
Middle Ark Novaculite
Miss Chat
Mississippian
Moorefield
Moyers
Osage
Osage Ls
Osagean
Reed Spring
Spergen
St Joe
Stanley
Sycamore
Sycamore (more calcareous slley, sli, mic)
Tenmile Creek
Upper Ark Novaculite
Warsaw
Welden


Missouri Mountain

System | Devonian
Series | Chattanoogian
Group | N/A
Area | Ouachita Region

Synonymous Formations

Chattanoogian
Devonian
Misener Sd
Sylamore Sd
Woodford Chert & Sh
Woodford Sh


Missourian

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata Skiatook
Area | N/A

Synonymous Formations

A C Checkerboard
Anadarche Ls
Avant Ls
Bayou
Belle City
Big Shale
Black Ostarcod Ls
Brad
Caddo Creek
Canyon Group
Checkerboard Ls
Chubbee
Cleveland (Jones)
Cleveland Sd
Coffeyville
Confederate Ls
Cottage Grove (Mussellem)
Crinerville Ls
Culberson
Culp Sand
Daube Ls
Dewey Ls
Doyle (County Line)
Doyle Ls (Loco)
First Checkerboard
First Oolitic Ls
Francis
Graford
Healdton
Hedland Sd
Hewitt
Hilltop Fm
Hogshooter
Hoxbar
Hoxbar Oolities
Kansas City
Lake Pinto
Lansing
Layton (True)
Layton Sand
Main Oolititc Ls
Marchand Sd
Medrano
Melton Oolitic
Musselman Sd
Nelly Bly
Ochelata
Okesa Sd
Osage Layton
Palo Pinto
Pennsylvanian
Perry Gas Sand
Second Checkerboard
Seminole
Skiatook
Wade Sd
Wann Fm
Whitt
Wildhorse Ls
Wildhorse Ls (Avant)
Willie Sd
Yule (Funk) Sd
Zuckerman Ls


Mohawkian

System | Ordovician
Series | Champlainian
Group | Black River Mohawkian Simpson Trentonian
Area | N/A

Synonymous Formations

Bigfork Chert
Black River
Bromide
Bromide Dense
Champlainian
Corbin Ranch
First Bromide
First Wilcox
Green Shale
Kimmswick Ls
Ordovician
Second Bromide
Second Wilcox
Seminole or First Wilcox
Simpson
Simpson Dense
Simpson Dol (Marshall)
Simpson Dolo
Trenton
Trentonian
Viola
Wilcox
Womble Sh


Mollie Miller Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Ordovician (same as Misener/Wilcox)


Mollman Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Ordovician (same as Lower Mclish)


Mona Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Cement Chickasha

Synonymous Formations

Arnold Sd
Bartlesville Sd
Big Branch
Blue Jacket Sd (Glen, Salt)
Boggy
Booch Sd (Warner)
Brown Lime
Cameron Sd
Cherokee
Deese
Des Moinesian
Devils Kitchen Sd
Dutcher Sd
Fifth Deese (Osborn)
Fourth Deese
Hartshorne
Kickapoo Creek
Krebs Group
L Hart
Lone Grove Series
McAlester
Millsap Lake
Pennsylvanian
Pickens (Sledge, Carpenter)
Pumpkin Creek Ls
Sam Creek
Savanna
Spainiard
Strawn Group
Taneha
Tussy
Unconformity Sd
Warner
Williams (Morris, Griffen, Hefner)


Montgomery Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Lower Deese)


Moorefield

System | Mississipian
Series | Meramecian
Group | N/A
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Ada Mayes (Ahloso)
Caney Sh
Chappel
Chicasaw Crk
Mayes
Mayes (Argillaceous very micaceous)
Meramec
Meramecian
Miss Chat
Miss Ls
Mississipian
Moyers
Spergen
St Genevieve
St Louis
Stanley
Sycamore
Tenmile Creek
Warsaw


Morris

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (4th member of Middle Atoka)


Morris-Self-Tackett

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | Northern Arkansas

Synonymous Formations

Atoka
Atokan
Frensley Ls
Georges Fork
Gilcrease
Lake Murray
Pennsylvanian
Thirteen Finger Ls
Upper Dornick Hills
Webbers Falls


Morrow

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Hollis Basin NE Oklahoma

Synonymous Formations

Bloyd
Brentwood Ls
Cane Hill
Cromwell Sd (Union Valley Sd)
Gene Autry Sh
Golf Course
Hale
Jefferson Sd
Joliff Ls
Kessler Ls
Lower Dornick Hills
Lyons Ls
Lyons Sd (Cromwell)
Morrow Sd (Keyes)(Mocane)
Morrowan
Otterville Ls
Pennsylvanian
Prairie Grove
Primrose Ls
Primrose Sd
Primrose Sd (Woods)
Prudy Sd
Roundprairie
Rowland
Union Valley Ls
Wapanucka Ls (Chicachoc Chert)
Woolsey


Morrowan

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | N/A

Synonymous Formations

Bloyd
Brentwood Ls
Cane Hill
Cromwell Sd (Union Valley Sd)
Gene Autry Sh
Golf Course
Hale
Jefferson Sd
Johns Valley
Joliff Ls
Kessler Ls
Lower Dornick Hills
Lyons Ls
Lyons Sd (Cromwell)
Morrow
Morrow Sd (Keyes)(Mocane)
Otterville Ls
Pennsylvanian
Prairie Grove
Primrose Ls
Primrose Sd
Primrose Sd (Woods)
Purdy Sd
Roundprairie
Rowland
Union Valley Ls
Wapanucka Ls (Chicachoc Chert)
Woolsey


Morrow Sd [Keyes][Mocane]

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | NW Oklahoma

Synonymous Formations

Bloyd
Brentwood Ls
Cromwell Sd (Union Valley Sd)
Gene Autry Sh
Golf Course
Hale
Joliff Ls
Lower Dornick Hills
Lyons Ls
Lyons Sd (Cromwell)
Morrow
Morrowan
Pennsylvanian
Prairie Grove
Primrose Ls
Primrose Sd
Primrose Sd (Woods)
Rowland
Union Valley Ls
Wapanucka Ls (Chicachoc Chert)


Mose Carr Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Ordovician (part of Simpson)


Mounds Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Ordovician (part of Simpson)


Moyer Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Culberson)


Moyers

System | Mississipian
Series | Meramecian
Group | N/A
Area | Ouachita Region

Synonymous Formations

Ada Mayes (Ahloso)
Mayes
Mayes (Argillaceous very micaceous)
Meramec
Meramecian
Miss Chat
Mississipian
Moorefield
Spergen
Stanley
Sycamore


M Pooler Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Cement Chickasha

Synonymous Formations

Arnold Sd
Boggy
Cherokee
Deese
Des Moinesian
Krebs Group
L Fusulinia
Lone Camp
Lone Grove Series
Pennsylvanian
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Squirrel Sd
Strawn Group
Third Deese Sd (Gibson)


Muncrief Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian


Muskogee Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (same as Webbers Falls)


Muskogee Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (same as Pope Chapel)


Mussellem

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Cottage Grove


Musselman Sd

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | NE Oklahoma

Synonymous Formations

Avant Ls
Brad
Canyon Group
Cottage Grove (Mussellem)
Daube Ls
Doyle Ls (County Line)
Hewitt
Hoxbar
Lansing
Main Oolitic Ls
Missourian
Ochelata
Osage Layton
Pennsylvanian


Natsy Ls

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | Southern Oklahoma

Synonymous Formations

Altamont
Bandera
Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
Holdenville
Homer Ls
L Glover Sd
Lenepah Ls
Lone Camp
Marmaton
Norris
Nowata Sh
Oolagah Ls
Pennsylvanian
Sasakawa Ls
Second Deese (Rue)
Strawn Group
U Glover Sd
Wayside Sd
Wewoka


Nelagoney Vamoosa

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | NE Oklahoma

Synonymous Formations

Amazonia
Armstrong (Gunsight)
Bigheart
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Fourmile
Graham
Haskell Ls
Henderson
Lovell Ls
Lovell Sd
Lower Tonkawa
Niles Ls
Niles Sds
Pennsylvanian
Rowe Ls
Rowe Sds
Second Lovell (Toronto)
Swastika
Tonkawa Sd
Tonkawa Sd (Stainaker)
Upper Tonkawa
Vamoosa
Virgilian


Nelly Bly

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | NE Oklahoma

Synonymous Formations

Anadarche Ls
Bayou
Belle City
Big Shale
Canyon Group
Dewey Ls
Francis
Graford
Hogshooter
Hoxbar
Kansas City
Missourian
Pennsylvanian
Skiatook
Willie Sd


Nemire Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Red Fork)


Neva Ls

System | Permian
Series | Wolfcampian
Group | Council Grove
Area | Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Basal Pontotoc
Colman Junction
Cottonwood Ls
Council Grove
Funston Ls
Permian
Permian (Undiff)
Pontotoc
Red Eagle Ls
Stratford
Stratford (Arkosic)
Wolfcampian


Newberry Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (below Mauldin)


Newkirk Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (part of Pawhuska)


Niagaran & Alexandrian

System | Silurian
Series | Niagaran & Alexandrian
Group | Hunton
Area | N/A

Synonymous Formations

Blaylock Sd
Brassfield Ls
Chimney Hill
Haragan
Henryhouse
Hunton
Silurian
St Clair Ls


Nichlas Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Leonardian (same as Garber)


Nichols Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (Lower Hoxbar)


Nigh Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (part of Pontotoc)


Niles Ls

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | Cement Chickasha

Synonymous Formations

Bigheart
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Graham
Haskell Ls
Lovell Ls
Lovell Sd
Nelagoney Vamoosa
Pennsylvanian
Swastika
Vamoosa
Virgilian


Niles Sds

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | Cement Chickasha

Synonymous Formations

Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Fourmile
Graham
Henderson
Lower Tonkawa
Nelagoney Vamoosa
Pennsylvanian
Tonkawa Sd
Tonkawa Sd (Stainaker)
Vamoosa
Virgilian


Ninety-Sixth Meridian Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (Dutcher/Gilcrease)


Noble Olson Sds

System | Permian
Series | Wolfcampian
Group | Chase
Area | Cement Chickasha

Synonymous Formations

Chase
Colman Junction
Enid
Florence
Ft Riley Ls
Herington Ls
Hollandburg
Krider
Leonardian
Marion
Permian
Permian (Undiff)
Pontotoc
Stratford
Stratford (Arkosic)
Sumner
Towanda
Wellington
Wichita
Wichita-Clear Fork
Winfield
Wolfcampian
Wreford Ls


Norris

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee Marmaton
Area | Southern Oklahoma

Synonymous Formations

Altamont
Bandera
Big Lime
Big Lime (Oolagah)
Cabaniss
Calvin
Charleson Sd (Kistler)
Chelsea Sd
Cherokee
Deese
Des Moinesian
First Deese Sd (Abernathy)
Ft Scott Ls
Holdenville
Homer Ls
L Glover Sd
Labette Sh - Peru Sd
Lenepah Ls
Lone Camp
Marmaton
Natsy Ls
Nowata Sh
Oolagah Ls
Oswego Ls
Oswego Ls (Ft Scott)
Pawnee
Pennsylvanian
Prue Sd
Rocky Point Congl
Saskawa Ls
Second Deese (Rue)
Second Deese Sd (Pharoah)
Senora (Allen)
Skinner Sd
Strawn Group
Stuart
Third Deese Sd (Gibson)
U Glover Sd
Verdigris Ls
Wauside Sh
Wetumka
Wewoka
Wheeler Ool Ls
Williams Ls


Nowata Sh

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | NE Oklahoma

Synonymous Formations

Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
Holdenville
Lenepah Ls
Marmaton
Natsy Ls
Norris
Pennsylvanian
Sasakawa Ls
U Glover Sd


O C Checkerboard

System | Pennsylvanian
Series | Missourian
Group | Hoxbar
Area | Oklahoma City

Synonymous Formations

Canyon Group
Checkerboard Ls
Chubbee
Coffeyville
Confederate Ls
Culp Sand
First Checkerboard
Francis
Hogshooter
Hoxbar
Hoxbar Oolites
Kansas City
Marchand Sd
Missourian
Palo Pinto
Pennsylvanian
Skiatook
Whitt


Ochelata

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | N/A

Synonymous Formations

Avant Ls
Black Ostracod Ls
Brad
Caddo Creek
Canyon Group
Cottage Grove (Mussellem)
Daube Ls
Doyle Ls (County Line)
Doyle Ls (Loco)
First Oolitic Ls
Healdton
Hewitt
Hilltop Fm
Hoxbar
Lansing
Main Oolitic Ls
Missourian
Musslman Sd
Okesa Sd
Osage Layton
Pennsylvanian
Perry Gas Sand
Wann Fm
Wildhorse Ls
Wildhorse Ls (Avant)
Yule (Funk) Sd
Zuckerman Ls


Ochoan

System | Permian
Series | Ochoan
Group | N/A
Area | N/A

Synonymous Formations

Cloud Chief
Permian
Permian (Undiff)
Quartermaster


Oil City Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Avant Lime)


Oil Creek

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Southern Oklahoma Velma Doyle Cement Chickasha Nemaha Ridge McAlester Basin

Synonymous Formations

Basal O C Sd
Blakely Sd
Burgen Sd
Champlainian
Chazyan
Everton
Johnson (Hoopes) sd
Oil Creek Sh
Ordovician
Second Mix Zn
Simpson
St Peter Sd
Tyner Sh


Oil Creek Sh

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Bradley Golden Trend

Synonymous Formations

Blakely Sd
Burgen Sd
Champlainian
Chazyan
Oil Creek
Ordovician
Second Mix Zn
Simpson
St Peter Sd


Okesa Sd

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | NE Oklahoma

Synonymous Formations

Avant Ls
Caddo Creek
Canyon Group
Doyle Ls (Loco)
First Oolitic Ls
Healdton
Hilltop Fm
Hoxbar
Lansing
Missourian
Ochelata
Pennsylvanian
Perry Gas Sand
Wildhorse Ls (Avant)
Yule (Funk) Sd
Zuckerman Ls


Olds Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Ordovician (part of Oil Creek)


Olson Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (same as Rowe)


Olympic Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Allen Sand)


Oolagah Ls

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | NE Oklahoma

Synonymous Formations

Altamont
Bandera
Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
L Glover Sd
Lone Camp
Marmaton
Natsy
Norris
Pawnee
Pennsylvanian
Second Deese (Rue)
Strawn Group
U Glover Sd
Wewoka


Oolitic Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (base of Hoxbar to the Top of Deese)


Oolitic Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (base of Deese)


Oolitic Lime 1st

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Silurian (same as Chimney Hill)


Oolitic Lime Lower

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Natsy Lime)


Oolitic Lime Upper

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Yule-Funk)


Ordovician

System | Ordovician
Series | Canadian [Beekmantown] Champlainian Cincinnatian
Group | Black River Chazyan Eden Maysville Mohawkian Richmond Simpson Trentonian
Area | N/A

Synonymous Formations

Basal McLish Sd
Basal O C Sd
Bigfork Chert
Black River
Blakely Sd
Bromide
Bromide Dense
Burgen Sd
Canadian (Beekmantown)
Champlainian
Chazyan
Cincinnatian
Collier Fm
Cool Creek
Corbin Ranch
Cotter Dol
Crystal Mtn Sd
Eden
Everton
Fernvale
First Bromide
First Mix Zn
First Wilcox
Fite Ls
Gasconade
Green Sh Sd
Green Shale
Hammer Hain Sd
Jefferson City
Joachim Dolo
Johnson (Hoopes) Sd
Joins
Kimmswick Ls
Kindblade
Lukfata Sd
Maysville
Mazarn Sh
McKenzie Hill
McLish
Mohawkian
Oil Creek
Oil Creek Sh
Plattin Ls
Polk Creek Sh
Powell Dol
Richmond
Roubidoux
School Ld (Vencel) Sd
Second Bromide
Second Mix Zn
Second Wilcox
Seminole or First Wilcox
Simpson
Simpson Dense
Simpson Dol (Marshall)
Simpson Dolo
Simpson Sd
St Peter Sd
Stamper Ls
Sylvan
Sylvan Dol
Third Bromide
Trenton
Trentonian
Tulip Creek
Tyner Sh
Viola
West Spring Creek
Wilcox
Womble Sh


Oread Ls

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | Oklahoma City Nemaha Ridge NW Oklahoma NE Oklahoma

Synonymous Formations

Ada
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Grey Ls
Heebner
Megargle Ls (Rocky Mound)
Pennsylvanian
Shawnee
Thrifty
Virgilian


Oriskany

System | Devonian
Series | Ulsterian Oriskany
Group | Hunton
Area | N/A

Synonymous Formations

Clifty Ls
Devonian
Frisco Ls
Hunton
Sallisaw Sd
Ulsterian


Osage

System | Mississipian
Series | Osagean
Group | N/A
Area | Hollis Basin

Synonymous Formations

Ark Novaculite
Boone
Keokuk
Mayes
Mayes (Argillaceous very micaceous)
Middle Ark Novaculite
Miss Chat
Miss Ls
Mississipian
Osage Ls
Osagean
Reed Spring
St Joe
Sycamore
Sycamore (More calcareous slley, sli, mic)
Upper Ark Novaculite
Welden


Osagean

System | Mississipian
Series | Osagean
Group | N/A
Area | N/A

Synonymous Formations

Ark Novaculite
Boone
Keokuk
Mayes
Mayes (Argillaceous very micaceous)
Middle Ark Novaculite
Miss Ls
Mississipian
Osage
Osage Ls
Reed Spring
St Joe
Sycamore
Sycamore (more calcareous slley, sli, mic)
Upper Ark Novaculite
Welden


Osage Layton

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Nemaha Ridge

Synonymous Formations

Avant Ls
Brad
Canyon Group
Cottage Grove (Mussellem)
Daube Ls
Doyle Ls (County Line)
Hewitt
Hilltop Fm
Hoxbar
Lansing
Main Oolitic Ls
Missourian
Mussellman Sd
Ochelata
Pennsylvanian


Osage Ls

System | Mississipian
Series | Osagean
Group | N/A
Area | NW Oklahoma

Synonymous Formations

Ark Novaculite
Boone
Keokuk
Mayes
Mayes (Argillaceous very micaceous)
Middle Ark Novaculite
Miss Chat
Miss Ls
Mississipian
Osage
Osagean
Reed Spring
St Joe
Sycamore
Sycamore (more calcareous slley, sli, mic)
Upper Ark Novaculite
Welden


Osborne

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Fifth Deese


Oscar Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian


Oswego Ls

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee Marmaton
Area | Oklahoma City NW Oklahoma

Synonymous Formations

Charleson Sd (Kistler)
Cherokee
Deese
Des Moinesian
First Deese Sd (Abernathy)
Ft Scott Ls
L Glover Sd
Lone Camp
Marmaton
Norris
Oswego Ls (Ft Scott)
Pennsylvanian
Rocky Point Congl
Second Deese (Rue)
Second Deese Sd (Pharoah)
Strawn Group
Wetumka
Wheeler Ool Ls
Willams Ls


Oswego Ls [Ft Scott]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee Marmaton
Area | Nemaha Ridge

Synonymous Formations

Big Lime
Charleson Sd (Kistler)
Cherokee
Deese
Des Moinesian
First Deese Sd (Abernathy)
Ft Scott Ls
L Glover Sd
Labette Sh - Peru Sd
Lone Camp
Marmaton
Norris
Oswego Ls
Pennsylvanian
Rocky Point Congl
Second Deese (Rue)
Second Deese Sd (Pharoah)
Strawn Group
Wetumka
Wheeler Ool Ls
Willams Ls


Otterville Ls

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Southern Oklahoma

Synonymous Formations

Bloyd
Golf Course
Kessler Ls
Lower Dornick Hills
Lyons Ls
Morrow
Morrowan
Pennsylvanian
Purdy Sd
Wapanucka Ls (Chicachoc Chert)
Woolsey


Overbrook

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Southern Oklahoma

Synonymous Formations

Britt Sd
Britt Sd (Anderson)
Errotic Boulder
Humphreys
Johns Valley
Pennsylvanian
Sims (Velma)
Springer
Springeran


Palacine Shale

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Chubee)


Palo Pinto

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Hollis Basin

Synonymous Formations

A C Checkerboard
Canyon Group
Checkerboard Ls
Chubbee
Coffeyville
Confederate Ls
Crinerville Ls
First Checkerboard
Francis
Hogshooter
Hoxbar
Hoxbar Oolites
Kansas City
Layton (True)
Layton Sand
Marchand Sd
Medrano
Missourian
Pennsylvanian
Skiatook
Whitt


Paluxy Sd

System | Cretaceous
Series | Comanchean
Group | Trinty
Area | Southern Oklahoma Ouachita Region

Synonymous Formations

Arbuckle Sd
Baum Ls
Comanchean
Cretaceous
Trinty


Panhandle Big Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Leonardian-Wolfcampian


Panhandle Dolomite

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (same as Herington)


Panola

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (7th member of Middle Atoka)


Papoose Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Morrowan (same as Cromwell)


Parks Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Springeran (same as Cunningham)


Patchell Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (lowest Pennsylvanian member)


Patsy Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (part of Pontotoc)


Patty Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Muncrief)


Pawhuska

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | Oklahoma City NE Oklahoma

Synonymous Formations

Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Deer Creek
Garner Sd
Grey Ls
Le Compton
Megargle Ls (Rocky Mound)
Pawhuska Ls (Deer Creek)
Pennsylvanian
Shawnee
Thrifty
Vanoss
Virgilian


Pawhuska Ls [Deer Creek]

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | Nemaha Ridge

Synonymous Formations

Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Deer Creek
Elgin (Carmichael)
Garner Sd
Le Compton
Megargle Ls (Rocky Mound)
Pawhuska
Pennsylvanian
Shawnee
Thrifty
Vanoss
Virgilian


Pawnee

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | NE Oklahoma

Synonymous Formations

Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
Lone Camp
Marmaton
Natsy Ls
Norris
Oolagah Ls
Pennsylvanian
Second Deese (Rue)
Strawn Group
Wewoka


Peach Orchard Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Lower Red Fork)


Penn Caney

System | Mississipian
Series | Chesterian
Group | N/A
Area | McAlester Basin

Synonymous Formations

Chesterian
Manning (Chester)
Mississipian


Pennsylvanian

System | Pennsylvanian
Series | Atokan Des Moinesian Missourian Morrowan Springeran Virgilian
Group | Cherokee Cisco Deese Douglas Hoxbar Lower Dornick Hills Marmaton Ochelata Shawnee Skiatook Springer Upper Dornick Hills Wabaunsee
Area | N/A

Synonymous Formations

A C Checkerboard
Ada
Aldridge
Alma
Amazonia
Anadarche Ls
Armstrong (Gunsight)
Arnold Sd
Atoka
Atokan
Avant Ls
Bartlesville Sd
Bayou
Belle City
Big Branch
Big Lime
Big Lime (Oalagah)
Big Shale
Bigheart
Bird Creek Ls
Black Marken (Horsefly Sd)
Black Ostracod Ls
Blackjack School
Bloyd
Blue Jacket Sd (Glenn, Salt)
Boatwright
Boggy
Booch Sd (Warner)
Bostwick Congl
Brad
Brentwood Ls
Britt Sd
Britt Sd (Anderson)
Brown Lima
Brownville Ls
Burlingame Ls
Cabaniss
Caddo Creek
Calvin
Cameron Sd
Cane Hill
Canyon Group
Carpenter
Casey-Freilburg
Cecil Series
Charleson Sd (Kistler)
Checkerboard Ls
Chelsea Sd
Cherokee
Chubbee
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Confederate Ls
Coody
Cottage Grove (Mussellem)
Crinerville Ls
Cromwell Sd (Union Valley)
Cryptozoan
Culberson
Culp Sand
Cunningham Sd
Cunningham Sd (Hutson)
Daube Ls
Deener Sds
Deer Creek
Deese
Des Moinesian
Devils Kitchen Sd
Dirty Creek
Douglas
Doyle Ls (County Line Ls)
Doyle Ls (Loco)
Dunn, Maguire
Dutcher
Dutcher Sd
Earlsboro Sd
Elgin (Carmichael)
Elgin Sd
Elmont-Reading
Endicott Sd
Errotic Boulders
Fifth Deese (Osborn)
First Checkerboard
First Deese Sd (Abernathy)
First Lovell (Toronto)
First Oolitic Ls
Fourmile
Fourth Deese
Francis
Frensley Ls
Ft Scott Ls
Fusulinid Ls
Garner Sd
Gene Autry Sh
Georges Fork
Gilcrease Sds
Golf Course
Goddard
Goodwin (Flattop)
Goodwin (Frensley)
Graford
Graham
Grayhorse
Gregory Lm
Grey Ls
Griffin Ls
Hale
Happy Hollow
Hart Ls
Hartshorne
Haskell Ls
Healdton
Hedland Sd
Heebner
Henderson
Hewitt
Hilltop Fm
Hogshooter
Holdenville
Homer Ls
Hoover Sd
Howard
Hoxbar
Hoxbar Oolites
Hudson, Sells
Humphreys
Inola Ls
Inscore
Jefferson Sd
Johns Valley
Joliff Ls
Kansas City
Kessler Ls
Kickapoo Creek
Krebs Group
L Fusulinia
L Glover Sd
L Hart
L Pooler Sd
Labette Sh - Peru Sd
Lake Ardmore
Lake Murray
Lake Pinto
Lansing
Layton (True)
Layton Sand
Le Compton
Lenepah Ls
Lester Ls
Lone Comp
Lone Grove Series
Lovell Ls
Lovell Sd
Lower Dornick Hills
Lower Tonkawa
Lyons Ls
Lyons Sd (Cromwell)
M Pooler Sd
Main Oolitic Ls
Marchand Sd
Markham
Marmaton
McAlester
Megargle Ls (Rocky Mound)
Melton Oolitic
Medrano
Millsap Lake
Missourian
Mona Sd
Morris-Self-Tackett
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Mussellem Sd
Natsy Ls
Nelagoney Vamoosa
Nelly Bly
Niles Ls
Niles Sds
Norris
Nowata Sh
Ochelata
Okesa Sd
Oread Ls
Osage Layton
Oswego Ls
Oswego Ls (Ft Scott)
Otterville Ls
Overbrook
Palo Pinto
Pawhuska
Pawhuska Ls (Deer Creek)
Perry Gas Sand
Pickens (Sledge, Carpenter)
Pink Ls
Pope Chapel
Prairie Grove
Primrose Ls
Primrose Sd
Primrose Sd (Woods)
Prue Sd
Pumpkin Creek Ls
Purdy Sd
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Red Oak
Round Prairie
Rowe Ls
Rowland
Russell Barton
Sasakawa Ls
Savanna
Second Checkerboard
Second Deese (Rue)
Second Deese Sd (Pharoah)
Second Lovell (Toronto)
Seminole
Senora (Allen)
Shawnee
Sims (Velma)
Skiatook
Skinner Sd
Spainard
Spiers
Spiro
Springer
Springeran
Squirrel Sd
Stonebraker Ls
Strawn Group
Stuart
Swastika
Taneha
Third Deese Sd (Gibson)
Thirteen Finger Ls
Thomas Sd
Thrifty
Thurman
Tonkawa Sd
Tonkawa Sd (Stainaker)
Topeka Ls
Tussy
U Fusulina
U Glover Sd
U Hart
U Pooler Sd
Unconformity Sd
Union Valley Ls
Upper Dornick Hills
Upper Tonkawa
Vamoosa
Vanoss
Verdigris Ls
Virgilian
Wabaunsee
Wade Sand
Wann Fm
Wapanucka Ls (Chicachoc Chert)
Warner
Wayside Sd
Webbers Falls
Wetumka
Wewoka
Wheeler Ool Ls
Whitt
Wildhorse Ls
Wildhorse Ls (Avant)
Williams (Morris, Griffen, Hefer)
Williams Ls
Willie Sd
Woolsey
Wynona Sds
Yule (Funk) Sd
Zuckerman Ls


Penters Chert

System | Devonian
Series | Helderbergian Ulsterian
Group | Hunton
Area | Northern Arkansas

Synonymous Formations

Bois D Arc
Devonian
Frisco Ls
Haragan
Helderbergian
Hunton
Ulsterian


Peoples Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Cottage Grove)


Permian

System | Permian
Series | Guadalupian Leonardian Ochoan Wolfcampian
Group | Admire Chase Council Grove Sumner
Area | N/A

Synonymous Formations

Admire
Basal Pontotoc
Blaine Gyp
Chase
Chickasha
Cimarron
Clear Fork
Cloud Chief
Colman Junction
Cottonwood Ls
Council Grove
Dog Creek Sh
Dog Creek Sh (San Andres)
Duncan
El Reno
Enid
Florence
Flowerpot (Glorietta)
Flowerpot Sh
Foraker Ls
Fortuna Sds
Ft Riley Ls
Funston Ls
Garber
Guadalupian
Hart Ls
Hennessey
Hennessey (Clear Fork)
Herington Ls
Hollandburg
Krider
Leonardian
Marion
Marlow
Neva Ls
Noble Olson Sds
Ochoan
Permian (Undiff)
Pontotoc
Post Oak Congl
Prosperity
Quartermaster
Red Cave
Red Eagle Ls
Rush Springs
Stratford
Stratford (Arkosic)
Sumner
Towanda
Tubb
Wellington
White Horse
Whitehorse Gp (Artesia)
Wichita
Wichita-Clear Fork
Winfield
Wolfcampian
Wreford Ls


Permian [Undiff]

System | Permian
Series | Guadalupian Leonardian Ochoan Wolfcampian
Group | Admire Chase Council Grove Sumner
Area | Velma Doyle

Synonymous Formations

Admire
Basal Pontotoc
Blaine Gyp
Chase
Chickasha
Cimarron
Clear Fork
Cloud Chief
Colman Junction
Cottonwood Ls
Dog Creek
Dog Creek (San Andres)
Duncan
Duncan Sd
El Reno
Enid
Florence
Flowerpot (Glorietta)
Flowerpot Sh
Foraker Ls
Fortuna Sds
Ft Riley Ls
Funston Ls
Garber
Guadalupian
Hart Ls
Hennessey
Hennessey (Clear Fork)
Herington Ls
Hollandburg
Krider
Leonardian
Marion
Marlow
Neva Ls
Noble Olson Sds
Ochoan
Permian
Pontotoc
Post Oak Congl
Prosperity
Quartermaster
Red Cave
Red Eagle Ls
Rush Springs
Stratford
Stratford (Arkosic)
Sumner
Towanda
Tubb
Wellington
White Horse
White Horse (Artesia)
Wichita
Wichita-Clear Fork
Winfield
Wolfcampian
Wreford Ls


Perry Gas Sand

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Nemaha Ridge

Synonymous Formations

Avant Ls
Caddo Creek
Canyon Group
Doyle Ls (Loco)
Healdton
Hilltop Fm
Hoxbar
Lansing
Missourian
Ochelata
Okesa Sd
Pennsylvanian
Wann Fm
Yule (Funk) Sd
Zuckerman Ls


Perryman Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Prue)


Peru

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Labette Sh


Pharoah

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Second Deese


Pickens [Sledge Carpenter]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Velma Doyle

Synonymous Formations

Arnold Sd
Bartlesville
Brown Lime
Cherokee
Deese
Des Moinesian
Devils Kitchen Sd
Dutcher Sd
Krebs Group
L Hart
Millsap Lake
Mona Sd
Pennsylvanian
Sam Creek
Savanna
Spainiard
Strawn Group


Pink Crinoidad Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Silurian (same as Viola)


Pink Ls

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Arnold Sd
Boggy
Cabaniss
Cherokee
Deese
Des Moinesian
Krebs Group
Lone Camp
Lone Grove Series
M Pooler Sd
Pennsylvanian
Red Fork (Cherokee Sd)
Red Fork Sd (Burbank)
Squirrel Sd
Strawn Group
Third Deese Sd (Gibson)
Thurman
U Fusulina
U Pooler Sd


Pitkin Ls

System | Mississipian
Series | Chesterian
Group | N/A
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Caney Sh
Chester
Chesterian
Manning (Chester)
Mississipian


Plattin Ls

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Northern Arkansas

Synonymous Formations

Blakely Sd
Champlainian
Chazyan
First Mix Zn
Fite Ls
McLish
Ordovician
School Ld (Vencel) Sd
Simpson
Simpson Sd


Polk Creek

System | Ordovician
Series | Cincinnatian
Group | Richmond
Area | Ouachita Region

Synonymous Formations

Cason Sh
Cincinnatian
Ordovician
Richmond
Sylvan
Sylvan Dol


Ponca Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (same as Hoover)


Pontotoc

System | Permian
Series | Wolfcampian
Group | Admire Chase Council Grove
Area | Bradley Golden Trend Southern Oklahoma Hollis Basin

Synonymous Formations

Admire
Basal Pontotoc
Chase
Colman Junction
Cottonwood Ls
Council Grove
Florence
Foraker Ls
Ft Riley Ls
Funston Ls
Hart Ls
Herington Ls
Krider
Neva Ls
Noble Olson Sds
Permian
Permian (Undiff)
Post Oak Congl
Red Eagle Ls
Stratford
Stratford (Arkosic)
Towanda
Winfield
Wolfcampian
Wreford Ls


Pope Chapel

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | McAlester Basin

Synonymous Formations

Atoka
Atokan
Bostwick Congl
Cecil Series
Deener Sds
Lake Murray
Pennsylvanian
Russell Barton
Thirteen Finger Ls
Upper Dornick Hills


Post Oak Congl

System | Permian
Series | Wolfcampian
Group | Admire Council Grove
Area | Hollis Basin

Synonymous Formations

Admire
Basal Pontotoc
Council Grove
Foraker Ls
Hart Ls
Permian
Permian (Undiff)
Pontotoc
Stratford
Stratford (Arkosic)
Wolfcampian


Potosi

System | Precambrian
Series | Croixan
Group | Arbuckle Group
Area | Northern Arkansas

Synonymous Formations

Arbuckle
Arbuckle Group
Croixan
Eminence Dol
Precambrian
Signal Mtn Ls


Powell Dol

System | Ordovician
Series | Canadian [Beekmantown]
Group | Arbuckle Group
Area | Northern Arkansas

Synonymous Formations

Arbuckle
Arbuckle Group
Canadian (Beekmantown)
Cotter Dol
Mazarn Sh
Ordovician
West Spring Creek


Prague Limestone

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (same as Brownsville)


Prairie Grove

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Northern Arkansas

Synonymous Formations

Cromwell Sd (Union Valley Sd)
Gene Autry Sh
Golf Course
Hale
Joliff Ls
Lower Dornick Hills
Lyons Ls
Lyons Sd (Cromwell)
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Pennsylvanian
Primrose Ls
Primrose Sd
Primrose Sd (Woods)
Rowland
Union Valley Ls


Prairie Mtn

System | Mississipian
Series | Chesterian
Group | N/A
Area | Ouachita Region

Synonymous Formations

Barnett Sh
Batesville Sd
Caney Sh
Chesterian
False Mayes
Hindsville
Hindsville Ls (Grand River)
Jackfork
Manning (Chester)
Mississipian


Precambrian

System | Precambrian
Series | Croixan
Group | Arbuckle Group Timbered Hills
Area | N/A

Synonymous Formations

Arbuckle
Arbuckle Group
Bonneterre Dol
Butterly Dol
Colbert
Croixan
Davis
Derby-Doevum
Eminence Dol
Ft Still Ls
Granite
Honey Creek Ls
Lamotte Sd
Porphery
Potosi
Reagan Sd
Royer Dol
Signal Mtn Ls
Spavinaw
Timbered Hills
Tishomingo


Preston Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan-Morrowan (same as Cromwell)


Preston-Arbuckle

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Trinty


Priddy Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (above Keys)


Primrose Ls

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Bradley Golden Trend

Synonymous Formations

Cromwell Sd (Union Valley Sd)
Gene Autry Sh
Golf Course
Hale
Joliff Ls
Lower Dornick Hills
Lyons Ls
Lyons Sd
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Pennsylvanian
Prairie Grove
Union Valley Ls
Wapanucka Ls (Chicachoc Chert)


Primrose Sd

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Bradley Golden Trend Southern Oklahoma

Synonymous Formations

Cane Hill
Golf Course
Hale
Jefferson Sd
Johns Valley
Lower Dornick Hills
Lyons Sd (Cromwell)
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Pennsylvanian
Primrose Sd (Woods)
Roundprairie
Rowland


Primrose Sd [Woods]

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Cement Chickasha

Synonymous Formations

Cane Hill
Golf Course
Hale
Jefferson Sd
Johns Valley
Lower Dornick Hills
Lyons Sd (Cromwell)
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Pennsylvanian
Primrose Sd
Roundprairie
Rowland


Prosperity

System | Permian
Series | Guadalupian
Group | N/A
Area | Cement Chickasha

Synonymous Formations

Blaine Gyp
Chickasha
Dog Creek (San Andres)
Dog Creek Sh
El Reno
Guadalupian
Permian
Permian (Undiff)


Prue Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Oklahoma City Nemaha Ridge NE Oklahoma

Synonymous Formations

Cabaniss
Calvin
Charleson Sd (Kistler)
Cherokee
Deese
Des Moinesian
Lone Camp
Norris
Pennsylvanian
Rocky Point Congl
Second Deese (Rue)
Strawn Group
Third Deese Sd (Gibson)
Verdigris


Pruitt Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as 2nd Tussy)


Pumpkin Creek Ls

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Southern Oklahoma

Synonymous Formations

Big Branch
Booch Sd (Warner)
Cherokee
Deese
Des Moinesian
Fifth Deese (Osborn)
Hartshorne
Kickapoo Creek
Krebs Group
L Hart
McAlester
Mona Sd
Pennsylvanian
Strawn Group
Taneha
Unconformity Sd
Warner
Williams (Morris, Griffen, Hefner)


Purdy Sd

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | NW Oklahoma

Synonymous Formations

Bloyd
Golf Course
Kessler Ls
Lower Dornick Hills
Lyons Ls
Morrow
Morrowan
Otterville Ls
Pennsylvanian
Wapanucka Ls (Chicachoc Chert)
Woolsey


Quartermaster

System | Permian
Series | Ochoan
Group | N/A
Area | Bradley Golden Trend Cement Chickasha

Synonymous Formations

Ochoan
Permian
Permian (Undiff)


Quinn Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Morrowan (same as Cromwell)


Ragan Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (above Crews)


Ragsdale Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (Basal Tussy)


Ramsey Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Wayside)


Ramsey Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Leonardian (below Nichols)


Randolph Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (below Huber)


Reagan Sd

System | Precambrian
Series | Croixan
Group | Timbered Hills
Area | Bradley Golden Trend Southern Oklahoma Velma Doyle Cement Chickasha Hollis Basin Oklahoma City Nemaha Ridge NW Oklahoma McAlester Basin

Synonymous Formations

Croixan
Lamotte Sd
Precambrian
Timbered Hills


Red Cave

System | Permian
Series | Leonardian
Group | Sumner
Area | NW Oklahoma

Synonymous Formations

Clear Fork
Enid
Fortuna Sds
Garber
Hennessey
Hennessey (Clear Fork)
Leonardian
Permian
Permian (Undiff)
Sumner
Wichita-Clear Fork


Red Eagle Ls

System | Permian
Series | Wolfcampian
Group | Council Grove
Area | Nemaha Ridge NW Oklahoma

Synonymous Formations

Basal Pontotoc
Colman Junction
Council Grove
Neva Ls
Permian
Permian (Undiff)
Pontotoc
Stratford
Stratford (Arkosic)
Wolfcampian


Red Fork [Cherokee Sd]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | NW Oklahoma

Synonymous Formations

Arnold Sd
Blue Jacket Sd (Glen, Salt)
Boggy
Cherokee
Deese
Des Moinesian
Fourth Deese
Krebs Group
L Fusulina
L Pooler Sd
Lone Camp
Lone Grove Series
M Pooler Sd
Pennsylvanian
Pink Ls
Red Fork Sd
Red Fork Sd (Burbank)
Squirrel Sd
Strawn Group
Third Deese Sd (Gibson)


Red Fork Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Oklahoma City

Synonymous Formations

Arnold Sd
Boggy
Cherokee
Deese
Des Moinesian
Fourth Deese
Krebs Group
L Fusulinia
L Pooler Sd
Lone Camp
Lone Grove Series
Pennsylvanian
Red Fork (Cherokee Sd)
Red Fork Sd (Burbank)
Squirrel Sd
Strawn Group
Third Deese Sd (Gibson)


Red Fork Sd [Burbank]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Nemaha Ridge

Synonymous Formations

Arnold Sd
Boggy
Cherokee
Deese
Des Moinesian
Krebs Group
L Fusulinia
L Pooler Sd
Lone Camp
Lone Grove Series
M Pooler Sd
Pennsylvanian
Pink Ls
Red Fork (Cherokee Sd)
Red Fork Sd
Squirrel Sd
Strawn Group
Third Deese Sd (Gibson)


Red Oak

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | McAlester Basin

Synonymous Formations (Zone is the 6th Member of Middle Atoka)
Atoka
Atokan
Cecil Series
Deener Sds
Dunn, Maguire
Lake Murray
Lester Ls
Pennsylvanian
Thirteen Fingers
Upper Dornick Hills


Reed Spring

System | Mississipian
Series | Osagean
Group | N/A
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Ark Novaculite
Boone
Mayes
Mayes (Argillaceous very micaceous)
Miss Ls
Mississipian
Osage
Osage Ls
Osagean
Sycamore
Sycamore (more calcareous slley, sli, mic)
Upper Ark Novaculite


Reynolds

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Lower Deese)


Richmond

System | Ordovician
Series | Cincinnatian
Group | Richmond
Area | N/A

Synonymous Formations

Bigfork Chert
Cason Sh
Cincinnatian
Fernvale
Fernvanle Ls
Ordovician
Polk Creek Sh
Sylvan
Sylvan Dol


Rocky Point Congl

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee Marmaton
Area | Southern Oklahoma

Synonymous Formations

Cabaniss
Calvin
Charleson Sd (Kistler)
Chelsea Sd
Cherokee
Deese
Des Moinesian
L Glover Sd
Lone Camp
Marmaton
Norris
Oswego Ls
Oswego Ls (Ft Scott)
Pennsylvanian
Prue Sd
Second Deese (Rue)
Second Deese Sd (Pharoah)
Senora (Allen)
Skinner Sd
Strawn Group
Stuart
Third Deese Sd (Gibson)
Verdigris Ls
Wetumka
Wheeler Ool Ls


Rod Club

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Southern Oklahoma

Synonymous Formations

Britt Sd
Britt Sd (Anderson)
Errotic Boulder
Inscore
Johns Valley
Pennsylvanian
Springer
Springeran


Rose Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Permian (same as Newberry)


Roubidoux

System | Ordovician
Series | Canadian [Beekmantown]
Group | Arbuckle Group Northern Arkansas
Area | NE Oklahoma

Synonymous Formations

Arbuckle
Arbuckle Group
Canadian (Beekmantown)
Crystal Mtn Sd
Kindblade
Ordovician


Roundprairie

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Ouachita Region

Synonymous Formations

Cane Hill
Golf Course
Hale
Jefferson Sd
Johns Valley
Lower Dornick Hills
Lyons Sd (Cromwell)
Morrow
Morrowan
Pennsylvanian
Primrose Sd
Primrose Sd (Woods)
Rowland


Rowe Ls

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | Cement Chickasha

Synonymous Formations

Amazonia
Armstrong (Gunsight)
Bigheart
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Graham
Lovell Ls
Lovell Sd
Nelagoney Vamoosa
Pennsylvanian
Second Lovell (Toronto)
Vamoosa
Virgilian


Rowe Sds

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | Cement Chickasha

Synonymous Formations

Armstrong (Gunsight)
Bigheart
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Graham
Lovell Ls
Lovell Sd
Nelagoney Vamoosa
Pennsylvanian
Upper Tonkawa
Vamoosa
Virgilian


Rowland

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Velma Doyle

Synonymous Formations

Cane Hill
Golf Course
Hale
Jefferson Sd
Johns Valley
Lower Dornick Hills
Lyons Sd (Cromwell)
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Pennsylvanian
Primrose Sd
Primrose Sd (Woods)
Roundprairie


Royer Dol

System | Precambrian
Series | Croixan
Group | Arbuckle Group
Area | Southern Oklahoma

Synonymous Formations

Arbuckle
Arbuckle Group
Croixan
Derby-Doevum
Eminence Dol
Precambrian


Rue

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Second Deese


Ruel Blade Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (above JN Bateman Sand)


Rush Springs

System | Permian
Series | Guadalupian
Group | N/A
Area | Bradley Golden Trend Cement Chickasha NW Oklahoma

Synonymous Formations

Guadalupian
Permian
Permian (Undiff)
White Horse
White Horse Gp (Artesia)


Russell Barton

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | Northern Arkansas

Synonymous Formations

Atoka
Atokan
Bostwick Congl
Cecil Series
Deener Sd
Lake Murray
Pennsylvanian
Pope Chapel
Thirteen Finger Ls
Upper Dornick Hills


Sallisaw Sd

System | Devonian
Series | Ulsterian Oriskany
Group | Hunton
Area | NE Oklahoma

Synonymous Formations

Clifty Ls
Devonian
Frisco Ls
Hunton
Oriskany
Ulsterian


Salt

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Glen Salt


Sam Creek

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | NE Oklahoma

Synonymous Formations

Arnold Sd
Bartlesville
Brown Lime
Cherokee
Deese
Des Moinesian
Dutcher Sd
Krebs Group
L Hart
Lone Grove Series
Millsap Lake
Mona Sd
Pennsylvanian
Pickens (Sledge, Carpenter)
Savanna
Strawn Group


Sames

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Upper Pooler)


Sams

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (same as Ragan)


San Andres

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Dog Creek Sh


Sapulpa Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Ordovician (same as Wilcox)


Sasakawa Ls

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | McAlester Basin

Synonymous Formations

Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
Holdenville
Lenepah Ls
Marmaton
Natsy Ls
Norris
Nowata Sh
Pennsylvanian
U Glover Sd


Savanna

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | McAlester Basin NE Oklahoma Northern Arkansas

Synonymous Formations

Arnold Sd
Bartlesville
Brown Lime
Cherokee
Deese
Des Moinesian
Dutcher Sd
Krebs Group
L Hart
Lone Grove Series
Millsap Lake
Mona Sd
Pennsylvanian
Pickens (Sledge, Carpenter)
Sam Creek
Spainiard
Strawn Group


School Ld [Vencel] Sd

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Oklahoma City

Synonymous Formations

Blakely Sd
Champlainian
Chazyan
Fite Ls
McLish
Ordovician
Plattin Ls
Simpson
Simpson Sd


Scott Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (same as Dutcher)


Sears Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (same as Niles)


Seay Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian


Second Checkerboard

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Bradley Golden Trend

Synonymous Formations

Canyon Group
Checkerboard Ls
Chubbee
Cleveland (Jones)
Cleveland Sd
Confederate Ls
Culberson
Hoxbar
Kansas City
Lake Pinto
Melton Oolitic
Missourian
Pennsylvanian
Seminole
Skiatook
Whitt


Second Bromide

System | Ordovician
Series | Champlainian
Group | Black River Mohawkian Simpson
Area | Bradley Golden Trend Velma Doyle Cement Chickasha

Synonymous Formations

Black River
Bromide
Champlainian
First Wilcox
Green Shale
Mohawkian
Ordovician
Second Wilcox
Simpson
Simpson Dolo
Womble Sh


Second Deese [Rue]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee Marmaton
Area | Velma Doyle

Synonymous Formations

Altamont
Bandera
Big Lime
Big Lime (Oolagah)
Cabaniss
Calvin
Charleson Sd (Kistler)
Chelsea Sd
Cherokee
Deese
Des Moinesian
First Deese Sd (Abernathy)
Ft Scott Ls
Holdenville
Homer Ls
L Glover
Labette Sh - Peru Sd
Lenepah Ls
Lone Camp
Marmaton
Natsy Ls
Norris
Nowata Sh
Oolagah Ls
Oswego Ls
Oswego Ls (Ft Scott)
Pawnee
Pennsylvanian
Prue Sd
Rocky Point Congl
Second Deese Sd (Pharoah)
Senora (Allen)
Skinner Sd
Strawn Group
Stuart
Third Deese Sd (Gibson)
U Glover Sd
Verdigris Ls
Wayside Sd
Wetumka
Wewoke
Wheeler Ool Ls
Willams Ls


Second Deese Sd [Pharoah]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton Cherokee
Area | Bradley Golden Trend

Synonymous Formations

Charleson Sd (Kistler)
Cherokee
Deese
Des Moinesian
Ft Scott Ls
L Glover Sd
Lone Camp
Marmaton
Norris
Oswego Ls
Oswego Ls (Ft Scott)
Pennsylvanian
Rocky Point Congl
Second Deese (Rue)
Strawn Group
Wetumka
Wheeler Ool Ls


Second Lovell [Toronto]

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | NW Oklahoma

Synonymous Formations

Armstrong (Gunsight)
Bigheart
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Graham
Lovell Ls
Lovell Sd
Nelagoney Vamoosa
Pennsylvanian
Rowe Ls
Vamoosa
Virgilian


Second Mix Zn

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Oklahoma City

Synonymous Formations

Blakely Sd
Burgen Sd
Champlainian
Chazyan
Oil Creek
Oil Creek Sh
Ordovician
Simpson
St Peter Sd
Tyner Sh


Second Wilcox

System | Ordovician
Series | Champlainian
Group | Black River Mohawkian Chazyan Simpson
Area | Nemaha Ridge McAlester Basin NE Oklahoma

Synonymous Formations

Black River
Bromide
Bromide Dense
Champlainian
Chazyan
Corbin Ranch
First Bromide
First Wilcox
Green Sh Sd
Green Shale
Mohawkian
Ordovician
Second Bromide
Simpson
Simpson Dense
Simpson Dol (Marshall)
Simpson Dolo
Simpson Sd
Third Bromide
Tulip Creek
Wilcox
Womble Sh


Sells

System | N/A
Series | N/A
Group | N/A
Area | N/A

Synonymous Formations

See Hudson Sells


Seminole

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | McAlester Basin NE Oklahoma

Synonymous Formations

Canyon Group
Checkerboard Ls
Chubbee
Cleveland (Jones)
Cleveland Sd
Confederate Ls
Culberson
Hoxbar
Kansas City
Lake Pinto
Melton Oolitic
Missourian
Pennsylvanian
Second Checkerboard
Skiatook
Whitt


Seminole-Mayes

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Meramecian (same as Sycamore)


Senora [Allen]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | McAlester Basin

Synonymous Formations

Cabaniss
Charleson Sd (Kistler)
Chelsea Sd
Cherokee
Deese
Des Moinesian
Lone Camp
Norris
Pennsylvanian
Rocky Point Congl
Second Deese (Rue)
Strawn Group
Third Deese Sd (Gibson)
Verdigris


Shawnee

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | NW Oklahoma

Synonymous Formations

Ada
Armstrong (Gunsight)
Brownville Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Deer Creek
Elgin (Carmichael)
Elgin Sd
Endicott Sd
First Lovell (Toronto)
Garner Sd
Graham
Grey Ls
Griffin Ls
Heebner
Hoover Sd
Le Compton
Lovell Ls
Megargle Ls (Rocky Mound)
Oread Ls
Pawhuska
Pawhuska Ls (Deer Creek)
Pennsylvanian
Thrifty
Topeka Ls
Vanoss
Virgilian
Wynona Sd


Shelton Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (below Pontotoc)


Sholom Alechem Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as County Line Lime)


Signal Mtn Ls

System | Precambrian
Series | Croixan
Group | Arbuckle Group
Area | Southern Oklahoma

Synonymous Formations

Arbuckle
Arbuckle Group
Croixan
Eminence Dol
Potosi
Precambrian


Sikes Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Morrowan (same as Lower Cromwell)


Silurian

System | Silurian
Series | Niagaran & Alexandrian
Group | Hunton
Area | N/A

Synonymous Formations

Blaylock Sd
Brassfield Ls
Chimney Hill
Haragon
Henryhouse
Hunton
Niagaran & Alexandrian
St Clair Ls


Simpson

System | Ordovician
Series | Champlainian
Group | Mohawkian Black River Chazyan Simpson
Area | Hollis Basin

Synonymous Formations

Basal McLish Sd
Basal O C Sd
Black River
Blakely Sd
Bromide
Bromide Dense
Burgen Sd
Champlainian
Chazyan
Corbin Ranch
Everton
First Bromide
First Mix Zn
First Wilcox
Fite Ls
Green Sh Sd
Green Shale
Hammar Haindl Sd
Joachim Dolo
Johnson (Hoopes) Sd
Joins
McLish
Mohawkian
Oil Creek Sh
Ordovician
Plattin Ls
School Ld (Vencel) Sd
Second Bromide
Second Mix Zn
Second Wilcox
Simpson Dense
Simpson Dol (Marshall)
Simpson Dolo
Simpson Sd
St Peter Sd
Stamper Ls
Third Bromide
Tulip Creek
Tyner Sh
Wilcox
Womble Sh


Simpson Dense

System | Ordovician
Series | Champlainian
Group | Black River Mohawkian Simpson
Area | Nemaha Ridge

Synonymous Formations

Black River
Bromide Dense
Champlainian
Corbin Ranch
Mohawkian
Ordovician
Second Wilcox
Simpson
Simpson Dolo
Womble Sh


Simpson Dol [Marshall]

System | Ordovician
Series | Champlainian
Group | Black River Mohawkian Simpson
Area | Nemaha Ridge

Synonymous Formations

Black River
Champlainian
Corbin Ranch
First Bromide
Mohawkian
Ordovician
Second Wilcox
Simpson
Simpson Dolo
Wilcox
Womble Sh


Simpson Dolo

System | Ordovician
Series | Champlainian
Group | Black River Mohawkian Simpson
Area | NW Oklahoma

Synonymous Formations

Black River
Bromide
Bromide Dense
Champlainian
Corbin Ranch
First Bromide
First Wilcox
Green Shale
Mohawkian
Ordovician
Second Bromide
Second Wilcox
Simpson
Simpson Dense
Simpson Dol (Marshall)
Wilcox
Womble Sh


Simpson Sd

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | NW Oklahoma

Synonymous Formations

Basal McLish Sd
Blakely Sd
Champlainian
Chazyan
First Mix Zn
Fite Ls
Green Sh Sd
Hammar Haindl Sd
Joachim Dolo
McLish
Ordovician
Plattin Ls
School Ld (Vencel) Sd
Second Wilcox
Simpson
Third Bromide
Tulip Creek
Tyner Sh
Womble Sh


Sims [Velma]

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Velma Doyle

Synonymous Formations

Britt Sd
Britt Sd (Anderson)
Errotic Boulder
Johns Valley
Overbrook
Pennsylvanian
Springer
Springeran


Skiatook

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | N/A

Synonymous Formations

A C Checkerboard
Anadarche Ls
Bayou
Belle City
Big Shale
Canyon Group
Checkerboard Ls
Chubbee
Cleveland (Jones)
Cleveland Sd
Coffeyville
Confederate Ls
Crinerville Ls
Culberson
Culp Sand
Dewey Ls
First Checkerboard
Francis
Graford
Hedland Sd
Hogshooter
Hogshooter Ls
Hoxbar
Hoxbar Oolites
Kansas City
Lake Pinto
Layton (True)
Layton Sands
Marchand Sd
Medrano
Melton Oolitic
Missourian
Nelly Bly
Palo Pinto
Pennsylvanian
Second Checkerboard
Wade Sand
Whitt
Willie Sd


Skinner Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Oklahoma City Nemaha Ridge

Synonymous Formations

Cabaniss
Charleson Sd (Kistler)
Chelsea Sd
Cherokee
Deese
Des Moinesian
Lone Camp
Norris
Pennsylvanian
Rocky Point Congl
Second Deese (Rue)
Strawn Group
Stuart
Third Deese Sd (Gibson)
Verdigris


Sledge

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Pickens


Smith Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (below Pontotoc)


Smith Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Morrowan (same as 1st Cromwell)


Soldier Creek Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (same as Cache Creek)


Sorrels

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (1st member of Middle Atoka)


Spainiard

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | NE Oklahoma

Synonymous Formations

Arnold Sd
Bartlesville
Brown Lime
Cherokee
Deese
Des Moinesian
Dutcher Sd
Krebs Group
L Hart
Lone Grove Series
Millsap Lake
Mona Sd
Pennsylvanian
Pickens (Sledge, Carpenter)
Savanna
Strawn Group


Spavinaw

System | Precambrian
Series | N/A
Group | N/A
Area | NE Oklahoma

Synonymous Formations

Colbert
Granite
Precambrian


Spears Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (above County Line Lime)


Spencer Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Leonardian (below Ft Sill)


Spergen

System | Mississipian
Series | Meramecian
Group | N/A
Area | NW Oklahoma

Synonymous Formations

Ada Mayes (Ahloso)
Mayes
Mayes (argillaceous very micaceous)
Meramec
Meramecian
Miss Chat
Miss Ls
Mississipian
Moorefield
Moyers
Stanley
Sycamore


Spicular Limestone

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (in Wewoka)


Spiers

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | Bradley Golden Trend Cement Chickasha

Synonymous Formations

Boatwright
Goddard
Goodwin (Frensley)
Pennsylvanian
Springer
Springeran


Spiro

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | McAlester Basin Northern Arkansas

Synonymous Formations

Atoka
Atokan
Bostwick Congl
Cecil Series
Deener Sds
Dutcher
Lake Murray
Pennsylvanian
Thirteen Finger Ls
Upper Dornick Hills


Spiro Sandstone

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (part of Savanna)


Springer

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | N/A

Synonymous Formations

Aldridge
Black Marker (Horsefly Sd)
Boatwright
Britt Sd
Britt Sd (Anderson)
Cromwell Sd (Union Valley Sd)
Cunningham Sd
Cunningham Sd (Hutson)
Errotic Boulders
Goddard
Goodwin (Flattop)
Goodwin (Frensley)
Humphreys
Inscore
Johns Valley
Lake Ardmore
Markham
Overbrook
Pennsylvanian
Rod Club
Sims (Velma)
Spiers
Springeran


Springeran

System | Pennsylvanian
Series | Springeran
Group | Springer
Area | N/A

Synonymous Formations

Aldridge
Black Marker (Horsefly Sd)
Boatwright
Britt Sd
Britt Sd (Anderson)
Cunningham Sd
Cunningham Sd (Hutson)
Errotic Boulders
Goddard
Goodwin (Flattop)
Goodwin (Frensley)
Humphreys
Inscore
Johns Valley
Lake Ardmore
Markham
Overbrook
Pennsylvanian
Rod Club
Sims (Velma)
Spiers
Springer


Squaw Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (same as Dutcher)


Squirrel Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | NE Oklahoma

Synonymous Formations

Arnold Sd
Boggy
Cabaniss
Cherokee
Deese
Des Moinesian
Krebs Group
L Fusulinia
L Pooler Sd
Lone Camp
Lone Grove Series
M Pooler Sd
Pennsylvanian
Pink Ls
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Strawn Group
Third Deese Sd (Gibson)
Thurman
U Fusulina
U Pooler Sd


Stalnaker

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Tonkawa


Stamper Ls

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Oklahoma City

Synonymous Formations

Blakely Sd
Burgen Sd
Champlainian
Chazyan
Everton
Joins
Ordovician
Simpson


Stanley

System | Mississipian
Series | Meramecian
Group | N/A
Area | Ouachita Region

Synonymous Formations

Ada Mayes (Ahloso)
Chappel
Chickasaw Crk
Mayes
Mayes (argillaceous very micaceous)
Meramec
Meramecian
Miss Chat
Miss Ls
Mississipian
Moorefield
Moyers
Spergen
St Genevieve
St Louis
Sycamore
Tenmile Creek
Warsaw


St Clair Ls

System | Silurian
Series | Niagaran & Alexandrian
Group | Hunton
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Blaylock Sd
Brassfield Ls
Chimney Hill
Haragan
Henryhouse
Hunton
Niagaran & Alexandrian
Silurian


St Genevieve

System | Mississipian
Series | Meramecian
Group | N/A
Area | NW Oklahoma

Synonymous Formations

Ada Mayes (Ahloso)
Caney Sh
False Mayes
Meramec
Meramecian
Mississipian


Still Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (below Lone Grove)


St Joe

System | Mississipian
Series | Osagean
Group | N/A
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Ark Novaculite
Boone
Middle Ark Novaculite
Miss Ls
Mississipian
Osage
Osage Ls
Osagean
Sycamore
Sycamore (more calcareous slley sli mic)


St Louis

System | Mississipian
Series | Meramecian
Group | N/A
Area | NW Oklahoma

Synonymous Formations

Ada Mayes (Ahloso)
Chickasaw Crk
Mayes
Mayes (argillaceous very micaceous)
Meramec
Meramecian
Miss Chat
Mississipian
Moorefield
Stanley
Sycamore


Stonebraker Ls

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee
Area | Nemaha Ridge NW Oklahoma

Synonymous Formations

Brownville Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Elmont-Reading
Fusulinid Ls
Gregory Lm
Pennsylvanian
Thrifty
Vanoss
Virgilian
Wabaunsee


St Peter Sd

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Northern Arkansas

Synonymous Formations

Blakely Sd
Burgen Sd
Champlainian
Chazyan
Oil Creek
Oil Creek Sh
Ordovician
Second Mix Zn
Simpson


Stratford

System | Permian
Series | Wolfcampian
Group | Chase Council Grove Admire
Area | Southern Oklahoma

Synonymous Formations

Admire
Basal Pontotoc
Chase
Coleman Junction
Cottonwood Ls
Council Grove
Florence
Foraker Ls
Ft Riley Ls
Funston Ls
Herington Ls
Krider
Neva Ls
Noble Olson Sds
Permian
Permian (Undiff)
Pontotoc
Post Oak Congl
Red Eagle Ls
Stratford (Arkosic)
Towanda
Winfield
Wolfcampian
Wreford Ls


Stratford [Arkosic]

System | Permian
Series | Wolfcampian
Group | Chase Council Grove Admire
Area | Bradley Golden Trend

Synonymous Formations

Admire
Basal Pontotoc
Chase
Colman Junction
Cottonwood Ls
Council Grove
Florence
Foraker Ls
Ft Riley Ls
Funston Ls
Hart Ls
Herington Ls
Krider
Neva Ls
Noble Olson Sds
Permian
Permian (Undiff)
Pontotoc
Post Oak Congl
Red Eagle Ls
Stratford
Towanda
Winfield
Wolfcampian
Wreford Ls


Strawn Group

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton Cherokee
Area | Hollis Basin

Synonymous Formations

Altamont
Arnold Sd
Bandera
Bartlesville Sd
Big Branch
Big Lime
Big Lime (Oologah)
Blue Jacket Sd (Glen, Salt)
Boggy
Booch Sd (Warner)
Brown Lime
Cabaniss
Calvin
Cameron Sd
Charleson Sd (Kistler)
Chelsea Sd
Cherokee
Deese
Des Moinesian
Devils Kitchen Sd
Dutcher Sd
Earlsboro Sd
Fifth Deese (Osborn)
First Deese Sd (Abernathy)
Fourth Deese
Ft Scott Ls
Hart Ls
Hartshorne
Holdenville
Homer Ls
Inola Ls
Kickapoo Creek
Krebs Group
L Fusulinia
L Glover Sd
L Hart
L Pooler Sd
Labette Sh - Peru Sd
Lenepah Ls
Lone Camp
Lone Grove Series
M Pooler Sd
Marmaton
McAlester
Millsap Lake
Mona Sd
Natsy Ls
Norris
Oolagah Ls
Oswego Ls
Oswego Ls (Ft Scott)
Pawnee
Pennsylvanian
Pickens (Sledge, Carpenter)
Pink Ls
Prue Sd
Pumpkin Creek Ls
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Rocky Point Congl
Sam Creek
Svanna
Second Deese (Rue)
Second Deese Sd (Pharoah)
Senora (Allen)
Skinner Sd
Spainiard
Squirrel Sd
Stuart
Taneha
Third Deese Sd (Gibson)
Thurman
Tussy
U Fusulina
U Glover Sd
U Hart
U Pooler Sd
Unconformity Sd
Verdigris Ls
Warner
Wayside Sd
Wetumka
Wewoke
Wheeler Ool Ls
Williams (Morris, Griffen, Hefner)
Williams Ls


Stuart

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | McAlester Basin

Synonymous Formations

Cabaniss
Charleson Sd (Kistler)
Chelsea Sd
Cherokee
Deese
Des Moinesian
Lone Camp
Norris
Pennsylvanian
Rocky Point Congl
Second Deese (Rue)
Skinner Sd
Strawn Group
Third Deese Sd (Gibson)
Verdigris


Sturgis Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Morrowan (same as Purdy)


Sumner

System | Permian
Series | Leonardian
Group | Sumner
Area | N/A

Synonymous Formations

Cimarron
Clear Fork
Enid
Fortuna Sds
Garber
Hennessey
Hennessey (Clear Fork)
Hollandburg
Leonardian
Marion
Noble Olson Sds
Permian
Permian (Undiff)
Red Cave
Tubb
Wellington
Wichita
Wichita - Clear Fork


Surber Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (Conglomerate at base of Pontotoc)


Sutherland Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Lower Tussy)


Swaggert Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Tonkawa)


Swastika

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | Hollis Basin

Synonymous Formations

Bigheart
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Graham
Haskell Ls
Lovell Ls
Lovell Sd
Nelagoney Vamoosa
Niles Ls
Pennsylvanian
Vamoosa
Virgilian


Swenson Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Devonian (same as Misener)


Swenson Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Ordovician (same as Wilcox)


Sycamore

System | Mississipian
Series | Meramecian Osagean
Group | N/A
Area | Southern Oklahoma Velma Doyle Cement Chickasha Oklahoma City

Synonymous Formations

Ada Mayes (Ahloso)
Ark Novaculite
Boone
Chappel
Chickasaw Crk
Kekuk
Mayes
Mayes (argillaceous very micaceous)
Meramec
Meramecian
Miss Chat
Miss Ls
Mississipian
Moorefield
Moyers
Osage
Osage Ls
Osagean
Reed Spring
Spergen
St Joe
St Louis
Stanley
Sycamore (more calcareous slley sli mic)
Tenmile Creek
Upper Ark Novaculite
Warsaw
Welden


Sycamore [more calcareous slley sli mic]

System | Mississipian
Series | Osagean
Group | N/A
Area | Bradley Golden Trend

Synonymous Formations

Ark Novaculite
Boone
Keokuk
Mayes
Mayes (argillaceous very micaceous)
Middle Ark Novaculite
Miss Chat
Miss Ls
Mississipian
Osage
Osage Ls
Osagean
Reed Spring
St Joe
Sycamore
Upper Ark Novaculite
Welden


Sylamore Sd

System | Devonian
Series | Chattanoogian
Group | N/A
Area | NE Oklahoma Northern Arkansas

Synonymous Formations

Chattanoogian
Devonian
Misener Sd
Missouri Mountain
Woodford Chert & Sh
Woodford Sh


Sylvan

System | Ordovician
Series | Cincinnatian
Group | Richmond
Area | Bradley Golden Trend Southern Oklahoma Velma Doyle Cement Chickasha Hollis Basin Oklahoma City Nemaha Ridge NW Oklahoma McAlester Basin NE Oklahoma

Synonymous Formations

Cason Sh
Cincinnatian
Ordovician
Polk Creek Sh
Richmond
Sylvan Dol


Sylvan Dol

System | Ordovician
Series | Cincinnatian
Group | Richmond
Area | Bradley Golden Trend

Synonymous Formations

Cason Sh
Cincinnatian
Ordovician
Polk Creek Sh
Richmond
Sylvan


Taneha

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | NE Oklahoma

Synonymous Formations

Cameron Sd
Cherokee
Deese
Des Moinesian
Devils Kitchen Sd
Kickapoo Creek
Krebs Group
L Hart
Lone Grove Series
McAlester
Millsap Lake
Mona Sd
Pennsylvanian
Pickens (Sledge, Carpenter)
Strawn Group
Unconformity Sd
Williams (Morris, Griffen, Hefner)


Tatums Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (part of Deese)


Tenmile Creek

System | Mississipian
Series | Meramecian
Group | N/A
Area | Ouachita Region

Synonymous Formations

Ada Mayes (Ahloso)
Chappel
Mayes
Mayes (argillaceous very micaceous)
Meramec
Meramecian
Miss Chat
Miss Ls
Mississipian
Moorefield
Stanley
Sycamore
Warsaw


Teter Conglomerate

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (part of Wewoka)


Third Bromide

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Velma Doyle Cement Chickasha

Synonymous Formations

Champlainian
Chazyan
Green Sh Sd
Ordovician
Second Wilcox
Simpson
Simpson Sd
Tulip Creek
Womble Sh


Third Deese Sd [Gibson]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Bradley Golden Trend

Synonymous Formations

Arnold Sd
Boggy
Cabaniss
Calvin
Charleson Sd (Kistler)
Chelsea Sd
Cherokee
Deese
Des Moinesian
Krebs Group
L Fusulinia
L Pooler Sd
Lone Camp
Lone Grove Series
M Pooler Sd
Norris
Pennsylvanian
Pink Ls
Prue Sd
Red Fork (Cherokee Sd)
Red Fork Sd
Red Fork Sd (Burbank)
Rocky Point Congl
Second Deese (Rue)
Senora (Allen)
Skinner Sd
Strawn Group
Stuart
Thurman
U Fusulina
U Pooler Sd
Verdigis Ls


Thirteen Finger Ls

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | NW Oklahoma

Synonymous Formations

Alma
Atoka
Atokan
Blackjack School
Bostwick Congl
Carpenter
Casey-Freilburg
Cecil Series
Coody
Deener Sds
Dirty Creek
Dunn, Maguire
Dutcher
Frensley Ls
Georges Fork
Gilcrease Sds
Hudson, Sells
Lake Murray
Lester Ls
Morris-Self-Tackett
Pennsylvanian
Pope Chapel
Red Oak
Russell, Barton
Spiro
Upper Dornick Hills
Webbers Falls


Thomas Sd

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee
Area | Hollis Basin

Synonymous Formations

Bird Creek Ls
Brownville
Burlingame Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Garner Sd
Gregory Lm
Happy Hollow
Howard
Pennsylvanian
Thrifty
Vanoss
Virgilian
Wabaunsee


Thompson Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (same as Thomas Sand)


Thrifty

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee Shawnee
Area | Hollis Basin

Synonymous Formations

Ada
Bird Creek Ls
Brownville Ls
Burlingame Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Cryptozoan
Deer Creek
Elgin (Carmichael)
Elgin Sd
Elmont-Reading
Fusulinid Ls
Garner Sd
Grayhorse
Gregory Lm
Grey Ls
Happy Hollow
Hoover Sd
Howard
Le Compton
Megargle Ls (Rocky Mound)
Oread Ls
Pawhuska
Pawhuska Ls (Deer Creek)
Pennsylvanian
Shawnee
Stonebraker Ls
Thomas Sd
Topeka Ls
Vanoss
Virgilian
Wabaunsee


Thurman

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | McAlester Basin

Synonymous Formations

Arnold Sd
Cabaniss
Cherokee
Deese
Des Moinesian
Lone Camp
Lone Grove Series
Pennsylvanian
Pink Ls
Squirrel Sd
Strawn Group
Third Deese Sd (Gibson)
U Fusulina
U Pooler Sd


Timber Ridge Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (same as Coody)


Timbered Hills

System | Precambrian
Series | Croixan
Group | Timbered Hills
Area | N/A

Synonymous Formations

Bonneterre Dol
Croixan
Davis
Honey Creek Ls
Lamotte Sd
Precambrian
Reagan Sd


Tishomingo

System | Precambrian
Series | N/A
Group | N/A
Area | Sourthern Oklahoma

Synonymous Formations

Granite
Precambrian


Todd Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (Basal Hoxbar)


Tonkawa Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (above Tonkawa Sand)


Tonkawa Sd

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | Oklahoma City

Synonymous Formations

Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Fourmile
Graham
Henderson
Lower Tonkawa
Nelagoney Vamoosa
Niles Sds
Pennsylvanian
Tonkawa Sd (Stainaker)
Vamoosa
Virgilian


Tonkawa Sd [Stainaker]

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | Nemaha Ridge

Synonymous Formations

Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Fourmile
Graham
Henderson
Lovell Ls
Lower Tonkawa
Nelagoney Vamoosa
Niles Sd
Pennsylvanian
Tonkawa Sd
Vamoosa
Virgilian


Topeka Ls

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | Nemaha Ridge NW Oklahoma

Synonymous Formations

Brownville Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Garner Sd
Megargle Ls (Rocky Mound)
Pawhuska Ls
Pennsylvanian
Shawnee
Thrifty
Vanoss
Virgilian


Toronto

System | N/A
Series | N/A
Group | N/A
Area | N/A

Synonymous Formations

See Second Lovell


Towanda

System | Permian
Series | Wolfcampian
Group | Chase
Area | NW Oklahoma

Synonymous Formations

Chase
Colman Junction
Herington Ls
Noble Olson Sds
Permian
Permian (Undiff)
Pontotoc
Stratford
Stratford (Arkosic)
Winfield
Wolfcampian


Trenton

System | Ordovician
Series | Champlainian
Group | Mohawkian Trentonian
Area | Bradley Golden Trend Southern Oklahoma Velma Doyle Cement Chickasha Hollis Basin Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Bigfork Chert
Champlainian
Kimmseick Ls
Mohawkian
Ordovician
Seminole or First Wilcox
Trentonian
Viola


Trentonian

System | Ordovician
Series | Champlainian
Group | Mohawkian Trentonian
Area | N/A

Synonymous Formations

Bigfork Chert
Champlainian
Kimmswick Ls
Mohawkian
Ordovician
Seminole or First Wilcox
Trenton
Viola


Trinty

System | Cretaceous
Series | Comanchean
Group | Trinty
Area | N/A

Synonymous Formations

Arbuckle Sd
Baum Ls
Comanchean
Cretaceous
Paluxy Sd


Trosper Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Red Fork)


True Layton

System | N/A
Series | N/A
Group | N/A
Area | N/A

Synonymous Formations

See Layton (True)


Tubb

System | Permian
Series | Leonardian
Group | Sumner
Area | NW Oklahoma

Synonymous Formations

Clear Fork
Enid
Fortuna Sds
Garber
Hennessey
Hennessey (Clear Fork)
Leonardian
Permian
Permian (Undiff)
Sumner
Wichita-Clear Fork


Tugman Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (same as 4th Rowe)


Tuley Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian


Tulip Creek

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | Bradley Golden Trend Southern Oklahoma

Synonymous Formations

Champlainian
Chazyan
Green Sh Sd
Ordovician
Second Wilcox
Simpson
Simpson Sd
Third Bromide
Womble Sh


Turk Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (part of Endicott)


Turkey Mountain Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Canadian


Tussy

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Velma Doyle

Synonymous Formations

Arnold Sd
Bartlesville Sd
Cherokee
Deese
Des Moinesian
Fourth Deese
Krebs Group
L Hart
Lone Grove Series
Millsap Lake
Mona Sd
Pennsylvanian
Savanna
Strawn Group


Twin Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Daube Limestone)


Tyner Sh

System | Ordovician
Series | Champlainian
Group | Chazyan Simpson
Area | NE Oklahoma

Synonymous Formations

Basal McLish Sd
Blakely Sd
Champlainian
Chazyan
Hammar Haindl Sd
Joachim Dolo
McLish
Ordovician
Simpson
Simpson Sd


U Pooler Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Cement Chickasha

Synonymous Formations

Arnold Sd
Cabaniss
Cherokee
Deese
Des Moinesian
Lone Camp
Lone Grove Series
Pennsylvanian
Pink Ls
Squirrel Sd
Strawn Group
Third Deese Sd (Gibson)
Thurman
U Fusulina


U Fusulina

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Velma Doyle

Synonymous Formations

Arnold Sd
Cabaniss
Cherokee
Deese
Des Moinesian
Lone Camp
Lone Grove Series
Pennsylvanian
Pink Ls
Squirrel Sd
Strawn Group
Third Deese Sd (Gibson)
Thurman
U Pooler Sd


U Glover Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | Cement Chickasha

Synonymous Formations

Altamont
Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
Holdenville
Homer Ls
Lenepah Ls
Lone Camp
Marmaton
Natsy Ls
Norris
Nowata Sh
Oolagah Ls
Pennsylvanian
Sasakawa Ls
Second Deese (Rue)
Strawn Group
Wauside Sd
Wewoke


U Hart

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Bradley Golden Trend

Synonymous Formations

Arnold Sd
Blue Jacket Sd (Glen, Salt)
Boggy
Cherokee
Deese
Des Moinesian
Earlsboro Sd
Fourth Deese
Krebs Group
L Fusulinia
L Pooler Sd
Lone Grove Series
Millsap Lake
Pennsylvanian
Red Fork (Cherokee Sd)
Red Fork Sd
Strawn Group


Ulsterian

System | Devonian
Series | Ulsterian Helderbergian Oriskany
Group | Hunton
Area | N/A

Synonymous Formations

Bois D Arc
Clifty Ls
Devonian
Frisco Ls
Hargan
Helderbergian
Hunton
Oriskany
Penter Chert
Sallisaw Sd


Unconformity Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Oklahoma City Nemaha Ridge

Synonymous Formations

Big Branch
Booch Sd (Warner)
Cameron Sd
Cherokee
Deese
Des Moinesian
Devils Kitchen Sd
Fifth Deese (Osborn)
Hartshorne
Kickapoo Creek
Krebs Group
L Hart
Lone Grove Series
McAlester
Millsap Lake
Mona Sd
Pennsylvanian
Pumpkin Creek Ls
Strawn Group
Taneha
Warner
Williams (Morris, Griffen, Hefner)


Union Valley Ls

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | McAlester Basin

Synonymous Formations

GolfCourse
Hale
Joliff Ls
Lower Dornick Hills
Lyons Ls
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Pennsylvanian
Prairie Grove
Primrose Ls


Upper Tonkawa

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | NW Oklahoma

Synonymous Formations

Armstrong (Gunsight)
Bigheart
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Graham
Lovell Ls
Lovell Sd
Nelagoney Vamoosa
Pennsylvanian
Rowe Sds
Vamoosa
Virgilian


Upper Ark Novaculite

System | Mississipian
Series | Osagean
Group | N/A
Area | Ouachita Region

Synonymous Formations

Ark Novaculite
Boone
Keokuk
Mayes
Mayes (argillaceous very micaceous)
Miss Chat
Miss Ls
Mississipian
Osage
Osage Ls
Osagean
Reed Spring
Sycamore
Sycamore (more calcareous slley sli mic)
Welden


Upper Dornick Hills

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | Bradley Golden Trend Velma Doyle Cement Chickasha

Synonymous Formations

Alma
Atoka
Atokan
Blackjack School
Bostwick Congl
Carpenter
Casey-Freilburg
Cecil Series
Coody
Deener Sds
Dirty Creek
Dunn, Maguire
Dutcher
Frensley Ls
Georges Fork
Gilcrease Sds
Hudson, Sells
Lake Murray
Lester Ls
Morris-Self-Tackett
Pennsylvanian
Pope Chapel
Red Oak
Russell, Barton
Spiro
Thirteen Fingers Ls
Webbers Falls


Vamoosa

System | Pennsylvanian
Series | Virgilian
Group | Cisco Douglas
Area | McAlester Basin

Synonymous Formations

Amazonian
Armstrong (Gunsight)
Bigheart
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Douglas
Fourmile
Graham
Haskell Ls
Henderson
Lovell Ls
Lovell Sd
Lower Tonkawa
Nelagoney Vamoosa
Niles Ls
Niles Sds
Pennsylvanian
Rowe Ls
Rowe Sds
Second Lovell (Toronto)
Swastika
Tonkawa Sd
Tonkawa Sd (Stainaker)
Upper Tonkawa
Virgilian


Vann Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (above Foraker)


Vanoss

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee Wabaunsee
Area | McAlester Basin

Synonymous Formations

Bird Creek Ls
Brownville Ls
Burlingame Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Cryptozoan
Deer Creek
Elgin
Elgin (Carmichael)
Elmont-Reading
Fusulinid Ls
Garner Sd
Grayhorse
Gregory Lm
Grey Ls
Happey Hollow
Hoover
Howard
Le Compton
Megargle Ls (Rocky Mound)
Pawhuska
Pawhuska Ls (Deer Creek)
Pennsylvanian
Shawnee
Stonebraker
Thomas Sd
Thrifty
Topeka
Virgilian
Wabaunsee


Velma

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Sims


Verdigris Ls

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Oklahoma City Nemaha Ridge NW Oklahoma NE Oklahoma

Synonymous Formations

Cabaniss
Charleson Sd (Kistler)
Chelsea Sd
Cherokee
Deese
Des Moinesian
Lone Camp
Norris
Pennsylvanian
Rocky Point Congl
Second Deese (Rue)
Senora (Allen)
Strawn Group
Third Deese Sd (Gibson)


Vertz Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (below Stalnaker)


Viola

System | Ordovician
Series | Champlanian
Group | Mohawkian Trentonian
Area | Bradley Golden Trend Southern Oklahoma Velma Doyle Area Cement Chickasha Hollis Basin Oklahoma City Nemaha Ridge NW Oklahoma McAlester Basin NE Oklahoma

Synonymous Formations

Big Fork Chert
Champlanian
First Wilcox
Kimmswick Ls
Mohawkian
Ordovician
Seminole
Trenton
Trentonian


Virgilian

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee Shawnee Douglas
Area | N/A

Synonymous Formations

Ada
Amazonia
Armstrong (Gunsight)
Bigheart
Bird Creek Ls
Brownville Ls
Burlingame Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Cryptozoan
Deer Creek
Douglas
Eimont-Reading
Elgin (Carmichael)
Elgin Sd
Endicott Sd
First Lovell (Toronto)
Fourmile
Fusulinid Ls
Garner SD
Graham
Grayhorse
Gregory Lm
Grey Ls
Griffin Ls
Happy Hollow
Haskell Ls
Heebner
Henderson
Hoover Sd
Howard
Le Compton
Lovell Ls
Lovell Sd
Lower Tonkawa
Megargle Ls (Rocky Mound)
Nelagoney Vamoosa
Niles Ls
Niles Sds
Oread Ls
Pawhuska
Pawhuska Ls (Deer Creek)
Pennsylvanian
Rowe Ls
Rowe Sds
Second Lovell (Toronto)
Shawnee
Stonebraker Ls
Swastika
Thomas Sd
Thrifty
Tonkawa Sd
Tonkawa Sd (Stainaker)
Topeka Ls
Upper Tonkawa
Vamoosa
Vanoss
Wabaunsee
Wynona Sd


Vowell Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (same as Dutcher)


Wabaunsee

System | Pennsylvanian
Series | Virgilian
Group | Cisco Wabaunsee
Area | NW Oklahoma

Synonymous Formations

Bird Creek Ls
Brownville Ls
Burlingame Ls
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Cryptozoan
Eimont-Reading
Fusulinid Ls
Garner Sd
Grayhorse
Gregory Lm
Happy Hollow
Howard
Pennsylvanian
Stonebraker Ls
Thomas Sd
Thrifty
Vanoss
Virgilian


Wade Sand

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Cement Chickasha

Synonymous Formations

Anadarche Ls
Bayou
Belle City
Brad
Canyon Group
Dewey Ls
Hoxbar
Kansas City
Missourian
Pennsylvanian
Skiatook
Willie Sd


Wainwright Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (part of Gilcrease)


Walker Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (below Foraker)


Walker Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (below Muncrief)


Wallace Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Leonardian (same as Noble-Olson)


Wannette Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Calvin)


Wann Fm

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | NE Oklahoma

Synonymous Formations

Avant Ls
Black Ostracod Ls
Caddo Creek
Canyon Group
Doyle Ls (County Line)
Doyle Ls (Loco)
Hewitt
Hilltop Fm
Hoxbar
Lansing
Missourian
Ochelata
Pennsylvanian
Perry Gas Sand
Yule (Funk) Sd
Zuckerman Ls


Wapanucka Ls [Chicachoc Chert]

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | McAlester Basin

Synonymous Formations

Bloyd
Brentwood Ls
Golf Course
Joliff Ls
Kessler Ls
Lower Dornick Hills
Lyons Ls
Morrow
Morrow Sd (Keyes)(Mocane)
Morrowan
Otterville Ls
Pennsylvanian
Primrose Ls
Purdy Sd
Woolsey


Warden Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (part of Pontotoc)


Warner

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | NE Oklahoma

Synonymous Formations

Big Branch
Booch Sd (Warner)
Cherokee
Deese
Des Moinesian
Fifth Deese (Osborn)
Kickapoo Creek
Krebs Group
L Hart
McAlester
Mona Sd
Pennsylvanian
Pumpkin Creek Ls
Strawn Group
Unconformity Sd
Williams (Morris, Griffen, Hefner)


Warsaw

System | Mississipian
Series | Meramecian
Group | N/A
Area | NW Oklahoma

Synonymous Formations

Ada Mayes (Ahloso)
Chappel
Mayes
Mayes (argillaceous very micaceous)
Meramec
Meramecian
Miss Chat
Miss Ls
Mississipian
Moorefield
Stanley
Sycamore
Tenmile Creek


Washita

System | Cretaceous
Series | Comanchean
Group | Washita
Area | N/A

Synonymous Formations

Bennington Mari
Bokchita Fm
Comanchean
Cretaceous
Duck Creek Fm
Ft Worth Lm
Grayson Mari
Kiamichi Clay


Watchhorn Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (same as Cottage Grove)


Wayside Sd

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | NE Oklahoma

Synonymous Formations

Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
Holdenville
Homer Ls
Lenepah Ls
Marmaton
Natsy Ls
Norris
Pennsylvanian
Strawn Group
U Glover Sd


Webbers Falls

System | Pennsylvanian
Series | Atokan
Group | Upper Dornick Hills
Area | McAlester Basin

Synonymous Formations

Atoka
Atokan
Frensley Ls
Gilcrease
Lake Murray
Morris-Self-Tackett
Pennsylvanian
Thirteen Fingers Ls
Upper Dornick Hills


Weddington Sd

System | Mississipian
Series | Chesterian
Group | N/A
Area | Northern Arkansas

Synonymous Formations

Caney Sh
Chester
Chesterian
Fay
Fayetteville Sh
Game Refuge
Jackfork
Manning (Chester)
Markham Mill
Mississipian
Wesley


Weiser Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (above Pawnee)


Welden

System | Mississipian
Series | Osagean
Group | N/A
Area | McAlester Basin

Synonymous Formations

Ark Novaculite
Boone
Keokuk
Mayes
Mayes (argillaceous very micaceous)
Miss Chat
Miss Ls
Mississipian
Osage
Osage Ls
Osagean
Sycamore
Sycamore (more calcareous slley sli mic)
Upper Ark Novaculite


Wellington

System | Permian
Series | Leonardian
Group | Sumner
Area | Bradley Golden Trend Oklahoma City Nemaha Ridge NW Oklahoma

Synonymous Formations

Clear Fork
Enid
Fortuna Sds
Garber
Leonardian
Permian
Permian (Undiff)
Sumner
Wichita-Clear Fork


Wesley

System | Mississipian
Series | Chesterian
Group | N/A
Area | Ouachita Region

Synonymous Formations

Caney Sh
Chester
Chesterian
Fay
Fayetteville Sh
Jackfork
Manning (Chester)
Mississipian
Weddington Sd


West Spring Creek

System | Ordovician
Series | Canadian [Beekmantown]
Group | Arbuckle Group
Area | Southern Oklahoma

Synonymous Formations

Arbuckle
Arbuckle Group
Canadian (Beekmantown)
Cotter Dol
Jefferson City
Mazarn Sh
Ordovician
Powell Dol


Wetumka

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton Cherokee
Area | McAlester Basin

Synonymous Formations

Charleson Sd (Kistler)
Cherokee
Deese
Des Moinesian
Ft Scott Ls
L Glover Sd
Lone Camp
Lone Grove Series
Marmaton
Norris
Oswego
Oswego Ls (Ft Scott)
Pennsylvanian
Rocky Point Congl
Second Deese (Rue)
Second Deese Sd (Pharoah)
Strawn Group
Wheeler Ool Ls
Willams Ls


Wewoka

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | McAlester Basin

Synonymous Formations

Altamont
Bandera
Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
L Glover Sd
Labette Sh - Peru Sd
Lone Camp
Marmaton
Natsy Ls
Norris
Oolagah Ls
Oswego
Oswego Ls (Ft Scott)
Pawnee
Pennsylvanian
Second Deese (Rue)
Strawn Group
Willams Ls


Wheeler Ool Ls

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | NE Oklahoma

Synonymous Formations

Charleson Sd (Kistler)
Cherokee
Deese
Des Moinesian
Lone Camp
Marmaton
Norris
Oswego
Oswego Ls (Ft Scott)
Pennsylvanian
Rocky Point Congl
Second Deese (Rue)
Second Deese Sd (Pharoah)
Strawn Group
Wetumka


White Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Ordovician (same as Viola)


White Horse

System | Permian
Series | Guadalupian
Group | N/A
Area | Bradley Golden Trend

Synonymous Formations

Guadalupian
Marion
Marlow
Permian
Permian (Undiff)
Rush Spring
White Horse Gp (Artesia)


White Horse [Artesia]

System | Permian
Series | Guadalupian
Group | N/A
Area | Hollis Basin

Synonymous Formations

Guadalupian
Marion
Marlow
Permian
Permian (Undiff)
Rush Springs
White Horse


Whiting Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Wayside)


Whitney Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (below Wreford)


Whitt

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Hollis Basin

Synonymous Formations

A C Checkerboard
Belle City
Canyon Group
Checkerboard Ls
Chubbee
Cleveland (Jones)
Cleveland Sd
Coffeyville
Confederate Ls
Crinerville Ls
Culberson
Culp Sand
First Checkerboard
Francis
Garford
Hogshooter
Hoxbar
Hoxbar Oolites
Kansas City
Lake Pinto
Layton (True)
Layton Sand
Marchand Sd
Medrano
Melton Oolitic
Missourian
Palo Pinto
Pennsylvanian
Second Checkerboard
Seminole
Skiatook
Willie Sd


Wichita

System | Permian
Series | Leonardian
Group | Sumner
Area | Hollis Basin

Synonymous Formations

Enid
Fortuna Sds
Hollandburg
Leonardian
Marion
Noble Olson Sds
Permian
Permian (Undiff)
Sumner
Wellington
Wichita-Clear Fork


Wichita-Clear Fork

System | Permian
Series | Leonardian
Group | Sumner
Area | Southern Oklahoma

Synonymous Formations

Cimarron
Clear Fork
Enid
Fortuna Sds
Garber
Hennessey
Hennessey (Clear Fork)
Hollandburg
Leonardian
Marion
Noble Olson Sds
Permian
Permian (Undiff)
Red Cave
Sumner
Tubb
Wellington
Wichita


Wigton Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (same as Perry)


Wilcox

System | Ordovician
Series | Champlainian
Group | Black River Mohawkian Simpson
Area | Oklahoma City

Synonymous Formations

Black River
Champlainian
Corbin Ranch
First Bromide
Mohawkian
Ordovician
Second Wilcox
Simpson
Simpson Dol (Marshall)
Simpson Dolo
Womble Sh


Wildhorse Ls

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | NE Oklahoma

Synonymous Formations

Avant Ls
Caddo Creek
Canyon Group
Doyle Ls (Loco)
First Oolitics Ls
Healdton
Hilltop Fm
Hoxbar
Lansing
Missourian
Ochelata
Pennsylvanian
Wildhorse Ls (Avant)
Zuckerman Ls


Wildhorse Ls [Avant]

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Nemaha Ridge

Synonymous Formations

Avant Ls
Caddo Creek
Canyon Group
Doyle Ls (Loco)
First Oolitic Ls
Healdton
Hilltop Fm
Hoxbar
Lansing
Missourian
Ochelata
Okesa Sd
Pennsylvanian
Wildhorse Ls
Zuckerman Ls


Wildhorse Mtn

System | Mississipian
Series | Chesterian
Group | N/A
Area | Ouachita Region

Synonymous Formations

Ada Mayes (Ahloso)
Batesville Sd
Caney Sh
Chesterian
False Mayes
Hindsville
Hindsville Ls (Grand River)
Jackfork
Manning (Chester)
Mississipian


Willams Ls

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Marmaton
Area | Southern Oklahoma

Synonymous Formations

Big Lime
Big Lime (Oolagah)
Deese
Des Moinesian
First Deese Sd (Abernathy)
Fort Scott Ls
L Glover Sd
Lavette Sh - Peru Sd
Lone Camp
Marmaton
Norris
Oolagah Ls
Oswego Ls
Oswego Ls (Ft Scott)
Pawnee
Pennsylvanian
Second Deese (Rue)
Strawn Group
Wetumka
Wewoke


Williams [Morris Griffen Hefner]

System | Pennsylvanian
Series | Des Moinesian
Group | Deese Cherokee
Area | Velma Doyle

Synonymous Formations

Big Branch
Booch Sd (Warner)
Cameron Sd
Cherokee
Deese
Des Moinesian
Devils Kitchen Sd
Fifth Deese (Osborn)
Hartshorne
Kickapoo Creek
Krebs Group
L Hart
McAlester
Millsap Lake
Mona Sd
Pennsylvanian
Pumpkin Creek
Taneha
Unconformity Sd
Warner


Willie Sd

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Skiatook
Area | Velma Doyle

Synonymous Formations

Anadarche Ls
Bayou
Belle City
Big Shale
Brad
Canyon Group
Crinerville Ls
Dewey Ls
Francis
Graford
Hedland Sd
Hogshooter Ls
Hoxbar
Kansas City
Missourian
Nelly Bly
Pennsylvanian
Skiatook
Wade Sand
Whitt


Wimberly Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (below Patchell)


Winfield

System | Permian
Series | Wolfcampian
Group | Chase
Area | Nemaha Ridge NW Oklahoma

Synonymous Formations

Chase
Colman Junction
Herington Ls
Noble Olson Sds
Permian
Permian (Undiff)
Pontotoc
Stratford
Stratford (Arkosic)
Towanda
Wolfcampian


Wolfcampian

System | Permian
Series | Wolfcampian
Group | Admire Chase Council Grove
Area | N/A

Synonymous Formations

Admire
Basal Pontotoc
Chase
Colman Junction
Cottonwood Ls
Council Grove
Florence
Foraker Ls
Ft Riley Ls
Funston Ls
Hart Ls
Herington Ls
Krider
Neva Ls
Noble Olson Sds
Permian
Permian (Undiff)
Pontotoc
Post Oak Congl
Red Eagle Ls
Stratford
Stratford (Arkosic)
Towanda
Winfield
Wreford Ls


Wolfe Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Wolfcampian (above Ft Riley)


Womble Sh

System | Ordovician
Series | Champlainian
Group | Black River Chazyan Mohowkian Simpson
Area | Ouachita Region

Synonymous Formations

Black River
Bromide
Bromide Dense
Champlainian
Chazyan
Corbin Ranch
First Bromide
First Wilcox
Green Sh Sd
Green Shale
Mohawkian
Ordovician
Second Bromide
Second Wilcox
Simpson
Simpson Dense
Simpson Dol (Marshall)
Simpson Dolo
Simpson Sd
Third Bromide
Tulip Creek
Wilcox


Woodbine

System | Cretaceous
Series | Gulf
Group | N/A
Area | Southern Oklahoma Ouachita Region

Synonymous Formations

Cretaceous
Gulf


Woodford Chert & Sh

System | Devonian
Series | Chattanoogian
Group | N/A
Area | Southern Oklahoma

Synonymous Formations

Ark Novaculite
Chattanooga Sh
Chattanoogian
Devonian
Lower Ark Novaculite
Misener Sd
Missouri Mountain
Sylamore Sd
Woodford Sh


Woodford Sh

System | Devonian
Series | Chattanoogian
Group | N/A
Area | Bradley Golden Trend Velma Doyle Cement Chickasha Oklahoma City Nemaha Ridge NW Oklahoma McAlester Basin

Synonymous Formations

Ark Novaculite
Chattanooga Sh
Chattanoogian
Devonian
Lower Ark Novaculite
Misener Sd
Missouri Mountain
Sylamore Sd
Woodford Chert & Sh


Woodmansee Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Des Moinesian (Basal Upper Dornick Hills)


Woods

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

See Primrose


Woolsey

System | Pennsylvanian
Series | Morrowan
Group | Lower Dornick Hills
Area | Northern Arkansas

Synonymous Formations

Bloyd
Golf Course
Lower Dornick Hills
Lyons Ls
Morrow
Morrowan
Otterville Ls
Pennsylvanian
Purdy Sd
Wapanucka Ls (Chicachoc Chert)


Wreford Ls

System | Permian
Series | Wolfcampian
Group | Chase
Area | Nemaha Ridge NW Oklahoma

Synonymous Formations

Chase
Colman Junction
Florence
Noble Olson Sds
Permian
Permian (Undiff)
Pontotoc
Stratford
Stratford (Arkosic)
Wolfcampian


Wynne Lime

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (below Anadarche Lime)


Wynona Sd

System | Pennsylvanian
Series | Virgilian
Group | Cisco Shawnee
Area | NE Oklahoma

Synonymous Formations

Ada
Cisco
Cisco (Non-Arkosic Red Beds)
Cisco Sands
Collings Ranch
Endicott
Graham
Griffin Ls
Heebner
Megargle Ls (Rocky Mound)
Pennsylvanian
Shawnee
Virgilian


Yates Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Missourian (below Nichols Sand)


Youngstown Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Atokan (same as Dutcher)


Yule [Funk] Sd

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Cement Chickasha

Synonymous Formations

Avant Ls
Caddo Creek
Canyon Group
Doyle Ls (Loco)
Healdton
Hilltop
Hoxbar
Lansing
Missourian
Ochelata
Okesa Sd
Pennsylvanian
Perry Gas Sand
Wann Fm
Zuckerman Ls


Zuckerman Ls

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Southern Oklahoma

Synonymous Formations

Avant Ls
Black Ostracod Ls
Caddo Creek
Canyon Group
Doyle Ls (County Line)
Doyle Ls (Loco)
First Oolitic Ls
Healdton
Hewitt
Hilltop Fm
Hoxbar
Lansing
Missourian
Ochelata
Okesa Sd
Pennsylvanian
Perry Gas Sand
Wann Fm
Wildhorse Ls
Wildhorse Ls (Avant)
Yule (Funk) Sd


Zypsie Sand

System | N/A
Series | N/A
Group | N/A
Area | N/A

Formation not listed on Correlation Chart

Virgilian (below Keys)


Brad

System | Pennsylvanian
Series | Missourian
Group | Hoxbar Ochelata
Area | Hollis Basin

Synonymous Formations

Anadarche Ls
Avant Ls
Bayou
Belle City
Black Ostracod Ls
Canyon Group
Cottage Grove (Mussellem)
Daube Ls
Dewey Ls
Doyle Ls (County Line)
Hewitt
Hilltop Fm
Hoxbar
Kansas City
Lansing
Main Oolitic Ls
Missourian
Musselman Sd
Ochelata
Osage Layton
Pennsylvanian
Skiatook
Wade Sand
Willie Sd